1. #1
    Futur Membre du Club
    Homme Profil pro
    Programmation informatique
    Inscrit en
    mai 2017
    Messages
    6
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Allemagne

    Informations professionnelles :
    Activité : Programmation informatique
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : mai 2017
    Messages : 6
    Points : 7
    Points
    7

    Par défaut probleme installation et mise à jours SDK manager Android studio

    Bonjour;

    j'ai ajouté dependencies dans mon fichier build.gradle de mon projet pour l'authentification de firebase
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    6
    dependencies {
    
    ......
       
        compile 'com.google.firebase:firebase-auth:11.2.1'
    }
    mais une fois synchronisé mon projet j'ai eu cette erreur : error30,13) failed to resolve:com.google.firebase:firebase-auth:11.4.0


    en effet j'ai un probleme de mise d'installation et mise à jours de Google Play Services et Google Repository dans SDK tools pour mon android studio
    j'ai toujours une erreur à la fin de téléchargement des ces composants !! est-ce que quelqu'un peut m'aider


    Merci d'avance pour votre aide cher amis

  2. #2
    Futur Membre du Club
    Homme Profil pro
    Programmation informatique
    Inscrit en
    mai 2017
    Messages
    6
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Allemagne

    Informations professionnelles :
    Activité : Programmation informatique
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : mai 2017
    Messages : 6
    Points : 7
    Points
    7

    Par défaut

    Bonjour,

    je voulais partager ma solution pour les personne qui ont eu ce mm probleme j'ai résolu ce probleme comme suivant

    1- faire la mise à jours d'Adndroidstudion j'ai passe donc à 2.3.3 et le SDK les package necessaires
    2- aller sur tool pour acceder à firebase
    3-cliquer authentification et ajouter les dependencies il à ajouté compile 'com.google.firebase:firebase-auth:10.2.1' 10.0.1 au lieu de 11.2.1 la version 11.2.1 posait problème apparement ! synchronisé et c'est ok

    bon journée les gas

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Réponses: 2
    Dernier message: 29/07/2014, 17h01
  2. [AC-2000] Probleme événement Aprés Mise à jour
    Par gueguenk dans le forum VBA Access
    Réponses: 3
    Dernier message: 03/07/2009, 11h22
  3. probleme avec la mise à jour
    Par j_esti dans le forum Hibernate
    Réponses: 6
    Dernier message: 24/06/2008, 14h16
  4. probleme reseau à la mise à jour
    Par mazout dans le forum Ubuntu
    Réponses: 2
    Dernier message: 30/04/2008, 16h49
  5. [PlugIn][Crionics.Java.Docs]Mise à jour sdk 1.4.2 ?
    Par TreizeSegments dans le forum Eclipse Java
    Réponses: 1
    Dernier message: 16/06/2004, 14h40

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo