1. #1
    Candidat au Club
    Femme Profil pro
    Étudiant
    Inscrit en
    juin 2017
    Messages
    9
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Âge : 25
    Localisation : Maroc

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : juin 2017
    Messages : 9
    Points : 3
    Points
    3

    Par défaut Pas d'affichage au démarage du Raspberry

    Bonjour,
    j'ai branché mon raspberry avec mon télévision mais rien s'affiche plus ni la sourie ni le clavier ne sont alimenté meme si il sont connecté au raspberry, aidez moi à trouver le problème merci

  2. #2
    Membre du Club
    Homme Profil pro
    Technicien maintenance
    Inscrit en
    novembre 2012
    Messages
    26
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Vienne (Poitou Charente)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : Administration - Collectivité locale

    Informations forums :
    Inscription : novembre 2012
    Messages : 26
    Points : 47
    Points
    47

    Par défaut

    Bonjour,

    Avez-vous essayé avec une autre alimentation ? avec une autre carte-mémoire ?

  3. #3
    Candidat au Club
    Femme Profil pro
    Étudiant
    Inscrit en
    juin 2017
    Messages
    9
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Âge : 25
    Localisation : Maroc

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : juin 2017
    Messages : 9
    Points : 3
    Points
    3

    Par défaut

    Bonjour,

    non j'ai pas changé l'alimentation, l'alimentation est bonne puisque les deux led vert et rouge de raspberry sont allumés

  4. #4
    Membre du Club
    Homme Profil pro
    Technicien maintenance
    Inscrit en
    novembre 2012
    Messages
    26
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Vienne (Poitou Charente)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : Administration - Collectivité locale

    Informations forums :
    Inscription : novembre 2012
    Messages : 26
    Points : 47
    Points
    47

    Par défaut

    Et la carte-mémoire, comment le système a été installé dessus ?

  5. #5
    Candidat au Club
    Femme Profil pro
    Étudiant
    Inscrit en
    juin 2017
    Messages
    9
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Âge : 25
    Localisation : Maroc

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : juin 2017
    Messages : 9
    Points : 3
    Points
    3

    Par défaut

    dans mon atelier de travail le raspberry fonctionnait très bien, je l'ai ramené à la maison on lui branchant avec ma television a travers un cable hdmi, il n'afffiche plus rien plus les port usb comme si il ne sont pas alimenté je sais pas d'ou viens le problème

  6. #6
    Membre du Club
    Homme Profil pro
    Technicien maintenance
    Inscrit en
    novembre 2012
    Messages
    26
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Vienne (Poitou Charente)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : Administration - Collectivité locale

    Informations forums :
    Inscription : novembre 2012
    Messages : 26
    Points : 47
    Points
    47

    Par défaut

    S'il y a un serveur SSH qui tourne sur le Raspberry Pi, est-ce-qu'il est possible d'y accéder par le réseau pour voir s'il a quand même démarré ?

  7. #7
    Candidat au Club
    Femme Profil pro
    Étudiant
    Inscrit en
    juin 2017
    Messages
    9
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Âge : 25
    Localisation : Maroc

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : juin 2017
    Messages : 9
    Points : 3
    Points
    3

    Par défaut

    je sais pas, comment faire?

  8. #8
    Membre du Club
    Homme Profil pro
    Technicien maintenance
    Inscrit en
    novembre 2012
    Messages
    26
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Vienne (Poitou Charente)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : Administration - Collectivité locale

    Informations forums :
    Inscription : novembre 2012
    Messages : 26
    Points : 47
    Points
    47

    Par défaut

    • Est-ce-que le RaspberryPi est branché sur le réseau ?
    • Si c'est le cas, depuis un autre ordinateur lui aussi branché sur le réseau, faire un scan d'adresses IP (avec IP scan par exemple)
    • Si le scan affiche une adresse IP pour le Raspberry Pi, cela signifie qu'il est démarré ; restera à voir pourquoi il n'y a pas d'affichage
    • Si le scan ne trouve pas le Pi cela voudra sans doute dire qu'il n'a pas démarré. Peut-être un problème avec la carte-mémoire

    Dans tous les cas il faudrait réessayer dans le rebrancher dans votre atelier de travail. S'il fonctionne sans problème là-bas il y a peut-être un souci avec le HDMI.

  9. #9
    Candidat au Club
    Femme Profil pro
    Étudiant
    Inscrit en
    juin 2017
    Messages
    9
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Âge : 25
    Localisation : Maroc

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : juin 2017
    Messages : 9
    Points : 3
    Points
    3

    Par défaut

    ok merci beucoup je vais essayer

  10. #10
    Responsable 2D/3D/Jeux


    Avatar de LittleWhite
    Homme Profil pro
    Ingénieur développement logiciels
    Inscrit en
    mai 2008
    Messages
    22 158
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Ingénieur développement logiciels

    Informations forums :
    Inscription : mai 2008
    Messages : 22 158
    Points : 150 648
    Points
    150 648
    Billets dans le blog
    6

    Par défaut

    Bonjour,

    Sur la carte SD, il y a un fichier /boot/config.txt et celui-ci contient des options, notamment liées à la sortie vidéo : http://elinux.org/RPiconfig#Video
    Peut être qu'il vous faudra tester plusieurs valeurs pour faire en sorte que le RPi affiche l'image sur la sortie HDMI.

    Sinon, êtes vous sur que la télévision affiche bien la source HDMI.
    Vous souhaitez participer à la rubrique 2D/3D/Jeux ? Contactez-moi

    Ma page sur DVP
    Mon Portfolio

    Qui connaît l'erreur, connaît la solution.

Discussions similaires

  1. sub My_Sub : pas d'affichage écran ?
    Par kafifi dans le forum Langage
    Réponses: 2
    Dernier message: 11/12/2005, 15h18
  2. pas d'affichage
    Par Bibouda dans le forum C
    Réponses: 3
    Dernier message: 08/11/2005, 08h44
  3. Réponses: 3
    Dernier message: 23/08/2005, 02h28
  4. [JTable] pas d'affichage du header
    Par I o dans le forum Tables
    Réponses: 2
    Dernier message: 27/04/2005, 13h42
  5. Pas d'affichage de texture sur certains PC
    Par octopus984 dans le forum GLUT
    Réponses: 7
    Dernier message: 19/04/2005, 13h22

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo