1. #1
    Membre régulier
    Profil pro
    Inscrit en
    mai 2011
    Messages
    539
    Détails du profil
    Informations personnelles :
    Localisation : France, Vienne (Poitou Charente)

    Informations forums :
    Inscription : mai 2011
    Messages : 539
    Points : 74
    Points
    74

    Par défaut Erreur utilisation disque cloné avec cat

    Bonjour,

    Je suis sur Debian ,
    J'ai commander un DD interne "sdb" de même marque ,même capacité et j'ai fais avec la commande linux 'cat' un clone brut depuis le DD interne "sda" .
    J'ai deconnecter le "sda" pour connecter le 'sdb' cloner.
    Le 2émé DD "sdb" boot bien , mais le systéme se bloque par intermittence et
    dans les log j'ai ça :

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    6
    7
    8
    9
    10
    11
    12
    13
    14
    15
    16
    17
    18
    19
    20
    21
    22
    23
    24
    25
    26
    27
    28
    29
    30
    31
    32
    33
    34
    35
    36
    37
    38
    39
    40
    41
    42
    43
    44
    45
    46
    47
    48
    49
    50
    51
    52
    53
    54
    55
    56
    Jun 16 20:45:54 debian-w sensord: Sensor alarm: Chip f71889a-isa-0480: fan3: 0 RPM [ALARM]
    Jun 16 20:46:35 debian-w kernel: [  234.167130] ata1: exception Emask 0x10 SAct 0x0 SErr 0x90202 action 0xe frozen
    Jun 16 20:46:35 debian-w kernel: [  234.167137] ata1: irq_stat 0x00400000, PHY RDY changed
    Jun 16 20:46:35 debian-w kernel: [  234.167144] ata1: SError: { RecovComm Persist PHYRdyChg 10B8B }
    Jun 16 20:46:35 debian-w kernel: [  234.167154] ata1: hard resetting link
    Jun 16 20:46:45 debian-w kernel: [  244.164095] ata1: softreset failed (1st FIS failed)
    Jun 16 20:46:45 debian-w kernel: [  244.164104] ata1: hard resetting link
    Jun 16 20:46:45 debian-w kernel: [  245.060096] ata1: SATA link up 6.0 Gbps (SStatus 133 SControl 300)
    Jun 16 20:46:45 debian-w kernel: [  245.061547] ata1.00: configured for UDMA/133
    Jun 16 20:46:45 debian-w kernel: [  245.076083] ata1: EH complete
    Jun 16 20:46:54 debian-w sensord: Sensor alarm: Chip f71889a-isa-0480: fan3: 0 RPM [ALARM]
    Jun 16 20:47:54 debian-w sensord: Sensor alarm: Chip f71889a-isa-0480: fan3: 0 RPM [ALARM]
    Jun 16 20:48:48 debian-w kernel: [  367.788512] ata1: exception Emask 0x10 SAct 0x0 SErr 0x90202 action 0xe frozen
    Jun 16 20:48:48 debian-w kernel: [  367.788519] ata1: irq_stat 0x00400000, PHY RDY changed
    Jun 16 20:48:48 debian-w kernel: [  367.788526] ata1: SError: { RecovComm Persist PHYRdyChg 10B8B }
    Jun 16 20:48:48 debian-w kernel: [  367.788537] ata1: hard resetting link
    Jun 16 20:48:54 debian-w sensord: Sensor alarm: Chip f71889a-isa-0480: fan3: 0 RPM [ALARM]
    Jun 16 20:48:58 debian-w kernel: [  377.792149] ata1: softreset failed (1st FIS failed)
    Jun 16 20:48:58 debian-w kernel: [  377.792158] ata1: hard resetting link
    Jun 16 20:48:59 debian-w kernel: [  378.688156] ata1: SATA link up 6.0 Gbps (SStatus 133 SControl 300)
    Jun 16 20:48:59 debian-w kernel: [  378.689557] ata1.00: configured for UDMA/133
    Jun 16 20:48:59 debian-w kernel: [  378.704095] ata1: EH complete
    Jun 16 20:49:54 debian-w sensord: Sensor alarm: Chip f71889a-isa-0480: fan3: 0 RPM [ALARM]
    Jun 16 20:50:55 debian-w sensord: Sensor alarm: Chip f71889a-isa-0480: fan3: 0 RPM [ALARM]
    Jun 16 20:51:00 debian-w kernel: [  499.992002] ata1: limiting SATA link speed to 3.0 Gbps
    Jun 16 20:51:00 debian-w kernel: [  499.992047] ata1: exception Emask 0x10 SAct 0x0 SErr 0x90202 action 0xe frozen
    Jun 16 20:51:00 debian-w kernel: [  499.992053] ata1: irq_stat 0x00400000, PHY RDY changed
    Jun 16 20:51:00 debian-w kernel: [  499.992059] ata1: SError: { RecovComm Persist PHYRdyChg 10B8B }
    Jun 16 20:51:00 debian-w kernel: [  499.992070] ata1: hard resetting link
    Jun 16 20:51:10 debian-w kernel: [  509.992150] ata1: softreset failed (1st FIS failed)
    Jun 16 20:51:10 debian-w kernel: [  509.992159] ata1: hard resetting link
    Jun 16 20:51:11 debian-w kernel: [  510.888981] ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 320)
    Jun 16 20:51:11 debian-w kernel: [  510.890250] ata1.00: configured for UDMA/133
    Jun 16 20:51:11 debian-w kernel: [  510.904117] ata1: EH complete
    Jun 16 20:51:55 debian-w sensord: Sensor alarm: Chip f71889a-isa-0480: fan3: 0 RPM [ALARM]
    Jun 16 20:52:55 debian-w sensord: Sensor alarm: Chip f71889a-isa-0480: fan3: 0 RPM [ALARM]
    Jun 16 20:53:11 debian-w kernel: [  630.545700] ata1: exception Emask 0x10 SAct 0x0 SErr 0x90202 action 0xe frozen
    Jun 16 20:53:11 debian-w kernel: [  630.545707] ata1: irq_stat 0x00400000, PHY RDY changed
    Jun 16 20:53:11 debian-w kernel: [  630.545714] ata1: SError: { RecovComm Persist PHYRdyChg 10B8B }
    Jun 16 20:53:11 debian-w kernel: [  630.545724] ata1: hard resetting link
    Jun 16 20:53:21 debian-w kernel: [  640.544150] ata1: softreset failed (1st FIS failed)
    Jun 16 20:53:21 debian-w kernel: [  640.544160] ata1: hard resetting link
    Jun 16 20:53:22 debian-w kernel: [  641.440160] ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 320)
    Jun 16 20:53:22 debian-w kernel: [  641.441619] ata1.00: configured for UDMA/133
    Jun 16 20:53:22 debian-w kernel: [  641.456084] ata1: EH complete
    Jun 16 20:53:55 debian-w sensord: Sensor alarm: Chip f71889a-isa-0480: fan3: 0 RPM [ALARM]
    Jun 16 20:54:55 debian-w sensord: Sensor alarm: Chip f71889a-isa-0480: fan3: 0 RPM [ALARM]
    Jun 16 20:55:26 debian-w kernel: [  765.599543] ata1: exception Emask 0x10 SAct 0x0 SErr 0x90202 action 0xe frozen
    Jun 16 20:55:26 debian-w kernel: [  765.599551] ata1: irq_stat 0x00400000, PHY RDY changed
    Jun 16 20:55:26 debian-w kernel: [  765.599558] ata1: SError: { RecovComm Persist PHYRdyChg 10B8B }
    Jun 16 20:55:26 debian-w kernel: [  765.599568] ata1: hard resetting link
    Jun 16 20:55:36 debian-w kernel: [  775.596146] ata1: softreset failed (1st FIS failed)
    Jun 16 20:55:36 debian-w kernel: [  775.596156] ata1: hard resetting link
    Jun 16 20:55:37 debian-w kernel: [  776.496040] ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 320)
    Jun 16 20:55:37 debian-w kernel: [  776.497551] ata1.00: configured for UDMA/133
    Jun 16 20:55:37 debian-w kernel: [  776.512148] ata1: EH complete




    Pour info j'avais cloner de mon sda (dd interne) vers le sdb que j'avais monter en tant
    que dd externe, pour le remonter par la suite en tant que DD interne.

    Avez vous une piste ????

    Merci

  2. #2
    Expert éminent sénior Avatar de frp31
    Homme Profil pro
    Ingénieur systèmes et réseaux
    Inscrit en
    juillet 2006
    Messages
    5 175
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 41
    Localisation : France, Haute Garonne (Midi Pyrénées)

    Informations professionnelles :
    Activité : Ingénieur systèmes et réseaux
    Secteur : Aéronautique - Marine - Espace - Armement

    Informations forums :
    Inscription : juillet 2006
    Messages : 5 175
    Points : 12 208
    Points
    12 208

    Par défaut

    priquel était le but du clonage initial ?
    parce que même marque même capacité .. me perturbe le cerveau là. au reveil un samedi matin vers midi 15 du mat...

    si le but est de remplacer : la bonne méthode est un clone à froid

    si le but est de builder un raid bha c'est dans le texte ... fallait plutot faire du raid

    si le but était autre chose merci d'expliquer
    ---------------

    le message d'erreur me laisse à penser une erreur plutot software que matérielle vs bus ...genre mauvais gestion DMA ou truc comme ça...
    ou peut être qu'il essaye de joindre le disque (ancien sda) via son uuid au lieu de son chemin logique du coup comme il a changé de place ça perturbe le disque sdb actuel avec des instructions bidon...

    (principale raison pour laquelle je ne suis toujours pas capable d'accepter l'existance des références materielles par UUID) sauf sur une machine d'hardware figé genre portable ... ou serveurs

  3. #3
    Expert éminent
    Avatar de Jipété
    Profil pro
    Inscrit en
    juillet 2006
    Messages
    6 078
    Détails du profil
    Informations personnelles :
    Localisation : France, Hérault (Languedoc Roussillon)

    Informations forums :
    Inscription : juillet 2006
    Messages : 6 078
    Points : 8 328
    Points
    8 328

    Par défaut

    Citation Envoyé par yann458 Voir le message
    dans les log j'ai ça :
    Quelle horreur !
    En enlevant les logs du fan3 qui n'a pas l'air connecté et dont on se fout un peu, et en rajoutant des sauts de lignes pour y voir clair, deux choses apparaissent :

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    6
    7
    8
    9
    10
    11
    12
    13
    14
    15
    16
    17
    18
    19
    20
    21
    22
    23
    24
    25
    26
    27
    28
    29
    30
    31
    32
    33
    34
    35
    36
    37
    38
    39
    40
    41
    42
    43
    44
    45
    46
    47
    48
    49
    50
    51
    Jun 16 20:46:35 debian-w kernel: [  234.167130] ata1: exception Emask 0x10 SAct 0x0 SErr 0x90202 action 0xe frozen
    Jun 16 20:46:35 debian-w kernel: [  234.167137] ata1: irq_stat 0x00400000, PHY RDY changed
    Jun 16 20:46:35 debian-w kernel: [  234.167144] ata1: SError: { RecovComm Persist PHYRdyChg 10B8B }
    Jun 16 20:46:35 debian-w kernel: [  234.167154] ata1: hard resetting link
    Jun 16 20:46:45 debian-w kernel: [  244.164095] ata1: softreset failed (1st FIS failed)
    Jun 16 20:46:45 debian-w kernel: [  244.164104] ata1: hard resetting link
    Jun 16 20:46:45 debian-w kernel: [  245.060096] ata1: SATA link up 6.0 Gbps (SStatus 133 SControl 300)
    Jun 16 20:46:45 debian-w kernel: [  245.061547] ata1.00: configured for UDMA/133
    Jun 16 20:46:45 debian-w kernel: [  245.076083] ata1: EH complete
     
    Jun 16 20:48:48 debian-w kernel: [  367.788512] ata1: exception Emask 0x10 SAct 0x0 SErr 0x90202 action 0xe frozen
    Jun 16 20:48:48 debian-w kernel: [  367.788519] ata1: irq_stat 0x00400000, PHY RDY changed
    Jun 16 20:48:48 debian-w kernel: [  367.788526] ata1: SError: { RecovComm Persist PHYRdyChg 10B8B }
    Jun 16 20:48:48 debian-w kernel: [  367.788537] ata1: hard resetting link
    Jun 16 20:48:58 debian-w kernel: [  377.792149] ata1: softreset failed (1st FIS failed)
    Jun 16 20:48:58 debian-w kernel: [  377.792158] ata1: hard resetting link
    Jun 16 20:48:59 debian-w kernel: [  378.688156] ata1: SATA link up 6.0 Gbps (SStatus 133 SControl 300)
    Jun 16 20:48:59 debian-w kernel: [  378.689557] ata1.00: configured for UDMA/133
    Jun 16 20:48:59 debian-w kernel: [  378.704095] ata1: EH complete
     
    Jun 16 20:51:00 debian-w kernel: [  499.992002] ata1: limiting SATA link speed to 3.0 Gbps
     
    Jun 16 20:51:00 debian-w kernel: [  499.992047] ata1: exception Emask 0x10 SAct 0x0 SErr 0x90202 action 0xe frozen
    Jun 16 20:51:00 debian-w kernel: [  499.992053] ata1: irq_stat 0x00400000, PHY RDY changed
    Jun 16 20:51:00 debian-w kernel: [  499.992059] ata1: SError: { RecovComm Persist PHYRdyChg 10B8B }
    Jun 16 20:51:00 debian-w kernel: [  499.992070] ata1: hard resetting link
    Jun 16 20:51:10 debian-w kernel: [  509.992150] ata1: softreset failed (1st FIS failed)
    Jun 16 20:51:10 debian-w kernel: [  509.992159] ata1: hard resetting link
    Jun 16 20:51:11 debian-w kernel: [  510.888981] ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 320)
    Jun 16 20:51:11 debian-w kernel: [  510.890250] ata1.00: configured for UDMA/133
    Jun 16 20:51:11 debian-w kernel: [  510.904117] ata1: EH complete
     
    Jun 16 20:53:11 debian-w kernel: [  630.545700] ata1: exception Emask 0x10 SAct 0x0 SErr 0x90202 action 0xe frozen
    Jun 16 20:53:11 debian-w kernel: [  630.545707] ata1: irq_stat 0x00400000, PHY RDY changed
    Jun 16 20:53:11 debian-w kernel: [  630.545714] ata1: SError: { RecovComm Persist PHYRdyChg 10B8B }
    Jun 16 20:53:11 debian-w kernel: [  630.545724] ata1: hard resetting link
    Jun 16 20:53:21 debian-w kernel: [  640.544150] ata1: softreset failed (1st FIS failed)
    Jun 16 20:53:21 debian-w kernel: [  640.544160] ata1: hard resetting link
    Jun 16 20:53:22 debian-w kernel: [  641.440160] ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 320)
    Jun 16 20:53:22 debian-w kernel: [  641.441619] ata1.00: configured for UDMA/133
    Jun 16 20:53:22 debian-w kernel: [  641.456084] ata1: EH complete
     
    Jun 16 20:55:26 debian-w kernel: [  765.599543] ata1: exception Emask 0x10 SAct 0x0 SErr 0x90202 action 0xe frozen
    Jun 16 20:55:26 debian-w kernel: [  765.599551] ata1: irq_stat 0x00400000, PHY RDY changed
    Jun 16 20:55:26 debian-w kernel: [  765.599558] ata1: SError: { RecovComm Persist PHYRdyChg 10B8B }
    Jun 16 20:55:26 debian-w kernel: [  765.599568] ata1: hard resetting link
    Jun 16 20:55:36 debian-w kernel: [  775.596146] ata1: softreset failed (1st FIS failed)
    Jun 16 20:55:36 debian-w kernel: [  775.596156] ata1: hard resetting link
    Jun 16 20:55:37 debian-w kernel: [  776.496040] ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 320)
    Jun 16 20:55:37 debian-w kernel: [  776.497551] ata1.00: configured for UDMA/133
    Jun 16 20:55:37 debian-w kernel: [  776.512148] ata1: EH complete
    Citation Envoyé par frp31 Voir le message
    le message d'erreur me laisse à penser une erreur plutot software que matérielle vs bus ...genre mauvais gestion DMA ou truc comme ça...
    1-) Ou autre chose bizarre... Qu'est-ce que c'est qui peut bien causer ça :
    limiting SATA link speed to 3.0 Gbps
    2-) C'est curieux, l'erreur apparaît toutes les 2 minutes et x secondes. Qu'est-ce qui tourne toutes les 2 minutes x secondes sur cette machine ?
    Il a à vivre sa vie comme ça et il est mûr sur ce mur se creusant la tête : peutêtre qu'il peut être sûr, etc.
    Oui, je milite pour l'orthographe et le respect du trait d'union à l'impératif.
    Après avoir posté, relisez-vous ! Et en cas d'erreur ou d'oubli, il existe un bouton « Modifier », à utiliser sans modération
    On a des lois pour protéger les remboursements aux faiseurs d’argent. On n’en a pas pour empêcher un être humain de mourir de misère.
    Mes 2 cts,
    --
    jp

  4. #4
    Expert éminent Avatar de disedorgue
    Homme Profil pro
    Ingénieur intégration
    Inscrit en
    décembre 2012
    Messages
    2 425
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Ingénieur intégration
    Secteur : High Tech - Opérateur de télécommunications

    Informations forums :
    Inscription : décembre 2012
    Messages : 2 425
    Points : 6 744
    Points
    6 744

    Par défaut

    Bonjour,

    Loin d'être sur que c'est ça, mais de nos jours, les disques peuvent être configuré pour s'auto éteindre au bout d'un moment d'inactivité ( ceux qui ont des consoles de jeux avec jeux sur disque connaissent ça ).
    C'est peut-être une piste...
    Cordialement.

  5. #5
    Expert éminent sénior Avatar de frp31
    Homme Profil pro
    Ingénieur systèmes et réseaux
    Inscrit en
    juillet 2006
    Messages
    5 175
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 41
    Localisation : France, Haute Garonne (Midi Pyrénées)

    Informations professionnelles :
    Activité : Ingénieur systèmes et réseaux
    Secteur : Aéronautique - Marine - Espace - Armement

    Informations forums :
    Inscription : juillet 2006
    Messages : 5 175
    Points : 12 208
    Points
    12 208

  6. #6
    Membre régulier
    Profil pro
    Inscrit en
    mai 2011
    Messages
    539
    Détails du profil
    Informations personnelles :
    Localisation : France, Vienne (Poitou Charente)

    Informations forums :
    Inscription : mai 2011
    Messages : 539
    Points : 74
    Points
    74

    Par défaut

    Citation Envoyé par Jipété Voir le message
    Quelle horreur !
    En enlevant les logs du fan3 qui n'a pas l'air connecté et dont on se fout un peu, et en rajoutant des sauts de lignes pour y voir clair, deux choses apparaissent :

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    6
    7
    8
    9
    10
    11
    12
    13
    14
    15
    16
    17
    18
    19
    20
    21
    22
    23
    24
    25
    26
    27
    28
    29
    30
    31
    32
    33
    34
    35
    36
    37
    38
    39
    40
    41
    42
    43
    44
    45
    46
    47
    48
    49
    50
    51
    Jun 16 20:46:35 debian-w kernel: [  234.167130] ata1: exception Emask 0x10 SAct 0x0 SErr 0x90202 action 0xe frozen
    Jun 16 20:46:35 debian-w kernel: [  234.167137] ata1: irq_stat 0x00400000, PHY RDY changed
    Jun 16 20:46:35 debian-w kernel: [  234.167144] ata1: SError: { RecovComm Persist PHYRdyChg 10B8B }
    Jun 16 20:46:35 debian-w kernel: [  234.167154] ata1: hard resetting link
    Jun 16 20:46:45 debian-w kernel: [  244.164095] ata1: softreset failed (1st FIS failed)
    Jun 16 20:46:45 debian-w kernel: [  244.164104] ata1: hard resetting link
    Jun 16 20:46:45 debian-w kernel: [  245.060096] ata1: SATA link up 6.0 Gbps (SStatus 133 SControl 300)
    Jun 16 20:46:45 debian-w kernel: [  245.061547] ata1.00: configured for UDMA/133
    Jun 16 20:46:45 debian-w kernel: [  245.076083] ata1: EH complete
     
    Jun 16 20:48:48 debian-w kernel: [  367.788512] ata1: exception Emask 0x10 SAct 0x0 SErr 0x90202 action 0xe frozen
    Jun 16 20:48:48 debian-w kernel: [  367.788519] ata1: irq_stat 0x00400000, PHY RDY changed
    Jun 16 20:48:48 debian-w kernel: [  367.788526] ata1: SError: { RecovComm Persist PHYRdyChg 10B8B }
    Jun 16 20:48:48 debian-w kernel: [  367.788537] ata1: hard resetting link
    Jun 16 20:48:58 debian-w kernel: [  377.792149] ata1: softreset failed (1st FIS failed)
    Jun 16 20:48:58 debian-w kernel: [  377.792158] ata1: hard resetting link
    Jun 16 20:48:59 debian-w kernel: [  378.688156] ata1: SATA link up 6.0 Gbps (SStatus 133 SControl 300)
    Jun 16 20:48:59 debian-w kernel: [  378.689557] ata1.00: configured for UDMA/133
    Jun 16 20:48:59 debian-w kernel: [  378.704095] ata1: EH complete
     
    Jun 16 20:51:00 debian-w kernel: [  499.992002] ata1: limiting SATA link speed to 3.0 Gbps
     
    Jun 16 20:51:00 debian-w kernel: [  499.992047] ata1: exception Emask 0x10 SAct 0x0 SErr 0x90202 action 0xe frozen
    Jun 16 20:51:00 debian-w kernel: [  499.992053] ata1: irq_stat 0x00400000, PHY RDY changed
    Jun 16 20:51:00 debian-w kernel: [  499.992059] ata1: SError: { RecovComm Persist PHYRdyChg 10B8B }
    Jun 16 20:51:00 debian-w kernel: [  499.992070] ata1: hard resetting link
    Jun 16 20:51:10 debian-w kernel: [  509.992150] ata1: softreset failed (1st FIS failed)
    Jun 16 20:51:10 debian-w kernel: [  509.992159] ata1: hard resetting link
    Jun 16 20:51:11 debian-w kernel: [  510.888981] ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 320)
    Jun 16 20:51:11 debian-w kernel: [  510.890250] ata1.00: configured for UDMA/133
    Jun 16 20:51:11 debian-w kernel: [  510.904117] ata1: EH complete
     
    Jun 16 20:53:11 debian-w kernel: [  630.545700] ata1: exception Emask 0x10 SAct 0x0 SErr 0x90202 action 0xe frozen
    Jun 16 20:53:11 debian-w kernel: [  630.545707] ata1: irq_stat 0x00400000, PHY RDY changed
    Jun 16 20:53:11 debian-w kernel: [  630.545714] ata1: SError: { RecovComm Persist PHYRdyChg 10B8B }
    Jun 16 20:53:11 debian-w kernel: [  630.545724] ata1: hard resetting link
    Jun 16 20:53:21 debian-w kernel: [  640.544150] ata1: softreset failed (1st FIS failed)
    Jun 16 20:53:21 debian-w kernel: [  640.544160] ata1: hard resetting link
    Jun 16 20:53:22 debian-w kernel: [  641.440160] ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 320)
    Jun 16 20:53:22 debian-w kernel: [  641.441619] ata1.00: configured for UDMA/133
    Jun 16 20:53:22 debian-w kernel: [  641.456084] ata1: EH complete
     
    Jun 16 20:55:26 debian-w kernel: [  765.599543] ata1: exception Emask 0x10 SAct 0x0 SErr 0x90202 action 0xe frozen
    Jun 16 20:55:26 debian-w kernel: [  765.599551] ata1: irq_stat 0x00400000, PHY RDY changed
    Jun 16 20:55:26 debian-w kernel: [  765.599558] ata1: SError: { RecovComm Persist PHYRdyChg 10B8B }
    Jun 16 20:55:26 debian-w kernel: [  765.599568] ata1: hard resetting link
    Jun 16 20:55:36 debian-w kernel: [  775.596146] ata1: softreset failed (1st FIS failed)
    Jun 16 20:55:36 debian-w kernel: [  775.596156] ata1: hard resetting link
    Jun 16 20:55:37 debian-w kernel: [  776.496040] ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 320)
    Jun 16 20:55:37 debian-w kernel: [  776.497551] ata1.00: configured for UDMA/133
    Jun 16 20:55:37 debian-w kernel: [  776.512148] ata1: EH complete

    1-) Ou autre chose bizarre... Qu'est-ce que c'est qui peut bien causer ça :


    2-) C'est curieux, l'erreur apparaît toutes les 2 minutes et x secondes. Qu'est-ce qui tourne toutes les 2 minutes x secondes sur cette machine ?

    Je pense que c'est un défaut matériel, je vais le retourner à la SAV .
    J'ai booter sur le disque précédent en débranchant le nouveau, et je n'ai plus ces messages d'erreurs "ata1".

    Citation Envoyé par frp31 Voir le message
    priquel était le but du clonage initial ?
    parce que même marque même capacité .. me perturbe le cerveau là. au reveil un samedi matin vers midi 15 du mat...

    si le but est de remplacer : la bonne méthode est un clone à froid

    si le but est de builder un raid bha c'est dans le texte ... fallait plutot faire du raid

    si le but était autre chose merci d'expliquer
    ---------------

    le message d'erreur me laisse à penser une erreur plutot software que matérielle vs bus ...genre mauvais gestion DMA ou truc comme ça...
    ou peut être qu'il essaye de joindre le disque (ancien sda) via son uuid au lieu de son chemin logique du coup comme il a changé de place ça perturbe le disque sdb actuel avec des instructions bidon...

    (principale raison pour laquelle je ne suis toujours pas capable d'accepter l'existance des références materielles par UUID) sauf sur une machine d'hardware figé genre portable ... ou serveurs
    Si c'est un problème logiciel ,comment le corriger ? car le système bloque par moment à cause de ces messages d'erreurs "ata1..." et c'est désagréable.
    Je suis novice à Linux.

    J'avais fais le clonage du sda en cours de boot (debian) (clonage à chaud), je n'avais pas donc booter depuis clef usb.
    Le but du clonage était de faire un DD de secours au cas ou.


    Merci

  7. #7
    Membre régulier
    Profil pro
    Inscrit en
    mai 2011
    Messages
    539
    Détails du profil
    Informations personnelles :
    Localisation : France, Vienne (Poitou Charente)

    Informations forums :
    Inscription : mai 2011
    Messages : 539
    Points : 74
    Points
    74

    Par défaut Pas tout à fait résolut

    Ce qui est étrange :
    En ayant rien fait du tout (sans configurer quoi que ce soit), je n'ai plus ces messages d'erreur ata1

    Mais toujours les messages de sensord :
    et tous les minutes :

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    6
    7
     
    Jun 18 21:55:08 debian-w sensord: Sensor alarm: Chip f71889a-isa-0480: fan3: 0 RPM [ALARM]
    Jun 18 21:56:08 debian-w sensord: Sensor alarm: Chip f71889a-isa-0480: fan3: 0 RPM [ALARM]
    Jun 18 21:57:08 debian-w sensord: Sensor alarm: Chip f71889a-isa-0480: fan3: 0 RPM [ALARM]
    Jun 18 21:58:08 debian-w sensord: Sensor alarm: Chip f71889a-isa-0480: fan3: 0 RPM [ALARM]
    Jun 18 21:59:08 debian-w sensord: Sensor alarm: Chip f71889a-isa-0480: fan3: 0 RPM [ALARM]
    Jun 18 22:00:08 debian-w sensord: Sensor alarm: Chip f71889a-isa-0480: fan3: 0 RPM [ALARM]

  8. #8
    Expert éminent
    Avatar de Jipété
    Profil pro
    Inscrit en
    juillet 2006
    Messages
    6 078
    Détails du profil
    Informations personnelles :
    Localisation : France, Hérault (Languedoc Roussillon)

    Informations forums :
    Inscription : juillet 2006
    Messages : 6 078
    Points : 8 328
    Points
    8 328

    Par défaut

    Citation Envoyé par yann458 Voir le message
    Ce qui est étrange :
    En ayant rien fait du tout (sans configurer quoi que ce soit), je n'ai plus ces messages d'erreur ata1
    à surveiller...

    Citation Envoyé par yann458 Voir le message
    Pas tout à fait résolut
    Citation Envoyé par yann458 Voir le message
    Mais toujours les messages de sensord :
    et tous les minutes :
    toutes ! Minutes c'est féminin, et "résolu" sans "t" à la fin, par pitié...

    Quant aux messages de sensord, faudrait peut-être le configurer pour lui dire de ne pas s'occuper du fan3, non ?
    Il a à vivre sa vie comme ça et il est mûr sur ce mur se creusant la tête : peutêtre qu'il peut être sûr, etc.
    Oui, je milite pour l'orthographe et le respect du trait d'union à l'impératif.
    Après avoir posté, relisez-vous ! Et en cas d'erreur ou d'oubli, il existe un bouton « Modifier », à utiliser sans modération
    On a des lois pour protéger les remboursements aux faiseurs d’argent. On n’en a pas pour empêcher un être humain de mourir de misère.
    Mes 2 cts,
    --
    jp

  9. #9
    Expert éminent Avatar de disedorgue
    Homme Profil pro
    Ingénieur intégration
    Inscrit en
    décembre 2012
    Messages
    2 425
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Ingénieur intégration
    Secteur : High Tech - Opérateur de télécommunications

    Informations forums :
    Inscription : décembre 2012
    Messages : 2 425
    Points : 6 744
    Points
    6 744

    Par défaut

    Peut-être...
    Qu'il lance déjà un sensors-detect.
    Cordialement.

  10. #10
    Membre régulier
    Profil pro
    Inscrit en
    mai 2011
    Messages
    539
    Détails du profil
    Informations personnelles :
    Localisation : France, Vienne (Poitou Charente)

    Informations forums :
    Inscription : mai 2011
    Messages : 539
    Points : 74
    Points
    74

    Par défaut

    Et Ca recommence :
    Et j'ai une autre erreur et plus grave :

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    6
    7
    8
    9
    10
    11
    12
    13
    14
    15
    16
    17
    Jun 19 19:28:42 debian-w kernel: [ 5499.914284] ata3.00: exception Emask 0x10 SAct 0x3 SErr 0x10200 action 0xe frozen
    Jun 19 19:28:42 debian-w kernel: [ 5499.914292] ata3.00: irq_stat 0x00400000, PHY RDY changed
    Jun 19 19:28:42 debian-w kernel: [ 5499.914298] ata3: SError: { Persist PHYRdyChg }
    Jun 19 19:28:42 debian-w kernel: [ 5499.914304] ata3.00: failed command: WRITE FPDMA QUEUED
    Jun 19 19:28:42 debian-w kernel: [ 5499.914315] ata3.00: cmd 61/08:00:c8:c9:59/00:00:66:00:00/40 tag 0 ncq 4096 out
    Jun 19 19:28:42 debian-w kernel: [ 5499.914317]          res 40/00:08:28:43:cd/00:00:67:00:00/40 Emask 0x10 (ATA bus error)
    Jun 19 19:28:42 debian-w kernel: [ 5499.914323] ata3.00: status: { DRDY }
    Jun 19 19:28:42 debian-w kernel: [ 5499.914328] ata3.00: failed command: WRITE FPDMA QUEUED
    Jun 19 19:28:42 debian-w kernel: [ 5499.914338] ata3.00: cmd 61/18:08:28:43:cd/00:00:67:00:00/40 tag 1 ncq 12288 out
    Jun 19 19:28:42 debian-w kernel: [ 5499.914340]          res 40/00:08:28:43:cd/00:00:67:00:00/40 Emask 0x10 (ATA bus error)
    Jun 19 19:28:42 debian-w kernel: [ 5499.914344] ata3.00: status: { DRDY }
    Jun 19 19:28:42 debian-w kernel: [ 5499.914354] ata3: hard resetting link
    Jun 19 19:28:52 debian-w kernel: [ 5509.916146] ata3: softreset failed (1st FIS failed)
    Jun 19 19:28:52 debian-w kernel: [ 5509.916155] ata3: hard resetting link
    Jun 19 19:28:53 debian-w kernel: [ 5510.812094] ata3: SATA link up 1.5 Gbps (SStatus 113 SControl 310)
    Jun 19 19:28:53 debian-w kernel: [ 5510.813533] ata3.00: configured for UDMA/133
    Jun 19 19:28:53 debian-w kernel: [ 5510.828108] ata3: EH complete
    Conclusion :
    J'avais commander ce disque chez RDC (bref il était marqué reconditionner).
    J'ai pris de même marque et même capacité car même nombre CHS (Cylindre Head Sector) donc pas soucis de copie.
    Voilà.

    Je vais essayer psensors-detect et je vais essayer de booter sur Ubuntu (installé ) pour voir...
    J'ai aussi Windows 7 installé mais comment voir le log.

    Merci.

  11. #11
    Membre régulier
    Profil pro
    Inscrit en
    mai 2011
    Messages
    539
    Détails du profil
    Informations personnelles :
    Localisation : France, Vienne (Poitou Charente)

    Informations forums :
    Inscription : mai 2011
    Messages : 539
    Points : 74
    Points
    74

    Par défaut

    Citation Envoyé par disedorgue Voir le message
    Peut-être...
    Qu'il lance déjà un sensors-detect.
    Essayer et même soucis .
    Probléme non résolu.

    Déjà :
    J'ai éditer le fichier sensors3.conf en enlevant le f71889a...
    et toujours le message :
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    Jun 19 20:37:57 debian-w sensord: Sensor alarm: Chip f71889a-isa-0480: fan3: 0 RPM [ALARM]

  12. #12
    Expert éminent Avatar de disedorgue
    Homme Profil pro
    Ingénieur intégration
    Inscrit en
    décembre 2012
    Messages
    2 425
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Ingénieur intégration
    Secteur : High Tech - Opérateur de télécommunications

    Informations forums :
    Inscription : décembre 2012
    Messages : 2 425
    Points : 6 744
    Points
    6 744

    Par défaut

    Vérifie ton fichier /etc/modules, sensors-detect écrit la-dedans si tu lui as dit de le faire.

    Question: tu dis avoir cloné un disque identique, si tu remets le disque original, est-ce que tu as les même messages ?
    Si ce n'est pas le cas, le seul cas possible logiciel que je vois, serait un problème UUID (enfin c'est mon avis)... et sinon, c'est fort probablement un problème hardware.

    Par contre, je ne vois pas comment vérifier si c'est un problème UUID.
    Cordialement.

  13. #13
    Membre régulier
    Profil pro
    Inscrit en
    mai 2011
    Messages
    539
    Détails du profil
    Informations personnelles :
    Localisation : France, Vienne (Poitou Charente)

    Informations forums :
    Inscription : mai 2011
    Messages : 539
    Points : 74
    Points
    74

    Par défaut

    Citation Envoyé par disedorgue Voir le message
    Vérifie ton fichier /etc/modules, sensors-detect écrit la-dedans si tu lui as dit de le faire.
    Pardon j'avais modifier le message , mais c'est corrigé, voulait aller trop vite.
    Citation Envoyé par disedorgue Voir le message
    Question: tu dis avoir cloné un disque identique, si tu remets le disque original, est-ce que tu as les même messages ?
    Si ce n'est pas le cas, le seul cas possible logiciel que je vois, serait un problème UUID (enfin c'est mon avis)... et sinon, c'est fort probablement un problème hardware.

    Par contre, je ne vois pas comment vérifier si c'est un problème UUID.
    J'avais tester le disque original , je n'ai probablement pas le probléme.

  14. #14
    Expert éminent Avatar de disedorgue
    Homme Profil pro
    Ingénieur intégration
    Inscrit en
    décembre 2012
    Messages
    2 425
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Ingénieur intégration
    Secteur : High Tech - Opérateur de télécommunications

    Informations forums :
    Inscription : décembre 2012
    Messages : 2 425
    Points : 6 744
    Points
    6 744

    Par défaut

    En fait, si c'est possible de remettre l'ancien disque et que celui-ci est vraiment identique au nouveau, tu pourrais lancer sur l'ancien la commande sensors et voir si le fan3 est aussi à 0 comme ça, au moins, tu seras fixé.
    Cordialement.

  15. #15
    Membre régulier
    Profil pro
    Inscrit en
    mai 2011
    Messages
    539
    Détails du profil
    Informations personnelles :
    Localisation : France, Vienne (Poitou Charente)

    Informations forums :
    Inscription : mai 2011
    Messages : 539
    Points : 74
    Points
    74

    Par défaut

    J'ai fais une manip pour virer les sensors FAN , maintenant dans le sensors il y a que le temp1 et cpu usage , et je ferais avec.
    Je ne sais pas si ca va corriger le probléme "ata1"

    Merci

  16. #16
    Membre régulier
    Profil pro
    Inscrit en
    mai 2011
    Messages
    539
    Détails du profil
    Informations personnelles :
    Localisation : France, Vienne (Poitou Charente)

    Informations forums :
    Inscription : mai 2011
    Messages : 539
    Points : 74
    Points
    74

    Par défaut

    Probléme non résolut,
    Tjrs le même probléme sans le fan3 (desactiver)
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    6
    7
    8
    9
    10
     
    Jun 20 19:37:50 debian-w kernel: [ 5842.419194] ata1: exception Emask 0x10 SAct 0x0 SErr 0x10200 action 0xe frozen
    Jun 20 19:37:50 debian-w kernel: [ 5842.419202] ata1: irq_stat 0x00400000, PHY RDY changed
    Jun 20 19:37:50 debian-w kernel: [ 5842.419208] ata1: SError: { Persist PHYRdyChg }
    Jun 20 19:37:50 debian-w kernel: [ 5842.419219] ata1: hard resetting link
    Jun 20 19:38:00 debian-w kernel: [ 5852.420044] ata1: softreset failed (1st FIS failed)
    Jun 20 19:38:00 debian-w kernel: [ 5852.420055] ata1: hard resetting link
    Jun 20 19:38:01 debian-w kernel: [ 5853.316063] ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 310)
    Jun 20 19:38:01 debian-w kernel: [ 5853.317493] ata1.00: configured for UDMA/33
    Jun 20 19:38:01 debian-w kernel: [ 5853.332060] ata1: EH complete
    Et toujours toutes les 2 minutes .
    J'ai essayer de booter Ubuntu , même probléme même log,
    J'ai essayer de booter Windows , là je ne sais pas , à moment donné j'ai ressentit un blocage systéme de 10 secondes, ms ne log apparament pas ce genre d'erreur dans l'observateur d'évenement !!
    J'ai consulter le syslog du disque original que j'avais sauvegarder sur clef, j'ai l'erreur Sensor alarm: Chip f71889a-isa-0480: fan3: 0 RPM [ALARM] mais pas celle de l'ata.

  17. #17
    Membre régulier
    Profil pro
    Inscrit en
    mai 2011
    Messages
    539
    Détails du profil
    Informations personnelles :
    Localisation : France, Vienne (Poitou Charente)

    Informations forums :
    Inscription : mai 2011
    Messages : 539
    Points : 74
    Points
    74

    Par défaut

    Citation Envoyé par disedorgue Voir le message
    Vérifie ton fichier /etc/modules, sensors-detect écrit la-dedans si tu lui as dit de le faire.

    Question: tu dis avoir cloné un disque identique, si tu remets le disque original, est-ce que tu as les même messages ?
    Si ce n'est pas le cas, le seul cas possible logiciel que je vois, serait un problème UUID (enfin c'est mon avis)... et sinon, c'est fort probablement un problème hardware.

    Par contre, je ne vois pas comment vérifier si c'est un problème UUID.
    Pour changer l'uuid c'est bien la commande "tune2fs" ???
    Je dois changer l'uuid de chaque partition ? ou seulement de "/"
    j'ai debian,ubuntu,windows installé.
    Je dois changer celles de Windows ????

  18. #18
    Expert éminent
    Avatar de Jipété
    Profil pro
    Inscrit en
    juillet 2006
    Messages
    6 078
    Détails du profil
    Informations personnelles :
    Localisation : France, Hérault (Languedoc Roussillon)

    Informations forums :
    Inscription : juillet 2006
    Messages : 6 078
    Points : 8 328
    Points
    8 328

    Par défaut

    Citation Envoyé par yann458 Voir le message
    Probléme non résolut,
    Citation Envoyé par Jipété Voir le message
    Citation Envoyé par yann458 Voir le message
    Pas tout à fait résolut
    "résolu" sans "t" à la fin, par pitié...
    Bis repetita placent
    Ça sert à quoi qu'on écrive des choses si c'est pas lu et pas mis en application, mmmh ?


    Citation Envoyé par yann458 Voir le message
    Tjrs le même problème sans le fan3 (desactiver)

    J'ai consulter le syslog du disque original que j'avais sauvegarder sur clef, j'ai l'erreur Sensor alarm: Chip f71889a-isa-0480: fan3: 0 RPM [ALARM] mais pas celle de l'ata.
    Tjrs c'est du sms, ça ? C'est interdit par les règles du forum, merci.
    J'ai prendre ... que j'avais mettre...

    Mais on s'en fout du fan3, ça aussi on l'a déjà dit, il n'y a aucun rapport entre un fan absent et un disque peut-être en train de casser.

    Quant à paramétrer l'UUID, je laisse répondre quelqu'un qui a l'habitude de ce genre de manips.
    Il a à vivre sa vie comme ça et il est mûr sur ce mur se creusant la tête : peutêtre qu'il peut être sûr, etc.
    Oui, je milite pour l'orthographe et le respect du trait d'union à l'impératif.
    Après avoir posté, relisez-vous ! Et en cas d'erreur ou d'oubli, il existe un bouton « Modifier », à utiliser sans modération
    On a des lois pour protéger les remboursements aux faiseurs d’argent. On n’en a pas pour empêcher un être humain de mourir de misère.
    Mes 2 cts,
    --
    jp

  19. #19
    Membre régulier
    Profil pro
    Inscrit en
    mai 2011
    Messages
    539
    Détails du profil
    Informations personnelles :
    Localisation : France, Vienne (Poitou Charente)

    Informations forums :
    Inscription : mai 2011
    Messages : 539
    Points : 74
    Points
    74

    Par défaut

    J'ai cloner le disque qui buggé (western digital black WD10EZEX) ( 19 avril 2017) vers un disque (western digital green WD10EARS) (22 decembre 2010) trouvé dans un placard,
    et les erreur de log ata semblent disparu.

    Mais est ce la vitesse de transmission sata trop élevée en cause ?
    car celle du 22 décembre est moin rapide car moin récente.

    Est ce mon alimentation PC en cause ?
    ou le disque (WDC black WD10EZEX) en cause ?

Discussions similaires

  1. PB lancement PostgreSQL sur Debian Sarge
    Par Invité dans le forum PostgreSQL
    Réponses: 5
    Dernier message: 24/11/2005, 20h15
  2. Comment installer le modem usb sagem fast sur debian ?
    Par caper dans le forum Matériel
    Réponses: 1
    Dernier message: 18/10/2005, 13h10
  3. Affichage pourri sur DEBIAN avec ATI RADEON 7000
    Par jibouze dans le forum Matériel
    Réponses: 2
    Dernier message: 07/04/2005, 01h49
  4. Montage du CD-ROM à l'installation sur Debian Sarge
    Par Bidouille dans le forum Administration système
    Réponses: 9
    Dernier message: 24/09/2004, 21h43
  5. Montage sur Debian de AFPS sous UNIX
    Par Harbaingan dans le forum Administration système
    Réponses: 2
    Dernier message: 14/01/2004, 23h03

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo