1. #1
    Membre actif
    Inscrit en
    juin 2012
    Messages
    144
    Détails du profil
    Informations forums :
    Inscription : juin 2012
    Messages : 144
    Points : 265
    Points
    265

    Par défaut Lazarus 1.6.4 n'accepte que la 0.6.6 de lnet

    Si Lazarus 1.6.4 ou 1.6.8 vous abreuve d'injures au moment d'installer lnet c'est parce qu’il n'accepte que la 0.6.6 en lieu de la 0.6.5 et qu'on ne la trouve que sur le svn dédié:

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
     
    svn co http://svn.freepascal.org/svn/fpcprojects/lnet/trunk lnet
    Y-aura t-il un jour un upgrade de Lazarus qui ne demande pas des heures pour ne résoudre qu'une partie des problèmes posés par le dit upgrade ? Je suis un poil vénère sur ce coup...

  2. #2
    Membre régulier

    Homme Profil pro
    retraité
    Inscrit en
    septembre 2006
    Messages
    33
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Gironde (Aquitaine)

    Informations professionnelles :
    Activité : retraité
    Secteur : Aéronautique - Marine - Espace - Armement

    Informations forums :
    Inscription : septembre 2006
    Messages : 33
    Points : 78
    Points
    78

    Par défaut Probleme avec lnet

    Bonjour,
    J'avais eu le problème avec lnet a la sortie de lazarus 1.6
    https://www.developpez.net/forums/d1...s/#post8539691

  3. #3
    Membre actif
    Inscrit en
    juin 2012
    Messages
    144
    Détails du profil
    Informations forums :
    Inscription : juin 2012
    Messages : 144
    Points : 265
    Points
    265

    Par défaut

    Citation Envoyé par microb Voir le message
    Bonjour,
    J'avais eu le problème avec lnet a la sortie de lazarus 1.6
    https://www.developpez.net/forums/d1...s/#post8539691
    Les voies de Lazarus sont vraiment impénétrables, chez moi ( Linux mint 18 ) la 1.6.2 supportait bien la 0.6.5 dommage que je sois pas tombé sur ton message, ça m'aurait évité de chercher.

Discussions similaires

  1. Réponses: 5
    Dernier message: 26/07/2006, 14h16
  2. [selectitem]Value accepte que les String?
    Par djodjo dans le forum JSF
    Réponses: 4
    Dernier message: 21/07/2006, 13h16
  3. un input qui accepte que les chiffres ?
    Par VerrNum dans le forum JavaScript
    Réponses: 5
    Dernier message: 27/03/2006, 13h28
  4. un CEdit qui n'accepte que les décimaux
    Par Midou dans le forum MFC
    Réponses: 4
    Dernier message: 01/03/2006, 17h43
  5. un champ n'accepte que les chiffres....
    Par fadex dans le forum JavaScript
    Réponses: 11
    Dernier message: 19/10/2005, 14h18

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo