1. #1
    Nouveau Candidat au Club
    Homme Profil pro
    ouvrier
    Inscrit en
    juin 2017
    Messages
    2
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 52
    Localisation : Belgique

    Informations professionnelles :
    Activité : ouvrier

    Informations forums :
    Inscription : juin 2017
    Messages : 2
    Points : 1
    Points
    1

    Par défaut Ubuntu16.04, problème résolution écran avec carte nvidia.

    Bonsoir, novice en la matière, j'ai installé ubuntu sur mon pc. Après plusieurs plantages j'ai cherché de l'aide sur les forums, sans avoir la solution jusqu'à présent. J'espère que vous pourrez m'aider.

    Voici le soucis, du moins je le pense...
    J'ai une carte graphique nvidia geforce gt 710 (neuve).
    J'ai installé le pilote nvidia-340.
    Le pc ne plante plus ( écran figé, souris et clavier non actif...)
    Le soucis est la résolution de l'écran qui n'est pas bonne...Elle devrait être de 1920/1080 et n'est ni disponible dans les paramètres, ni dans nvidia settings.
    Voici quelque rapports :

    Bisnet : https://paste.debian.net/970666/

    xrand :
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    6
    7
    8
    9
    10
    11
    12
    13
    14
    lucien@lucien-G41M-ES2L:~$ xrandr
    Screen 0: minimum 8 x 8, current 1152 x 864, maximum 16384 x 16384
    VGA-0 connected primary 1152x864+0+0 (normal left inverted right x axis y axis) 0mm x 0mm
       1024x768      60.00 +
       1360x768      59.96    59.80  
       1152x864      60.00* 
       800x600       72.19    60.32    56.25  
       680x384       59.96    59.80  
       640x480       59.94  
       512x384       60.00  
       400x300       72.19  
       320x240       60.05  
    DVI-D-0 disconnected (normal left inverted right x axis y axis)
    HDMI-0 disconnected (normal left inverted right x axis y axis)
    - lucien@lucien-G41M-ES2L:~$ xrandr --output VGA-0 --mode 1920x1080_60.00
    xrandr: cannot find mode 1920x1080_60.00

    Voila, je ne comprend pas grand chose, j'espère que vous pourrez m'éclairer.
    Merci d'avance

  2. #2
    Responsable 2D/3D/Jeux


    Avatar de LittleWhite
    Homme Profil pro
    Ingénieur développement logiciels
    Inscrit en
    mai 2008
    Messages
    22 338
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Ingénieur développement logiciels

    Informations forums :
    Inscription : mai 2008
    Messages : 22 338
    Points : 153 128
    Points
    153 128
    Billets dans le blog
    8

    Par défaut

    Bonjour,

    Si je pars du principe que les pilotes sont bien installés et que ce n'est pas la puce Intel qui gère les graphismes (voir Optimus/Bumble Bee pour mieux comprendre), je dirais que votre sortie VGA ne peut pas faire mieux que 1360x768. Après, cela pointe à un problème de configuration et je suspecte que ce soit de la faute de la présence de deux GPU (celui intégré à une puce Intel et celui de NVIDIA).
    Vous souhaitez participer à la rubrique 2D/3D/Jeux ? Contactez-moi

    Ma page sur DVP
    Mon Portfolio

    Qui connaît l'erreur, connaît la solution.

  3. #3
    Nouveau Candidat au Club
    Homme Profil pro
    ouvrier
    Inscrit en
    juin 2017
    Messages
    2
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 52
    Localisation : Belgique

    Informations professionnelles :
    Activité : ouvrier

    Informations forums :
    Inscription : juin 2017
    Messages : 2
    Points : 1
    Points
    1

    Par défaut

    Merci pour ta réponse. Je vais jeter un oeil à ces pistes.

Discussions similaires

  1. Raccord de textures, problème avec cartes NVidia
    Par Invité(e) dans le forum OpenGL
    Réponses: 10
    Dernier message: 25/06/2010, 10h04
  2. Adapter résolution écran avec servlet
    Par Furlaz dans le forum Servlets/JSP
    Réponses: 18
    Dernier message: 17/09/2009, 18h52
  3. Probléme de génération avec carte de NI-DAQ 6731
    Par Bozobuldo dans le forum MATLAB
    Réponses: 2
    Dernier message: 06/03/2007, 18h20
  4. [Audio]Problème de son avec carte TV Pinnacle
    Par arnaud_verlaine dans le forum Périphériques
    Réponses: 2
    Dernier message: 14/09/2006, 14h09
  5. Module GLX avec carte nvidia sous Feodra core 5
    Par Invité4 dans le forum Matériel
    Réponses: 8
    Dernier message: 02/05/2006, 17h32

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo