IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Discussion :

Difficulté pour installer Qt 5.8 sur Windows Vista

  1. #1
    Membre actif
    Avatar de katanaenmousse
    Profil pro
    Inscrit en
    octobre 2008
    Messages
    215
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : octobre 2008
    Messages : 215
    Points : 226
    Points
    226
    Par défaut Difficulté pour installer Qt 5.8 sur Windows Vista
    Bonjour tout est dans le titre.
    L installation via l installeur on line se passe bien
    Mais au lancement de Qt j ai un message d erreur :
    This application failed to start because it could not find or load the Qt platform plugin "windows". Reinstalling the application may fix this problem

    A votre avis comment je peux remédier à cela?
    Je précise que vista est imposé

    Merci
    KatanaEnMousse
    Une fois qu'une réponse qui vous convient a été trouvée à votre sujet, pensez à le mettre en résolu.

  2. #2
    Responsable Qt & Livres


    Avatar de dourouc05
    Homme Profil pro
    Ingénieur de recherche
    Inscrit en
    août 2008
    Messages
    26 116
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Val de Marne (Île de France)

    Informations professionnelles :
    Activité : Ingénieur de recherche
    Secteur : Enseignement

    Informations forums :
    Inscription : août 2008
    Messages : 26 116
    Points : 185 845
    Points
    185 845
    Par défaut


    Á tout hasard, Qt 5.8 gère-t-il toujours Windows Vista ? Le compilateur gère-t-il toujours Windows Vista (l'explication tient régulièrement pour XP, en tout cas : il faut utiliser une version particulière de Visual C++ pour viser XP) ? En tout cas, Vista n'est plus dans http://doc.qt.io/qt-5/supported-platforms.html, donc pour Qt 5.8.
    Vous souhaitez participer aux rubriques Qt (tutoriels, FAQ, traductions) ou HPC ? Contactez-moi par MP.

    Créer des applications graphiques en Python avec PyQt5
    Créer des applications avec Qt 5.

    Pas de question d'ordre technique par MP !

  3. #3
    Membre actif
    Avatar de katanaenmousse
    Profil pro
    Inscrit en
    octobre 2008
    Messages
    215
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : octobre 2008
    Messages : 215
    Points : 226
    Points
    226
    Par défaut
    Ok
    Tampis alors
    C est sûrement pour ça que je n ai rien trouvé sur ce sujet
    Bon je vais conseiller de remplacer Vista sinon je développerai avec Gtkmm
    Merci beaucoup Dourouc
    KatanaEnMousse
    Une fois qu'une réponse qui vous convient a été trouvée à votre sujet, pensez à le mettre en résolu.

  4. #4
    Responsable Qt & Livres


    Avatar de dourouc05
    Homme Profil pro
    Ingénieur de recherche
    Inscrit en
    août 2008
    Messages
    26 116
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Val de Marne (Île de France)

    Informations professionnelles :
    Activité : Ingénieur de recherche
    Secteur : Enseignement

    Informations forums :
    Inscription : août 2008
    Messages : 26 116
    Points : 185 845
    Points
    185 845
    Par défaut
    Ou une version plus ancienne de Qt, comme la 5.6, non ?
    Vous souhaitez participer aux rubriques Qt (tutoriels, FAQ, traductions) ou HPC ? Contactez-moi par MP.

    Créer des applications graphiques en Python avec PyQt5
    Créer des applications avec Qt 5.

    Pas de question d'ordre technique par MP !

Discussions similaires

  1. Réponses: 1
    Dernier message: 20/11/2015, 19h06
  2. Réponses: 7
    Dernier message: 23/01/2014, 21h13
  3. difficultés pour installer ActivePerl sous windows XP
    Par coursia dans le forum Sécurité
    Réponses: 3
    Dernier message: 24/12/2011, 09h38
  4. Réponses: 3
    Dernier message: 07/04/2010, 17h27
  5. Installer WinDev 10 Express sur Windows Vista
    Par Madou2000 dans le forum WinDev
    Réponses: 0
    Dernier message: 09/04/2008, 02h21

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo