1. #1
    Nouveau membre du Club
    Profil pro
    Inscrit en
    février 2003
    Messages
    36
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : février 2003
    Messages : 36
    Points : 29
    Points
    29

    Par défaut Windows 7, XE7 et .NET

    Bonjour

    Je viens de changer de machine (i7-7700 3.80GHz) , je suis sous W7 pro SP1 et lorsque je j’essaye d’installer mon XE7 , j'ai un message d’erreur comme quoi il lui faut .net 2.0.

    J'ai la version 4.6.2 d'installée et là impossible d'installer la 2.0, de désinstaller la 4.6 de faire quoique ce soit ???

    Portant c'est ce que j'ai sur ma machine précédente et sur mes deux portables.

    Quelqu'un à t'il une idée ?

    Comment fait'on pour poser une question à Embarcadero ?

    Évité les réponses du genre, il faut passer à w10 et/ou XE10 ...

    Merci d'avance

  2. #2
    Membre du Club
    Homme Profil pro
    Chef de projet WMS
    Inscrit en
    juillet 2005
    Messages
    37
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 49
    Localisation : France, Finistère (Bretagne)

    Informations professionnelles :
    Activité : Chef de projet WMS
    Secteur : Administration - Collectivité locale

    Informations forums :
    Inscription : juillet 2005
    Messages : 37
    Points : 69
    Points
    69

    Par défaut

    Bonjour,

    Je pense qu'il faudrait voir du côté MS comment faire pour installer des versions anciennes de .net sur Windows ayant une version récente de .net ... je ne connais pas en détail cette partie de Windows, mais cela me semble délicat à réaliser (faut pas oublier que c'est MS ) Je pense qu'il faudrait plus rechercher de ce côté car si XE7 nécessite .net 2, à mon avis il n'est pas possible de le faire fonctionner sans cette version (et je pense que ce sera la réponse de Embarcadero). Mais, je ne connais pas trop cette partie donc ...

    Sinon, il y a les forums Embarcadero : https://community.embarcadero.com/forum ou bien https://www.embarcadero.com/support

    Edit : Je viens de trouver ce lien : https://www.groovypost.com/howto/ena...k-2-windows-8/. C'est pour Windows 8 mais je pense que la procédure peut être appliquée à d'autre versions de Windows ... pas inintéressant cette recherche ! Je ne savais pas que la version 2.0 du framework .net était incluse d'office dans la version 3.5 Maintenant, je ne sais pas si XE7 a absolument besoin du .net 2 ou bien si la version 3.5 incluant la version 2 peut suffire ... En Delphi, je suis passé de la version 5 Pro directement à la version Berlin Starter ... Je ne fais plus de dev professionnellement et j'utilise majoritairement CodeTyphon pour du CrossPlateforme vers RPI3.

    Cdt

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo