1. #1
    Membre à l'essai
    Femme Profil pro
    Étudiant
    Inscrit en
    novembre 2016
    Messages
    30
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : novembre 2016
    Messages : 30
    Points : 19
    Points
    19

    Par défaut Urgent SVP : un problème de récupération du schéma de ma BD

    Bonjour à tous,

    Dans le cadre d'un travail universitaire, je dispose d'une base de données relationnelle sur Microsoft SqlServer.
    J'ai créé la connexion entre SQL server et Talend mais quand je fais lique droit sur ma connexion et "récupérer le schèma" les tables de ma base de données ne s'affichent pas. ci-dessous les captures de la procédure de définition de schéma :
    Nom : cap1.jpg
Affichages : 41
Taille : 125,0 Ko
    Nom : cap2.jpg
Affichages : 40
Taille : 219,4 Ko

    Comme sur la photo, les tables de ma base de données ne sont pas affichées et donc je ne pourrais pas faire mes traitements.
    SqlServer est bien connecté sur mon PC et ma connexion a été faite avec à l'aide de JTDS.

    ai-je râté des étapes ou fais des fausses manip ?

    Je précise que j'utilise uniquement une seule base de données en entrée et don c'est la seule connexion que j'ai sur Talend.

    Merci d'avance de votre aide !!

  2. #2
    Modérateur
    Avatar de DotNetMatt
    Homme Profil pro
    CTO
    Inscrit en
    février 2010
    Messages
    3 316
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 29
    Localisation : Etats-Unis

    Informations professionnelles :
    Activité : CTO
    Secteur : Finance

    Informations forums :
    Inscription : février 2010
    Messages : 3 316
    Points : 8 809
    Points
    8 809
    Billets dans le blog
    3

    Par défaut

    Clique sur la fleche a cote du schema "dbo", car par defaut, toutes les tables sont au sein de ce schema. Tu devrais voir tes tables, non ?
    Less Is More
    Pensez à utiliser les boutons , et les balises code
    Desole pour l'absence d'accents, clavier US oblige

  3. #3
    Membre à l'essai
    Femme Profil pro
    Étudiant
    Inscrit en
    novembre 2016
    Messages
    30
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : novembre 2016
    Messages : 30
    Points : 19
    Points
    19

    Par défaut

    Citation Envoyé par DotNetMatt Voir le message
    Clique sur la fleche a cote du schema "dbo", car par defaut, toutes les tables sont au sein de ce schema. Tu devrais voir tes tables, non ?
    Merci de votre réponse rapide !! exact je les ai trouvé dedans pourtant j'ai bien vérifié avant, j'ai redémarré Talend aussi !

Discussions similaires

  1. problème mors de la récupération du schéma
    Par hirondellle dans le forum Développement de jobs
    Réponses: 2
    Dernier message: 26/06/2011, 13h30
  2. Réponses: 1
    Dernier message: 10/09/2010, 11h21
  3. Nouveau problème de récupération de valeurs.
    Par pmboutteau dans le forum ASP
    Réponses: 4
    Dernier message: 09/03/2005, 10h48
  4. [HVMenu] problème dans les pages ASPX (urgent svp)
    Par hatembr dans le forum JavaScript
    Réponses: 4
    Dernier message: 13/01/2005, 09h37
  5. Problème de récupération de texte de formulaire
    Par bigourson dans le forum Formulaires
    Réponses: 4
    Dernier message: 15/09/2004, 16h27

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo