1. #1
    Nouveau membre du Club
    Inscrit en
    juin 2007
    Messages
    303
    Détails du profil
    Informations forums :
    Inscription : juin 2007
    Messages : 303
    Points : 39
    Points
    39

    Par défaut Problème de retraitement de cube

    Bonjour,

    Je rencontre un problème avec le retraitement de mon cube OLAP SSAS.
    J'ai modifié des données dans ma table de fait puis j'ai retraité tout le cube en Full.
    Cependant malgré cette manipulation, lorsque je consulte le cube, je visualise encore les anciennes données malgré que ma table des faits soit à jour.

    Avez-vous une idée sur l'origine du problème ?

    MErci d'avance

  2. #2
    Membre régulier
    Homme Profil pro
    Inscrit en
    juin 2006
    Messages
    49
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Seine et Marne (Île de France)

    Informations forums :
    Inscription : juin 2006
    Messages : 49
    Points : 108
    Points
    108

    Par défaut

    bonjour,

    Vous dites : "je consulte le cube", oui mais comment ?

    Si vous êtes dans le browser VS avez-vous songé à rafraichir le cube. Un click sur l'icone "Reconnect" recharge les données du cube pour exploration.

  3. #3
    Nouveau membre du Club
    Inscrit en
    juin 2007
    Messages
    303
    Détails du profil
    Informations forums :
    Inscription : juin 2007
    Messages : 303
    Points : 39
    Points
    39

    Par défaut

    Bonjour,
    Finalement j'ai trouvé mon problème. Ma datasource était correcte dans Visual Studio mais pas dans SSAS sur le serveur.
    Après modification cela fonctionne.

    Cordialement.

Discussions similaires

  1. Problème de déploiement du cube "Analysis Services"
    Par kince dans le forum MS SQL-Server
    Réponses: 3
    Dernier message: 15/11/2013, 10h18
  2. [SSAS][2K5]Problème de déploiement du cube
    Par samus535 dans le forum SSAS
    Réponses: 8
    Dernier message: 29/05/2010, 16h50
  3. Réponses: 9
    Dernier message: 27/08/2008, 16h56
  4. [SSAS][2k5] Problème de parcours de cube
    Par patriceharel dans le forum SSAS
    Réponses: 4
    Dernier message: 03/06/2008, 11h33
  5. Problème de chargement des cubes Olap
    Par CoGnos8 dans le forum Cognos
    Réponses: 1
    Dernier message: 11/05/2008, 01h01

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo