1. #1
    Membre du Club
    Profil pro
    Inscrit en
    avril 2010
    Messages
    305
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : avril 2010
    Messages : 305
    Points : 46
    Points
    46

    Par défaut suite restauration complète, pb installation logiciel

    Bonjour,


    J'ai du faire une restauration complète de mon SE, car n'utilisant plus le PC dp qq années, j'ai oublié le mot de passe.

    La restauration s'est faite à partir du BIOS, et non des DVD de restauration. Pourquoi ? Cette réponse n'est plus très importante...

    Je réinstalle des logiciels : ex Postgresql. Il s'installe mais ds Démarrer, il n'y a que le dossier de documentation, rien d'autre (pgAdmin, etc.)

    De même, je tente d'installer l'imprimante avec les CD, ça bloque. Idem pour PDFXViewer.

    Que se passe-t-il ? merci! je ne connais rien du tout à ces questions,

    SE : Vista, RAM de 3 Go (je dois être patiente qd j'utilise le PC!!)

  2. #2
    Membre éprouvé

    Profil pro
    Inscrit en
    août 2005
    Messages
    567
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : août 2005
    Messages : 567
    Points : 994
    Points
    994

    Par défaut suite restauration complète, pb installation logiciel

    Bonjour,
    La restauration s'est faite à partir du BIOS
    A partir du bios ??
    Peux tu préciser.
    Tu veux peut-être dire à partir d'une partition de récupération (usine ?) sur le disque dur ?

  3. #3
    Membre du Club
    Profil pro
    Inscrit en
    avril 2010
    Messages
    305
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : avril 2010
    Messages : 305
    Points : 46
    Points
    46

    Par défaut

    oui, si je n'ai pas oublié au démarrage de l'appareil, j'ai fait F11 -> choix entre deux propositions : j'ai choisi la restauration complète.
    Vous avez des idées ? Merci
    Je suis en train de regarder sur le net, est-il possible que j'ai fait une bêtise car j'ai écrit ds Google "restaurer systeme vista hp avec dvd de restauration" alors que c'est un packard bell!!!!!! j'ai confondu avec un autre appareil

  4. #4
    Membre du Club
    Profil pro
    Inscrit en
    avril 2010
    Messages
    305
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : avril 2010
    Messages : 305
    Points : 46
    Points
    46

    Par défaut

    Même si ce n'est pas ce lien que j'ai utilisé, j'ai fait la bonne manipulation : "appuyez plusieurs fois sur la touche F11 jusqu'à ce qu'un message s'affiche que Windows charge les fichiers."

    http://packard-bell-fr.custhelp.com/...lBZ3J3JTIxJTIx

    Donc, avez-vous des conseils sur le pourquoi ? Merci, cdt,

  5. #5
    Rédacteur/Modérateur


    Homme Profil pro
    Technicien maintenance
    Inscrit en
    août 2011
    Messages
    7 052
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : août 2011
    Messages : 7 052
    Points : 14 824
    Points
    14 824

    Par défaut

    F11 sert à lancer la partition de restauration usine présente sur le disque dur.

    Pour l’imprimante, récupère les pilotes sur Internet.

    pdfxviewer semble nécessiter Java. L'as tu installé. Et je te recommander d'utiliser un autre produit ne nécessitant pas Java (beaucoup de probs de sécurité).

    Pour Postgres, les infos sont insuffisantes, mais avec vista, tu risques de ne pas pouvoir installer une version récente.

    Vista est obsolète.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutoriels/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  6. #6
    Membre du Club
    Profil pro
    Inscrit en
    avril 2010
    Messages
    305
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : avril 2010
    Messages : 305
    Points : 46
    Points
    46

    Par défaut

    Pour Postgresql, version 9.5, voici le contenu du dernier fichier log :
    (Pour info, je n'ai pas lancé le logiciel puisque je n'ai pas le menu ds Démarrer!) Qu'en pensez-vous ? Merci,

    2017-05-10 14:24:05 CEST LOG: le système de bases de données a été arrêté à 2017-05-10 09:57:10 CEST
    2017-05-10 14:24:05 CEST FATAL: le système de bases de données se lance
    2017-05-10 14:24:05 CEST LOG: Les protections sur la réutilisation d'un membre MultiXact sont maintenant activées
    2017-05-10 14:24:05 CEST LOG: le système de bases de données est prêt pour accepter les connexions
    2017-05-10 14:24:05 CEST LOG: lancement du processus autovacuum

    Un autre log pour la version 9.5 :

    2017-05-08 18:11:07 CEST LOG: le système de bases de données a été interrompu ; dernier lancement connu à 2017-05-08 16:51:57 CEST
    2017-05-08 18:11:07 CEST FATAL: le système de bases de données se lance
    2017-05-08 18:11:08 CEST FATAL: le système de bases de données se lance
    2017-05-08 18:11:10 CEST FATAL: le système de bases de données se lance
    2017-05-08 18:11:11 CEST FATAL: le système de bases de données se lance
    2017-05-08 18:11:11 CEST LOG: le système de bases de données n'a pas été arrêté proprement ; restauration
    automatique en cours
    2017-05-08 18:11:11 CEST LOG: longueur invalide de l'enregistrement à 0/170AF50
    2017-05-08 18:11:11 CEST LOG: la ré-exécution n'est pas nécessaire
    2017-05-08 18:11:11 CEST LOG: Les protections sur la réutilisation d'un membre MultiXact sont maintenant activées
    2017-05-08 18:11:11 CEST LOG: le système de bases de données est prêt pour accepter les connexions
    2017-05-08 18:11:11 CEST LOG: lancement du processus autovacuum



    J'ai installé la version 9.3, voici le log :

    2017-05-10 20:57:45 CEST LOG: le système de bases de données a été arrêté à 2017-05-10 20:57:10 CEST
    2017-05-10 20:57:45 CEST LOG: les protections contre la réutilisation d'un membre MultiXact sont maintenant activées
    2017-05-10 20:57:45 CEST LOG: le système de bases de données est prêt pour accepter les connexions
    2017-05-10 20:57:46 CEST LOG: lancement du processus autovacuum

  7. #7
    Membre du Club
    Profil pro
    Inscrit en
    avril 2010
    Messages
    305
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : avril 2010
    Messages : 305
    Points : 46
    Points
    46

    Par défaut

    J'essaie d'installer Flash Player mais idem : le lancement de l'application pour l'installation ne se fait même pas!!

  8. #8
    Rédacteur/Modérateur


    Homme Profil pro
    Technicien maintenance
    Inscrit en
    août 2011
    Messages
    7 052
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : août 2011
    Messages : 7 052
    Points : 14 824
    Points
    14 824

    Par défaut

    Essayes de cliquer sur
    Vous avez besoin de Flash Player pour un autre ordinateur ?
    depuis la page de téléchargements, par défaut Flash fournit une version 64 bits, et ton vista doit être 32bits.

    Pour Postgres, il semble tourner, mais il te manque peut être qq chose, je ne connais pas Postgres.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutoriels/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  9. #9
    Membre du Club
    Profil pro
    Inscrit en
    avril 2010
    Messages
    305
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : avril 2010
    Messages : 305
    Points : 46
    Points
    46

    Par défaut

    Même avec la version 32 bits, l'installation de Flash Player ne se lance pas...

Discussions similaires

  1. Réponses: 2
    Dernier message: 16/01/2009, 15h50
  2. Pb suite restauration complète services de recherche wss
    Par gracouille dans le forum SharePoint
    Réponses: 1
    Dernier message: 06/10/2008, 17h27
  3. installation logiciel win2000
    Par djibril dans le forum Windows Serveur
    Réponses: 5
    Dernier message: 07/09/2006, 17h52
  4. installation logiciel ?
    Par donny dans le forum Autres Logiciels
    Réponses: 16
    Dernier message: 13/07/2006, 11h51
  5. [Oracle 8i] Restauration complète
    Par ariesnojf dans le forum Oracle
    Réponses: 35
    Dernier message: 24/08/2005, 17h20

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo