1. #1
    Membre du Club
    Profil pro
    Inscrit en
    mars 2005
    Messages
    67
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : mars 2005
    Messages : 67
    Points : 51
    Points
    51

    Par défaut Absence du composant TMAP dans la liste de téléchargement Exchange

    Bonjour

    Après l'installation de Talend open source, le composant Tmap est absent,
    j 'ai essayé de le télécharger par le biais du Exchange (bouton droit de la vue Talend),
    mais ce composant est absent dans la liste, j'ai fait un refrensh une recherche dans cette liste, le Tmap est toujours absent.
    Est ce qu il porte un autre nom ? ou il est inclus dans un autre composant ? si oui lequel

    Merci d'avance pour votre aide

  2. #2
    Membre du Club
    Homme Profil pro
    Consultant en Business Intelligence
    Inscrit en
    décembre 2016
    Messages
    42
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 34
    Localisation : Cameroun

    Informations professionnelles :
    Activité : Consultant en Business Intelligence
    Secteur : High Tech - Produits et services télécom et Internet

    Informations forums :
    Inscription : décembre 2016
    Messages : 42
    Points : 69
    Points
    69

    Par défaut

    Bonjour

    C'est quelle version de talend que tu as téléchargé?

    Le tMap ne peut pas être absent dans la palette des composants.

    Bonne journée
    wcfsmart

  3. #3
    Membre du Club
    Profil pro
    Inscrit en
    mars 2005
    Messages
    67
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : mars 2005
    Messages : 67
    Points : 51
    Points
    51

    Par défaut

    Bonjour

    Un grand merci pour votre réponse et désolé pour cette réponse tardive, suite à une absence.

    En mettant le terme tMap dans la case de recherche de la palette aucune réponse m'a été donné par Talend (Open source Big data version 6.3), je ne sais pas si c'est un Bug : la Rubrique recherche de Talend ne fonctionne pas très bien.

    J 'ai dû faire une recherche manuelle : en déroulant tous les composants, ou j'ai trouvé le tMap or que normalement via une recherche de Talend que je devais trouver le tMap ou n'importe quel élément recherché.

    Merci

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. contrôler l'absence d'un élément dans une liste donnée
    Par gendalf37 dans le forum XSL/XSLT/XPATH
    Réponses: 1
    Dernier message: 12/09/2005, 11h02
  2. fuite de memoire dans une liste de pointeur sur composant
    Par Nicolos_A dans le forum Composants VCL
    Réponses: 2
    Dernier message: 16/12/2004, 09h46
  3. [langage] Comment rajouter des champs dans une liste
    Par toto_titi dans le forum Langage
    Réponses: 4
    Dernier message: 28/08/2003, 15h09
  4. Réponses: 2
    Dernier message: 17/08/2003, 21h07
  5. Réponses: 4
    Dernier message: 24/04/2003, 23h28

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo