1. #1
    Membre à l'essai
    Homme Profil pro
    Inscrit en
    juillet 2013
    Messages
    15
    Détails du profil
    Informations personnelles :
    Sexe : Homme

    Informations forums :
    Inscription : juillet 2013
    Messages : 15
    Points : 16
    Points
    16

    Par défaut une application sans interface qui s'execute à l'heure fixe

    bonjour la famille Windev, j'ai un code qui vérifie les informations dans une table hyperfile(conges) et faire un update dans la table oracle(utilisateurs) tout fonctionne parfaitement. maintenant le souci ce que je veux en crée une appli sans interface qui s'execute à l'heure fixe qui prendra en compte ce code:

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    6
    7
    8
    9
    10
    11
    12
    13
    HLitPremier(UTILISATEURS)
    TANTQUE PAS HEnDehors(UTILISATEURS)
    	HLitRecherchePremier(Conges,NUM_MATRICULE,UTILISATEURS.NUM_MATRICULE)
    	SI HTrouve(Conges) ALORS
    		SI HExécuteRequête(REQ_Select_Date_Flag) ALORS
    			UTILISATEURS.FLAG_ACTIF = 0
    			SI  PAS HModifie(UTILISATEURS) ALORS
    			Info("Attention il y a erreur")			
    			FIN
    				FIN
    	FIN
    	HLitSuivant(UTILISATEURS)
    FIN

  2. #2
    Membre du Club
    Homme Profil pro
    Développeur informatique
    Inscrit en
    août 2014
    Messages
    28
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : août 2014
    Messages : 28
    Points : 43
    Points
    43

    Par défaut

    Bonjour
    il suffit tout simplement de mettre le code dans "l'initialisation du projet"
    Menu -> Projet -> Code du projet

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Créer une application sans l'interface Access
    Par nicolas2603 dans le forum Access
    Réponses: 3
    Dernier message: 25/10/2007, 11h07
  2. [win 2003] Comment démarrer une application sans se logger?
    Par spiwis dans le forum Windows Serveur
    Réponses: 7
    Dernier message: 11/07/2007, 15h00
  3. Tutorial: Création d'une application sans database
    Par Valère dans le forum Visual Web
    Réponses: 6
    Dernier message: 23/02/2007, 16h27
  4. Pause dans une application sans utiliser Sleep()
    Par CriPpLe dans le forum MFC
    Réponses: 9
    Dernier message: 25/03/2006, 11h00
  5. [Portabilité]Lancer une application sans savoir son chemin
    Par tony_big_guy dans le forum Général Java
    Réponses: 3
    Dernier message: 10/12/2005, 14h06

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo