1. #1
    Membre du Club
    Homme Profil pro
    Étudiant
    Inscrit en
    septembre 2015
    Messages
    87
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 18
    Localisation : France, Gironde (Aquitaine)

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : septembre 2015
    Messages : 87
    Points : 40
    Points
    40

    Par défaut Pas de son pc portable windows 10

    Bonjour à tous !

    J'ai depuis peu un nouveau pc portable Asus Republic of gamer sous Windows 10.
    Mon soucis est qu'en allant sur Youtube par exemple, je n'ai pas de son, que ce soit avec le son du pc, des écouteurs, du casque, ou des enceintes.
    J'ai testé avec plusieurs cites et je n'ai jamais de son.
    Cependant les notifications de windows je les entends.
    Sur skype ça marche.

    Si vous avez des idées pour régler ce problème ou des questions, n'hésiter pas à m'en faire part !
    Merci d'avance.

  2. #2
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    11 556
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 11 556
    Points : 17 818
    Points
    17 818
    Billets dans le blog
    10

    Par défaut

    Bonjour

    Ce portable est d'origine avec Windows 10 ?

    Tu as les sons systèmes et pas les sons du chipset son, il manque le pilote de ce chipset.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  3. #3
    Membre du Club
    Homme Profil pro
    Étudiant
    Inscrit en
    septembre 2015
    Messages
    87
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 18
    Localisation : France, Gironde (Aquitaine)

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : septembre 2015
    Messages : 87
    Points : 40
    Points
    40

    Par défaut

    Alors je l'ai reçu déjà configuré mais il me semble qu'il est vendu avec windows 10 déjà installé.
    J'ai déjà essayé de mettre à jour les pilotes pour le son mais il sembles déjà à jours.
    Est-ce que une recherche automatique par windows du pilote suffit ou il vaut mieux le faire soit-même ?

  4. #4
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    11 556
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 11 556
    Points : 17 818
    Points
    17 818
    Billets dans le blog
    10

    Par défaut

    Il vaut mieux prendre le pilote chipset carte mère et le pilote son sur le site constructeur.

    Puis installer en premier le pilote chipset carte mère ensuite le pilote du chipset son.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  5. #5
    Membre du Club
    Homme Profil pro
    Étudiant
    Inscrit en
    septembre 2015
    Messages
    87
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 18
    Localisation : France, Gironde (Aquitaine)

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : septembre 2015
    Messages : 87
    Points : 40
    Points
    40

    Par défaut

    J'arrive pas à trouver le nom de ma carte mère...

  6. #6
    Rédacteur/Modérateur


    Homme Profil pro
    Technicien maintenance
    Inscrit en
    août 2011
    Messages
    6 314
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : août 2011
    Messages : 6 314
    Points : 13 031
    Points
    13 031

    Par défaut

    Cependant les notifications de windows je les entends.
    Donc la carte son fonctionne, confirmation très simple en cliquant sur le petit haut parleur en bas à droite (celui du volume) ou en lançant une musique ou un son système dans c:\windows\media.

    Je pense plutôt à un prob de navigateur.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutoriels/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  7. #7
    Membre du Club
    Homme Profil pro
    Étudiant
    Inscrit en
    septembre 2015
    Messages
    87
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 18
    Localisation : France, Gironde (Aquitaine)

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : septembre 2015
    Messages : 87
    Points : 40
    Points
    40

    Par défaut

    C'est vrai que je n'avais pas pensé à tester un autre navigateur, et effectivement ça marche !
    Je vais voir si chrome est à jour du coup.
    Merci chrtophe !

  8. #8
    Rédacteur/Modérateur


    Homme Profil pro
    Technicien maintenance
    Inscrit en
    août 2011
    Messages
    6 314
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : août 2011
    Messages : 6 314
    Points : 13 031
    Points
    13 031

    Par défaut

    Penses à marquer résolu une fois le prob réglé
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutoriels/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  9. #9
    Membre du Club
    Homme Profil pro
    Étudiant
    Inscrit en
    septembre 2015
    Messages
    87
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 18
    Localisation : France, Gironde (Aquitaine)

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : septembre 2015
    Messages : 87
    Points : 40
    Points
    40

    Par défaut

    Ma version de chrome semble être la dernière, comment je peux faire pour avoir le son sans avoir à changer de navigateur ?

  10. #10
    Rédacteur/Modérateur


    Homme Profil pro
    Technicien maintenance
    Inscrit en
    août 2011
    Messages
    6 314
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : août 2011
    Messages : 6 314
    Points : 13 031
    Points
    13 031

    Par défaut

    Essayes de créer un profil propre :
    - récupérer tes favoris en les exportant depuis le gestionnaire de favoris accessible depuis le menu des trois petits traits en haut à droite
    - déplacer le dossier de profil pour que chrome en recréé un
    - si ok supprimer le dossier déplacé

    le profil se trouve dans le dossier c:\User\[ton compte utilisateur]\AppData\Local\google

    Le dossier AppData est un dossier caché, pour y aller tu peux taper dans la barre d'adresse "%appdata% qui te placerea dans AppData\Roaming, tu remontes d'un cran en cliquant sur le mot appdata pour pouvoir aller dans le dossier Local
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutoriels/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  11. #11
    Membre du Club
    Homme Profil pro
    Étudiant
    Inscrit en
    septembre 2015
    Messages
    87
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 18
    Localisation : France, Gironde (Aquitaine)

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : septembre 2015
    Messages : 87
    Points : 40
    Points
    40

    Par défaut

    C'est un peu compliqué... Pour l'instant je vais changer de navigateur si j'en ai besoin du son. Mais merci pour l'explication !

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Pas de son sur invité Windows XP
    Par pedestre dans le forum VirtualBox
    Réponses: 2
    Dernier message: 30/12/2011, 10h40
  2. Réponses: 0
    Dernier message: 31/05/2011, 15h43
  3. pas de son sur mon pc portable
    Par yvonne dans le forum Composants
    Réponses: 0
    Dernier message: 07/09/2009, 08h31
  4. Pas de son sur portable
    Par Telemak dans le forum Ubuntu
    Réponses: 2
    Dernier message: 24/05/2009, 08h10

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo