1. #1
    Membre à l'essai
    Homme Profil pro
    Retraité
    Inscrit en
    octobre 2014
    Messages
    7
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 65
    Localisation : France, Gers (Midi Pyrénées)

    Informations professionnelles :
    Activité : Retraité

    Informations forums :
    Inscription : octobre 2014
    Messages : 7
    Points : 12
    Points
    12

    Par défaut [LibreOffice][calc]Lien hypertexte fonctionnant sous OpenOffice mais pas sous LibreOffice

    Bonjour

    J'ai inséré un lien hypertexte vers une musique externe, celui-ci fonctionne parfaitement sous Openoffice mais pas sous LibreOffice; Pourquoi ? Merci.
    Je viens de faire des essais vers un autre classeur puis vers une autre feuille du même classeur, sous OpenOffice Ok, mais sous LibreOffice cela ne fonctionne pas. Y a-t-il un réglage à effectuer pour activer les liens hypertexte ? Merci.

    Ps : Dans le fichier joint cliquez sur 3 pour afficher la feuille 3.
    Fichiers attachés Fichiers attachés

  2. #2
    Membre à l'essai
    Profil pro
    Inscrit en
    septembre 2013
    Messages
    16
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : septembre 2013
    Messages : 16
    Points : 15
    Points
    15

    Par défaut

    Bonjour,

    chez moi, ça fonctionne si on clique sur le lien avec la touche Commande.

    Par contre, je ne retrouve pas si on peut désactiver cette obligation d'actionner la touche Commande.

  3. #3
    Membre à l'essai
    Homme Profil pro
    Retraité
    Inscrit en
    octobre 2014
    Messages
    7
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 65
    Localisation : France, Gers (Midi Pyrénées)

    Informations professionnelles :
    Activité : Retraité

    Informations forums :
    Inscription : octobre 2014
    Messages : 7
    Points : 12
    Points
    12

    Par défaut

    Bonjour

    Effectivement avec la touche cmd ça fonctionne.
    On peut activer les liens hypertexte sans cette touche.
    Il suffit d'aller dans Préférences -> Sécurité -> Options et avertissements de sécurité et décocher "clic en maintenant la touche ctrl requis pour suivre des hyperliens".
    Et là les hyerliens fonctionnent en cliquant directement sur les liens.

    Encore merci.

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Lien fonctionne sous Firefox mais pas sous IE
    Par Nicos77 dans le forum PHP & MySQL
    Réponses: 6
    Dernier message: 11/01/2008, 10h29
  2. Fonctionne sous Firefox mais pas sous IE.
    Par ploxien dans le forum JavaScript
    Réponses: 6
    Dernier message: 09/03/2007, 11h50
  3. Fonctionne sous IE6 mais pas sous Firefox - Help
    Par fma2112 dans le forum JavaScript
    Réponses: 3
    Dernier message: 04/06/2006, 08h29
  4. popup fonctionne sous Mozilla mais pas sous IE
    Par pimpmyride dans le forum Syntaxe
    Réponses: 3
    Dernier message: 30/05/2006, 21h45
  5. [JMF] Code fonctionnant sous Linux mais pas sous XP
    Par Monsieur_Max dans le forum Multimédia
    Réponses: 4
    Dernier message: 25/05/2006, 18h57

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo