1. #21
    Responsable technique

    Avatar de Anomaly
    Homme Profil pro
    Développeur et Administrateur système
    Inscrit en
    juin 2003
    Messages
    9 573
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 37
    Localisation : France, Somme (Picardie)

    Informations professionnelles :
    Activité : Développeur et Administrateur système
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : juin 2003
    Messages : 9 573
    Points : 91 733
    Points
    91 733

    Par défaut

    Les seules choses que montrent ta copie d'écran sont les appels bloqués à notre serveur de publicité (vilain )

    Il serait plus intéressant d'avoir comme retour les requêtes HTTP et leurs résultats, comme ce qui se passe dans l'onglet Réseau (celui du haut) des Outils de Développement de Firefox ou Chrome, donc pas la console, au cas où l'anomalie se verrait à ce niveau - je précise que je n'ai pas pu reproduire ne serait-ce qu'une fois une page blanche (ni le téléchargement demandé d'un fichier gz), ce qui explique pourquoi je suis dans le flou le plus total.
    Responsable technique forum & site

    Si ce message (ou un autre) vous a aidé et/ou vous semble pertinent, votez pour lui avec

  2. #22
    Membre expérimenté Avatar de yildiz-online
    Homme Profil pro
    Architecte technique
    Inscrit en
    octobre 2011
    Messages
    492
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Belgique

    Informations professionnelles :
    Activité : Architecte technique

    Informations forums :
    Inscription : octobre 2011
    Messages : 492
    Points : 1 681
    Points
    1 681

    Par défaut

    Citation Envoyé par Anomaly Voir le message
    Les seules choses que montrent ta copie d'écran sont les appels bloqués à notre serveur de publicité (vilain )

    Il serait plus intéressant d'avoir comme retour les requêtes HTTP et leurs résultats, comme ce qui se passe dans l'onglet Réseau (celui du haut) des Outils de Développement de Firefox ou Chrome, donc pas la console, au cas où l'anomalie se verrait à ce niveau - je précise que je n'ai pas pu reproduire ne serait-ce qu'une fois une page blanche (ni le téléchargement demandé d'un fichier gz), ce qui explique pourquoi je suis dans le flou le plus total.
    C'est parce que je suis au boulot, à la maison dvlpz est sur la whitelist, promis!

    je regarderais pour les infos network quand ça se reproduira, j'ai aussi remarqué qu'en utilisant prev/next (donc page ok -> clic -> page blanche -> f5 -> page ok) on pouvait revenir à la page blanche (alors qu'un prev/next recharge la page référencée).
    Yildiz-Engine an open-source modular game engine: Website
    Yildiz-Online a 3D MMORTS in alpha: Facebook page / Youtube page

  3. #23
    Responsable Qt


    Avatar de dourouc05
    Homme Profil pro
    Doctorant
    Inscrit en
    août 2008
    Messages
    21 750
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Belgique

    Informations professionnelles :
    Activité : Doctorant
    Secteur : Enseignement

    Informations forums :
    Inscription : août 2008
    Messages : 21 750
    Points : 112 048
    Points
    112 048

    Par défaut

    Un problème probablement lié : sur l'accueil, j'ai parfois une série d'images qui manquent. Vu qu'il faut que Firefox charge la page avec les outils développeurs, c'est un peu difficile à créer, comme situation, mais voici le contenu de cet onglet. Je précise que laisser la page ouverte pendant une minute ou deux ne résout pas le problème des images manquantes.
    Images attachées Images attachées     
    Vous souhaitez participer aux rubriques Qt ou PyQt (tutoriels, FAQ, traductions) ? Contactez-moi par MP.

    Nouveau ! Créer des applications graphiques en Python avec PyQt5
    Créer des applications avec Qt 5.

    Pas de question d'ordre technique par MP !

  4. #24
    Membre expérimenté Avatar de yildiz-online
    Homme Profil pro
    Architecte technique
    Inscrit en
    octobre 2011
    Messages
    492
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Belgique

    Informations professionnelles :
    Activité : Architecte technique

    Informations forums :
    Inscription : octobre 2011
    Messages : 492
    Points : 1 681
    Points
    1 681

    Par défaut

    J'ai remarqué (à 3 reprises successives) que la page blanche se passe systématiquement au moins au premier lancement du site après un arret/démarrage de la machine.

    Ca peut arriver à d'autre moments également, mais dans ce cas là, ça semble reproductible.
    Yildiz-Engine an open-source modular game engine: Website
    Yildiz-Online a 3D MMORTS in alpha: Facebook page / Youtube page

  5. #25
    Responsable
    Libres & Open source


    Avatar de zoom61
    Homme Profil pro
    ...
    Inscrit en
    janvier 2005
    Messages
    9 080
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 44
    Localisation : France, Haute Vienne (Limousin)

    Informations professionnelles :
    Activité : ...
    Secteur : Industrie

    Informations forums :
    Inscription : janvier 2005
    Messages : 9 080
    Points : 57 854
    Points
    57 854
    Billets dans le blog
    11

    Par défaut

    Pour ma part, cela continue, mais cela ne se produit que quand j'ouvre plus de 3 onglets sur DVP.
    N'oubliez pas le Tag afin de faciliter la recherche, et en votant cela permet de mieux la cibler.

    Avant de poster n'oubliez pas de regarder :

    Vous souhaitez participer aux rubriques Logiciels Libres & Open source et/ou OpenOffice & LibreOffice ? Contactez-moi.

    Je ne réponds pas aux messages privés s'ils sont liés à une question technique

  6. #26
    Expert éminent
    Avatar de Auteur
    Profil pro
    Inscrit en
    avril 2004
    Messages
    6 566
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : avril 2004
    Messages : 6 566
    Points : 9 188
    Points
    9 188

    Par défaut

    Pour ma part je n'ai plus rencontré ce phénomène que je sois connecté ou non au forum. Dans mon précédent message j'ai oublié d'indiquer que je vide le cache lors de la fermeture du navigateur. Est-ce que cela a une influence ?

  7. #27
    Responsable technique

    Avatar de Anomaly
    Homme Profil pro
    Développeur et Administrateur système
    Inscrit en
    juin 2003
    Messages
    9 573
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 37
    Localisation : France, Somme (Picardie)

    Informations professionnelles :
    Activité : Développeur et Administrateur système
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : juin 2003
    Messages : 9 573
    Points : 91 733
    Points
    91 733

    Par défaut

    Citation Envoyé par Anomaly Voir le message
    J'ai mis des options plus "conservatrices" pour le HTTP/2 sur le forum à l'instant, pouvez-vous me dire (avec le temps) si les problèmes que vous observez (téléchargement du fichier .gz, pages blanches, ou formulaires qui ne semblent pas avoir fonctionné) sont toujours d'actualité ?
    Bonjour à tous et merci pour votre suivi de ce problème,

    Comme je l'avais dit clairement, j'avais fait un changement de configuration sur le forum uniquement. Or d'après ce que je comprends, les personnes qui ont encore un problème l'ont sur le site et le portail (developpez.com), pour lequel la configuration était inchangée et ceux qui ne l'ont plus étaient en réalité sur le forum, sur lequel j'avais mis la nouvelle configuration plus conservatrice.

    Cette configuration plus conservatrice étant plus précisément la désactivation du HTTP/2 Server Push, que je suspecte fortement d'être responsable de ces problèmes méchamment aléatoires, et d'être dûs à des bugs venant soit du serveur Web, soit des navigateurs, ou même un mix des deux.

    Donc il se pourrait qu'effectivement la source du problème soit trouvée. Je viens donc d'appliquer le même réglage conservateur sur le site (developpez.com).

    Merci à tous de me tenir au courant de l'avancée sur le problème à présent.
    Responsable technique forum & site

    Si ce message (ou un autre) vous a aidé et/ou vous semble pertinent, votez pour lui avec

  8. #28
    Membre expérimenté Avatar de yildiz-online
    Homme Profil pro
    Architecte technique
    Inscrit en
    octobre 2011
    Messages
    492
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Belgique

    Informations professionnelles :
    Activité : Architecte technique

    Informations forums :
    Inscription : octobre 2011
    Messages : 492
    Points : 1 681
    Points
    1 681

    Par défaut

    Testé à l'instant, toujours écran blanc lors de la 1ere ouverture après un rédémarrage de la machine.
    Yildiz-Engine an open-source modular game engine: Website
    Yildiz-Online a 3D MMORTS in alpha: Facebook page / Youtube page

  9. #29
    Expert confirmé
    Avatar de Lung
    Profil pro
    Analyste-programmeur
    Inscrit en
    mai 2002
    Messages
    2 451
    Détails du profil
    Informations personnelles :
    Âge : 36
    Localisation : France, Haute Savoie (Rhône Alpes)

    Informations professionnelles :
    Activité : Analyste-programmeur
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : mai 2002
    Messages : 2 451
    Points : 4 020
    Points
    4 020

    Par défaut

    Toujours le même problème (aléatoire) sur des pages du forum.
    (arrivé en début d'après-midi)
    L'urgent est fait, l'impossible est en cours, pour les miracles prévoir un délai. Écrivez dans un français correct !!

    Delphi 6#2 Entreprise - Delphi 2007 Entreprise - Delphi 2010 Architecte - Delphi XE Entreprise - Delphi XE7 Entreprise - Delphi 10 Entreprise - Visual studio 2003
    OpenGL 2.1 - Oracle 10g - Interbase (7 - XE) - PostgreSQL 9.3.12

  10. #30
    Responsable technique

    Avatar de Anomaly
    Homme Profil pro
    Développeur et Administrateur système
    Inscrit en
    juin 2003
    Messages
    9 573
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 37
    Localisation : France, Somme (Picardie)

    Informations professionnelles :
    Activité : Développeur et Administrateur système
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : juin 2003
    Messages : 9 573
    Points : 91 733
    Points
    91 733

    Par défaut

    Entendu, et maintenant ?
    Responsable technique forum & site

    Si ce message (ou un autre) vous a aidé et/ou vous semble pertinent, votez pour lui avec

  11. #31
    Membre expérimenté Avatar de yildiz-online
    Homme Profil pro
    Architecte technique
    Inscrit en
    octobre 2011
    Messages
    492
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Belgique

    Informations professionnelles :
    Activité : Architecte technique

    Informations forums :
    Inscription : octobre 2011
    Messages : 492
    Points : 1 681
    Points
    1 681

    Par défaut

    là c'est bon pour moi, au démarrage, pas d'écran blanc, c'était quoi la cause?
    Yildiz-Engine an open-source modular game engine: Website
    Yildiz-Online a 3D MMORTS in alpha: Facebook page / Youtube page

  12. #32
    Responsable technique

    Avatar de Anomaly
    Homme Profil pro
    Développeur et Administrateur système
    Inscrit en
    juin 2003
    Messages
    9 573
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 37
    Localisation : France, Somme (Picardie)

    Informations professionnelles :
    Activité : Développeur et Administrateur système
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : juin 2003
    Messages : 9 573
    Points : 91 733
    Points
    91 733

    Par défaut

    J'ai désactivé HTTP/2 complètement, donc je serais curieux de savoir le navigateur, le système d'exploitation et si un proxy d'entreprise est impliqué.
    Responsable technique forum & site

    Si ce message (ou un autre) vous a aidé et/ou vous semble pertinent, votez pour lui avec

  13. #33
    Membre expérimenté Avatar de yildiz-online
    Homme Profil pro
    Architecte technique
    Inscrit en
    octobre 2011
    Messages
    492
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Belgique

    Informations professionnelles :
    Activité : Architecte technique

    Informations forums :
    Inscription : octobre 2011
    Messages : 492
    Points : 1 681
    Points
    1 681

    Par défaut

    chrome, dernière version 64 bits, win 7 64 bits pro au boulot, avec proxy
    chrome, dernière version 64 bits, win 10 64 bits home, pas de proxy

    J'avais le même résultat dans les 2 cas.
    (pas encore testé à la maison, mais je suppose que ce sera fixé aussi).
    Yildiz-Engine an open-source modular game engine: Website
    Yildiz-Online a 3D MMORTS in alpha: Facebook page / Youtube page

  14. #34
    Expert éminent
    Avatar de Auteur
    Profil pro
    Inscrit en
    avril 2004
    Messages
    6 566
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : avril 2004
    Messages : 6 566
    Points : 9 188
    Points
    9 188

    Par défaut

    Citation Envoyé par Anomaly
    J'ai désactivé HTTP/2 complètement, donc je serais curieux de savoir le navigateur, le système d'exploitation et si un proxy d'entreprise est impliqué.
    Depuis le 8/03 je n'ai plus d'écran blanc sur le forum. Je n'ai pas testé le portail developpez.com
    Configuration : Ubuntu 16.04, Firefox 52, pas de proxy, une box, à mon domicile.

  15. #35
    Expert confirmé
    Avatar de Lung
    Profil pro
    Analyste-programmeur
    Inscrit en
    mai 2002
    Messages
    2 451
    Détails du profil
    Informations personnelles :
    Âge : 36
    Localisation : France, Haute Savoie (Rhône Alpes)

    Informations professionnelles :
    Activité : Analyste-programmeur
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : mai 2002
    Messages : 2 451
    Points : 4 020
    Points
    4 020

    Par défaut

    Citation Envoyé par Anomaly Voir le message
    Entendu, et maintenant ?
    Pour l'instant, ça ne s'est pas reproduit.

    L'urgent est fait, l'impossible est en cours, pour les miracles prévoir un délai. Écrivez dans un français correct !!

    Delphi 6#2 Entreprise - Delphi 2007 Entreprise - Delphi 2010 Architecte - Delphi XE Entreprise - Delphi XE7 Entreprise - Delphi 10 Entreprise - Visual studio 2003
    OpenGL 2.1 - Oracle 10g - Interbase (7 - XE) - PostgreSQL 9.3.12

  16. #36
    Responsable technique

    Avatar de Anomaly
    Homme Profil pro
    Développeur et Administrateur système
    Inscrit en
    juin 2003
    Messages
    9 573
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 37
    Localisation : France, Somme (Picardie)

    Informations professionnelles :
    Activité : Développeur et Administrateur système
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : juin 2003
    Messages : 9 573
    Points : 91 733
    Points
    91 733

    Par défaut

    Le sujet devient bien silencieux dès que cela semble aller mieux , mais du coup je ne peux pas en avoir la certitude.

    Si personne n'a plus de problèmes pour l'instant, je considérerai le problème comme résolu.
    Responsable technique forum & site

    Si ce message (ou un autre) vous a aidé et/ou vous semble pertinent, votez pour lui avec

  17. #37
    Responsable 2D/3D/Jeux


    Avatar de LittleWhite
    Homme Profil pro
    Ingénieur développement logiciels
    Inscrit en
    mai 2008
    Messages
    21 531
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Ingénieur développement logiciels

    Informations forums :
    Inscription : mai 2008
    Messages : 21 531
    Points : 143 869
    Points
    143 869
    Billets dans le blog
    5

    Par défaut

    En effet, je n'ai plus eu de problèmes de page blanche, depuis le 14. J'attendais quelques jours pour en être sûr.
    Vous souhaitez participer à la rubrique 2D/3D/Jeux ? Contactez-moi

    Ma page sur DVP
    Mon Portfolio

    Qui connaît l'erreur, connaît la solution.

  18. #38
    Responsable Modération

    Homme Profil pro
    Inscrit en
    janvier 2007
    Messages
    13 301
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Isère (Rhône Alpes)

    Informations professionnelles :
    Secteur : Finance

    Informations forums :
    Inscription : janvier 2007
    Messages : 13 301
    Points : 37 521
    Points
    37 521

    Par défaut

    En tout cas, personnellement je ne l'ai plus rencontré.

    Ni sur le forum ni sur les autres parties du site.
    Pour tout savoir sur l'utilisation du forum

    En postant votre message, n'oubliez pas les Règles du Club.

  19. #39
    Membre expérimenté Avatar de yildiz-online
    Homme Profil pro
    Architecte technique
    Inscrit en
    octobre 2011
    Messages
    492
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Belgique

    Informations professionnelles :
    Activité : Architecte technique

    Informations forums :
    Inscription : octobre 2011
    Messages : 492
    Points : 1 681
    Points
    1 681

    Par défaut

    itou, tout marche parfaitement (enfin sauf ma boite à messages bloquée à 50 msg, mais c'est un autre sujet).
    Yildiz-Engine an open-source modular game engine: Website
    Yildiz-Online a 3D MMORTS in alpha: Facebook page / Youtube page

+ Répondre à la discussion
Cette discussion est résolue.
Page 2 sur 2 PremièrePremière 12

Discussions similaires

  1. Rejoignez la rédaction de www.developpez.com
    Par Community Management dans le forum Evolutions du club
    Réponses: 22
    Dernier message: 28/12/2015, 12h06
  2. Tutoriels, F.A.Q : la rubrique Assembleur de Developpez.com
    Par Alcatîz dans le forum Assembleur
    Réponses: 3
    Dernier message: 07/06/2007, 20h14

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo