1. #1
    Membre à l'essai
    Homme Profil pro
    Étudiant
    Inscrit en
    janvier 2017
    Messages
    29
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Rhône (Rhône Alpes)

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : janvier 2017
    Messages : 29
    Points : 14
    Points
    14

    Par défaut Problème port serveur

    Bonjour,

    j'ai un serveur virtuel distant sous kubuntu sur lequel j'ouvre un port avec une socket en java, et que je referme après qu'il y ait eu une connexion dessus.
    Le port est bien ouvert (j'ai vérifié) mais quand je fais un telnet sur le serveur sur ce port ça n'arrive pas à se connecter.
    J'ai aussi désactivé le firewall de mon pc pour être sur qu'il ne bloque pas. Auriez vous une idée de ce que peut être le problème?

    Merci!

  2. #2
    Membre régulier
    Homme Profil pro
    Apprenti Administrateur et réseaux
    Inscrit en
    décembre 2016
    Messages
    42
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 21
    Localisation : France, Yvelines (Île de France)

    Informations professionnelles :
    Activité : Apprenti Administrateur et réseaux
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : décembre 2016
    Messages : 42
    Points : 81
    Points
    81

    Par défaut

    Salut,

    Tu n'as pas besoin de désactiver ton pare-feu.


    Arrive tu a pingé ton Kubuntu depuis ton pc?

  3. #3
    Membre à l'essai
    Homme Profil pro
    Étudiant
    Inscrit en
    janvier 2017
    Messages
    29
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Rhône (Rhône Alpes)

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : janvier 2017
    Messages : 29
    Points : 14
    Points
    14

    Par défaut

    Merci pour ta réponse!
    Sur des forums certains disaient que le pare feu pouvait bloquer certains port ducoup j'ai tenté au cas ou.
    Oui j'arrive à ping.

  4. #4
    Membre à l'essai
    Homme Profil pro
    Étudiant
    Inscrit en
    janvier 2017
    Messages
    29
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Rhône (Rhône Alpes)

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : janvier 2017
    Messages : 29
    Points : 14
    Points
    14

    Par défaut

    J'ai trouvé ce qui bloquait c'est que je suis dans un centre d'affaire, il doit y avoir des ports bloqués ou des redirections.

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. [FLASH MX2004] [XMLSocket] Problème avec serveur socket php
    Par cocodunombril dans le forum Flash
    Réponses: 4
    Dernier message: 03/04/2009, 02h10
  2. problème de serveur MSDE
    Par rghouly dans le forum MS SQL-Server
    Réponses: 13
    Dernier message: 03/06/2005, 12h28
  3. problème démarrage serveur mysql
    Par vbcasimir dans le forum SQL Procédural
    Réponses: 6
    Dernier message: 25/04/2005, 14h14
  4. problème de serveur
    Par fanai1 dans le forum CORBA
    Réponses: 3
    Dernier message: 16/06/2004, 12h48
  5. [SYBASE][DSQUERY] retrouver nom et port serveur
    Par fredericL dans le forum Sybase
    Réponses: 3
    Dernier message: 09/06/2004, 14h58

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo