Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Membre régulier
    n'arrive pas afficher ses pages sur apache 2.0.55
    hello,

    je viens de créer un site qui marche bien sur easyphp mais comme je voudrais profiter de certaines fonctionnalités de php5(mail,...), j'ai alors immigré vers celui-ci.

    J'ai tout configurer et là aussi il n'y a pas de problème mais mon problème est que je n'arrive pas à afficher les pages ou il y a une connexion à la base de donnée et pourtant j'ai crée la base de données et j'y mis mes tables.

    A lieu d'un affichage j'ai des pages blanches sans aucun message d'erreur

    fk04

  2. #2
    Rédacteur/Modérateur

    J'ai tout configurer et là aussi il n'y a pas de problème mais mon problème est que...
    ça le fait trop...
    Evitez les MP pour les questions techniques... il y a des forums
    Contributions sur DVP : Mes Tutos | Mon Blog

  3. #3
    Rédacteur/Modérateur

    Citation Envoyé par fk04
    hello,

    je viens de créer un site qui marche bien sur easyphp mais comme je voudrais profiter de certaines fonctionnalités de php5(mail,...), j'ai alors immigré vers celui-ci.

    J'ai tout configurer et là aussi il n'y a pas de problème mais mon problème est que je n'arrive pas à afficher les pages ou il y a une connexion à la base de donnée et pourtant j'ai crée la base de données et j'y mis mes tables.

    A lieu d'un affichage j'ai des pages blanches sans aucun message d'erreur

    fk04

    aucun message d'erreur ?
    php_mysql.dll est bien chargé ? (fait un phpinfo(); pour voir)
    Evitez les MP pour les questions techniques... il y a des forums
    Contributions sur DVP : Mes Tutos | Mon Blog

  4. #4
    Membre régulier
    problème d'affichage avec apache 2.0.55
    hello,

    non je n'ai plus aucun problème de ce côté là. avant j'avait une fenêtre d'avertissement comme quoi la dll manquait mais j’ai réglé ça en tentant de chercher pourquoi mes pages ne s'affichent pas.

    problème que j'ai toujours

    fk04

  5. #5
    Rédacteur/Modérateur

    Citation Envoyé par fk04
    hello,

    non je n'ai plus aucun problème de ce côté là. avant j'avait une fenêtre d'avertissement comme quoi la dll manquait mais j’ai réglé ça en tentant de chercher pourquoi mes pages ne s'affichent pas.

    problème que j'ai toujours

    fk04

    ben fais voir ta page de test alors...
    Evitez les MP pour les questions techniques... il y a des forums
    Contributions sur DVP : Mes Tutos | Mon Blog

  6. #6
    Membre régulier
    hello,

    j'ai recommencé et ça ne marche pas toujours, en fait je pense que j'ai un problème de connexion. parce que même un mysql_connect ne me permet d'afficher les pages.

    en fait j'ai crée un user en cmd et je lui ai donné toutes les privilèges et un mots de passe.

    pourtant j'arrive à rentrer dans phpMyAdmin avec le login et le mot de passe crée!

    et je n'ai pas de message d'erreur ! je ne comprend pas...

    fk04

###raw>template_hook.ano_emploi###