IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Windows 10 Discussion :

Montée de ping


Sujet :

Windows 10

  1. #1
    Futur Membre du Club
    Profil pro
    Inscrit en
    septembre 2012
    Messages
    10
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : septembre 2012
    Messages : 10
    Points : 5
    Points
    5
    Par défaut Montée de ping
    Bonjour,

    Je me suis aperçu que sur mon windows 10 j'ai une monté de ping environs toutes les 10 requêtes, je suis à une moyenne de 15 ms et la 9e ou 10e requête je passe à presque 1 000 ms. J'ai désactivé cortana mais ça ne change rien. J'ai fais le test sur mon linux debian aucun soucis je suis à une moyenne de 20 ms sans aucune monté.

    Quelqu'un a-t'il une idée ?

    Nom : 1.png
Affichages : 204
Taille : 32,7 Ko

    Opera est normalement désactivé.

    Cordialement.

  2. #2
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    14 688
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 14 688
    Points : 22 827
    Points
    22 827
    Billets dans le blog
    10
    Par défaut
    Bonsoir

    Je pense que cela vient du pilote de la carte réseau.

    C'est une mise à niveau vers Windows 10 ?
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  3. #3
    Futur Membre du Club
    Profil pro
    Inscrit en
    septembre 2012
    Messages
    10
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : septembre 2012
    Messages : 10
    Points : 5
    Points
    5
    Par défaut
    Non c'est une installation propre, ma carte réseau est une alfa network je vais essayer de voir si il n'y a pas de nouveau pilote.

    Merci pour l'aide, je vous tiens au courent.


    Edit : J'ai mis à jour le pilote mais le problème persiste.

  4. #4
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    14 688
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 14 688
    Points : 22 827
    Points
    22 827
    Billets dans le blog
    10
    Par défaut
    Bonjour

    As-tu réinitialisé ta Box ?

    Ceci peut venir de ton FAI en fonction du matériel employé.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  5. #5
    Futur Membre du Club
    Profil pro
    Inscrit en
    septembre 2012
    Messages
    10
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : septembre 2012
    Messages : 10
    Points : 5
    Points
    5
    Par défaut
    Je vais essayer pour voir, mais ça me surprendrait car quand je suis sous linux j'ai un ping constant.

    Edit : Je confirme le problème persiste, j'ai essayé de ping ma box et pareil au bout du 10e ping j'ai une monté à plus de 1000ms.

  6. #6
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    14 688
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 14 688
    Points : 22 827
    Points
    22 827
    Billets dans le blog
    10
    Par défaut
    Citation Envoyé par SDLSpin Voir le message
    Je vais essayer pour voir, mais ça me surprendrait car quand je suis sous linux j'ai un ping constant.

    Edit : Je confirme le problème persiste, j'ai essayé de ping ma box et pareil au bout du 10e ping j'ai une monté à plus de 1000ms.
    Cela aurait tendance à prouver que c'est bien la carte réseau, je pencherais plutôt pour le pilote Windows 10.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  7. #7
    Futur Membre du Club
    Profil pro
    Inscrit en
    septembre 2012
    Messages
    10
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : septembre 2012
    Messages : 10
    Points : 5
    Points
    5
    Par défaut
    Donc malheureusement si ça vient du pilote windows 10 je ne pourrait pas faire grand chose, comme il est à jour.

  8. #8
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    14 688
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 14 688
    Points : 22 827
    Points
    22 827
    Billets dans le blog
    10
    Par défaut
    Citation Envoyé par SDLSpin Voir le message
    Donc malheureusement si ça vient du pilote windows 10 je ne pourrait pas faire grand chose, comme il est à jour.
    Oui c'est un problème avec Windows 10, les pilotes sont mal finalisés.

    J'espère que dans le temps les constructeurs les reprendront au fur et à mesure.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  9. #9
    Futur Membre du Club
    Profil pro
    Inscrit en
    septembre 2012
    Messages
    10
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : septembre 2012
    Messages : 10
    Points : 5
    Points
    5
    Par défaut
    Merci quand même, il ne me reste plus qu'à prendre mon mal en patience.

    Encore merci pour vos réponses.

  10. #10
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    14 688
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 14 688
    Points : 22 827
    Points
    22 827
    Billets dans le blog
    10
    Par défaut
    Si tu n'as pas de gène avec ce ping aléatoire cela peut attendre.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  11. #11
    Futur Membre du Club
    Profil pro
    Inscrit en
    septembre 2012
    Messages
    10
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : septembre 2012
    Messages : 10
    Points : 5
    Points
    5
    Par défaut
    Et bien en faite ce qui est gênant c'est que je me sers de windows uniquement pour jouer en réseau. Et comme se sont des jeux qui demandent de la réactivités ça devient vite injouable.

  12. #12
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    14 688
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 14 688
    Points : 22 827
    Points
    22 827
    Billets dans le blog
    10
    Par défaut
    Citation Envoyé par SDLSpin Voir le message
    Et bien en faite ce qui est gênant c'est que je me sers de windows uniquement pour jouer en réseau. Et comme se sont des jeux qui demandent de la réactivités ça devient vite injouable.
    Je ne pense pas que cela vient du ping mais de ton FAI.

    Fais un tracert vers le site où il y a ces jeux pour voir s'il n'y a pas des points de blocage.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  13. #13
    Futur Membre du Club
    Profil pro
    Inscrit en
    septembre 2012
    Messages
    10
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : septembre 2012
    Messages : 10
    Points : 5
    Points
    5
    Par défaut
    Petit retour, j'ai "résolu" le problème grâce à l'aide apporté par JML19, en faite le souci ne vient pas du pilote de la carte wifi mais de mon clavier.
    J'ai un clavier corsair k95 rgb un logiciel tourne en tâche de fond pour gérer le clavier, c'est lui qui est la cause des montées de ping. Quand je joue je dois le couper et tout rentre dans l'ordre.

    Encore merci JML19, grâce à votre aide j'ai pensé à vérifier tous mes drivers et logiciels associés.

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Réponses: 15
    Dernier message: 04/01/2007, 11h15
  2. Envoyer un ping
    Par CultOfTheShade dans le forum C
    Réponses: 6
    Dernier message: 24/07/2003, 18h25
  3. Ping sous protocole TCP (et non UDP)
    Par ovdz dans le forum Développement
    Réponses: 2
    Dernier message: 19/06/2003, 14h10
  4. Ping de broadcast sous Windows
    Par ovh dans le forum Développement
    Réponses: 10
    Dernier message: 09/05/2003, 18h40
  5. ping sur un port
    Par Neo41 dans le forum Développement
    Réponses: 3
    Dernier message: 21/01/2003, 01h42

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo