Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Candidat au Club
    Homme Profil pro
    Administrateur de base de données
    Inscrit en
    septembre 2016
    Messages
    9
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 43
    Localisation : France, Loire Atlantique (Pays de la Loire)

    Informations professionnelles :
    Activité : Administrateur de base de données
    Secteur : Associations - ONG

    Informations forums :
    Inscription : septembre 2016
    Messages : 9
    Points : 4
    Points
    4

    Par défaut Assistant empaquetage Access

    Bonjour,
    j'ai installé l'assistant d'empaquetage pour Access 2016.
    Il apparaît bien dans les compléments. J'ai ouvert Access en mode administrateur pour pouvoir l'installer, mais maintenant, lorsque j'essaie de l'ouvrir, Access se plante à chaque fois...!
    Que faut-il faire? D'où cela peut-il venir?

    Merci d'avance pour votre aide!

    Voici ce que l'observateur d'événement affiche:

    Nom de l’application défaillante MSACCESS.EXE, version : 16.0.7369.2038, horodatage : 0x57f8cdbb
    Nom du module défaillant : ntdll.dll, version : 10.0.14393.206, horodatage : 0x57dac931
    Code d’exception : 0xc0000005
    Décalage d’erreur : 0x00000000000ab3e0
    ID du processus défaillant : 0xf98
    Heure de début de l’application défaillante : 0x01d22ca5ce193ba4
    Chemin d’accès de l’application défaillante : C:\Program Files\Microsoft Office\Root\Office16\MSACCESS.EXE
    Chemin d’accès du module défaillant: C:\WINDOWS\SYSTEM32\ntdll.dll
    ID de rapport : 5499a2e3-cd6e-423a-843b-91ca6d3e82a5
    Nom complet du package défaillant*:
    ID de l’application relative au package défaillant*:

  2. #2
    Rédacteur/Modérateur
    Avatar de argyronet
    Homme Profil pro
    Panseur de bobos en solutions ETL
    Inscrit en
    mai 2004
    Messages
    4 945
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Panseur de bobos en solutions ETL
    Secteur : Finance

    Informations forums :
    Inscription : mai 2004
    Messages : 4 945
    Points : 11 397
    Points
    11 397
    Billets dans le blog
    5

    Par défaut

    Bonjour,

    Dans un premier temps, il faut essayer de cibler si ça vient de ça...
    Ici, sur une machine 100% 64, pas de souci.
    Quelques questions/suggestions préalables...
    • As-tu bien récupéré la version 64 bits de l'assistant ?
    • Y a t-i d'autres compléments chargés ?
    • L'erreur survient uniquement lorsque tu cliques sur la rubrique du package ?
    • Vois s'il est possible de créer un nouveau profil et de réessayer l'install avec ce dernier...



    Argy
    Ce qui donne son sens à la communication, c´est la réponse que l´on obtient. Si vous n´obtenez pas la réponse voulue, communiquez différemment.

    Ils comptent sur vous...
    Web Site@Mail
    Tutoriels : Déployez vos applications Access 2013 et 2016 */* Réalisez un Assistant de présaisie...
    MDB Viewer : Visionneuse Access v4.0
    *** Je recherche des profils (2 ans min.) Java EE, Fullstack, Front, .Net, Mobile... pour CDI ***

  3. #3
    Candidat au Club
    Homme Profil pro
    Administrateur de base de données
    Inscrit en
    septembre 2016
    Messages
    9
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 43
    Localisation : France, Loire Atlantique (Pays de la Loire)

    Informations professionnelles :
    Activité : Administrateur de base de données
    Secteur : Associations - ONG

    Informations forums :
    Inscription : septembre 2016
    Messages : 9
    Points : 4
    Points
    4

    Par défaut

    Oui, c'est bien la version 64 bits de l'assistant que j'ai installée.
    Pas d'autres compléments.
    L'erreur survient uniquement en cliquant sur la rubrique du package.
    J'ai essayé avec un nouveau profil: c'est exactement la même chose...

    Question: si ma base a été créée avec une version d'Access 2010 en 32 bit à l'origine, cela peut-il avoir une incidence maintenant que je suis en 64 bits?

  4. #4
    Rédacteur/Modérateur
    Avatar de argyronet
    Homme Profil pro
    Panseur de bobos en solutions ETL
    Inscrit en
    mai 2004
    Messages
    4 945
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Panseur de bobos en solutions ETL
    Secteur : Finance

    Informations forums :
    Inscription : mai 2004
    Messages : 4 945
    Points : 11 397
    Points
    11 397
    Billets dans le blog
    5

    Par défaut

    Humm, là, il ne s'agit pas de ta base puisqu'elle n'est pas encore connu au moment du chargement du package.

    Bon on va procéder par élimination.
    Ouvre ton poste en mode sans échec pour voir si ça fait la fait la même chose...

    Argy
    Ce qui donne son sens à la communication, c´est la réponse que l´on obtient. Si vous n´obtenez pas la réponse voulue, communiquez différemment.

    Ils comptent sur vous...
    Web Site@Mail
    Tutoriels : Déployez vos applications Access 2013 et 2016 */* Réalisez un Assistant de présaisie...
    MDB Viewer : Visionneuse Access v4.0
    *** Je recherche des profils (2 ans min.) Java EE, Fullstack, Front, .Net, Mobile... pour CDI ***

  5. #5
    Candidat au Club
    Homme Profil pro
    Administrateur de base de données
    Inscrit en
    septembre 2016
    Messages
    9
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 43
    Localisation : France, Loire Atlantique (Pays de la Loire)

    Informations professionnelles :
    Activité : Administrateur de base de données
    Secteur : Associations - ONG

    Informations forums :
    Inscription : septembre 2016
    Messages : 9
    Points : 4
    Points
    4

    Par défaut

    Citation Envoyé par argyronet Voir le message
    Ouvre ton poste en mode sans échec pour voir si ça fait la fait la même chose...
    Argy
    J'ai testé: c'est exactement pareil.

    J'ai fait d'autres tests depuis...
    J'ai désinstallé Access 2016 64 bits et remplacé par Access 2016 32 bits, puis installé l'assistant d'empaquetage 32 bits.
    Avec cette solution, je vais beaucoup plus loin dans le processus: l'assistant s'ouvre à merveille, je peux valider toutes les options, et tout et tout. Sauf qu'à la fin, j'obtiens une erreur fatale... et mon PC redémarre!
    Je pense que c'est vraiment tout à la fin que ça se passe car il a le temps de copier quasiment tous les fichiers voulus. Il me semble qu'il manque quelque chose comme le setup.ini, ce qui fait que je ne peux rien faire de ce qui est créé.

    J'ai même supprimé mon Office 2010 pour voir si ça changeait quelque chose, mais non...

    Une autre idée?

  6. #6
    Candidat au Club
    Homme Profil pro
    Administrateur de base de données
    Inscrit en
    septembre 2016
    Messages
    9
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 43
    Localisation : France, Loire Atlantique (Pays de la Loire)

    Informations professionnelles :
    Activité : Administrateur de base de données
    Secteur : Associations - ONG

    Informations forums :
    Inscription : septembre 2016
    Messages : 9
    Points : 4
    Points
    4

    Par défaut

    J'ai une partie de la réponse...!

    J'ai tout désinstallé et réinstallé dans cet ordre:
    - Access 2016 32 bits
    - Office 2010 (sans Access) 32 bits
    - L'assistant d'empaquetage 32 bits

    et... ça marche!

    J'ai eu ensuite une autre surprise avec le Runtime 2016... impossible de l'installer sur les postes Windows 10 64 bits chez moi.
    J'avais toujours le problème déjà signalé:
    Désolé... le programme d'installation de Microsoft Office a rencontré un problème, car les programmes Office suivants sont installés sur votre ordinateur avec le programme d'installation Démarrer en un clic... etc.
    Du coup, j'ai installé le Runtime 2013 à la place (il faut l'installer manuellement à l'avance car l'assistant ne l'accepte pas), mais ça fonctionne!

    Seul bémol, j'ai le message de sécurité au démarrage de mon fichier de base: j'aimerais bien le supprimer, mais je n'ai pas encore réussi malgré quelques changements dans la base de registre.
    Mais c'est peut-être un autre sujet (même si c'est la suite logique de mes aventures...): ça a été un peu galère quand même tout ça...!

  7. #7
    Rédacteur/Modérateur
    Avatar de argyronet
    Homme Profil pro
    Panseur de bobos en solutions ETL
    Inscrit en
    mai 2004
    Messages
    4 945
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Panseur de bobos en solutions ETL
    Secteur : Finance

    Informations forums :
    Inscription : mai 2004
    Messages : 4 945
    Points : 11 397
    Points
    11 397
    Billets dans le blog
    5

    Par défaut

    Mélanger les versions 2010 et 2016 n'est pas une bonne solution.

    Sauf résinstallation complète de la machine, pour désinstaller proprement Office, il faut passer par OfficeScrub car la désinstalle via le panneau de config reste insuffisante...

    J'ai créé les assistants d'empaquetage 2013 et 2016 pour chaque version d'Access donc il faut prendre la bonne.

    A mon avis, tout ce que vous avez rencontré est du à la configuration de votre poste.

    Si vous voulez de l'aide sur ce qui est ci-dessous, il faudra être un peu plus précis...

    Seul bémol, j'ai le message de sécurité au démarrage de mon fichier de base: j'aimerais bien le supprimer
    Lequel ?
    mais je n'ai pas encore réussi malgré quelques changements dans la base de registre.
    Lesquels ?

    Argy
    Ce qui donne son sens à la communication, c´est la réponse que l´on obtient. Si vous n´obtenez pas la réponse voulue, communiquez différemment.

    Ils comptent sur vous...
    Web Site@Mail
    Tutoriels : Déployez vos applications Access 2013 et 2016 */* Réalisez un Assistant de présaisie...
    MDB Viewer : Visionneuse Access v4.0
    *** Je recherche des profils (2 ans min.) Java EE, Fullstack, Front, .Net, Mobile... pour CDI ***

  8. #8
    Candidat au Club
    Homme Profil pro
    Administrateur de base de données
    Inscrit en
    septembre 2016
    Messages
    9
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 43
    Localisation : France, Loire Atlantique (Pays de la Loire)

    Informations professionnelles :
    Activité : Administrateur de base de données
    Secteur : Associations - ONG

    Informations forums :
    Inscription : septembre 2016
    Messages : 9
    Points : 4
    Points
    4

    Par défaut

    Alors voilà... J'ai tout nettoyé et je suis passé à Office 365.
    L'assistant d'empaquetage 2016 fonctionne maintenant à merveille.

    Restent deux soucis:
    1. Il y a une incompatibilité entre le runtime Access 2016 et les produits dit "C2R".
    Le problème est reporté ici; https://blogs.office.com/2015/12/16/...-for-download/
    J'ai galéré un peu avant de le découvrir... ça paraît assez invraisemblable. On ne peut pas dire que Microsoft fasse dans la simplicité...
    Résultat, sur les postes clients, je suis obligé d'installer le runtime Access 2013 à la place. Apparemment, ça marche bien quand même.

    2. J'ai toujours un message de sécurité qui apparaît à l'ouverture du runtime sur les postes clients.
    Le message est le suivant:
    Nom : Sécurité.jpg
Affichages : 327
Taille : 45,4 Ko

    Voici ce que j'ai fait pour essayer de le faire disparaître (pour le moment, sans succès):
    J'ai ajouté des clefs de registre (dans HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Access\Security\Trusted Locations\)
    pour approuver les emplacements à partir desquels s'exécute la base.
    Mais cela ne suffit pas... Qu'ai-je oublié? Comment faut-il faire?

  9. #9
    Rédacteur/Modérateur
    Avatar de argyronet
    Homme Profil pro
    Panseur de bobos en solutions ETL
    Inscrit en
    mai 2004
    Messages
    4 945
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Panseur de bobos en solutions ETL
    Secteur : Finance

    Informations forums :
    Inscription : mai 2004
    Messages : 4 945
    Points : 11 397
    Points
    11 397
    Billets dans le blog
    5

    Par défaut

    Les régles de sécurité sont définies selon le chemin d'installation définie lors du processus d'empaquetage.

    En choisissant "Mes documents", l'emplacement approuvé sera à l'image de ce choix pour le profil utlisateur visé.

    Si j'ai développé ces assistants, il reste évident que l'intervention sur le Registre de façon manuelle (telle que qut tentes de la faire) ne doit pas avoir besoin d'être effectuée.

    Il y a donc :
    1. soit un problème de compréhension de l'installateur
    2. soit une différence entre ce qui est déclaré comme cible d'installation dans le package et le dossier réelle dans lequel l'application est effectivement installée.


    Argy
    Ce qui donne son sens à la communication, c´est la réponse que l´on obtient. Si vous n´obtenez pas la réponse voulue, communiquez différemment.

    Ils comptent sur vous...
    Web Site@Mail
    Tutoriels : Déployez vos applications Access 2013 et 2016 */* Réalisez un Assistant de présaisie...
    MDB Viewer : Visionneuse Access v4.0
    *** Je recherche des profils (2 ans min.) Java EE, Fullstack, Front, .Net, Mobile... pour CDI ***

  10. #10
    Candidat au Club
    Homme Profil pro
    Administrateur de base de données
    Inscrit en
    septembre 2016
    Messages
    9
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 43
    Localisation : France, Loire Atlantique (Pays de la Loire)

    Informations professionnelles :
    Activité : Administrateur de base de données
    Secteur : Associations - ONG

    Informations forums :
    Inscription : septembre 2016
    Messages : 9
    Points : 4
    Points
    4

    Par défaut

    Citation Envoyé par argyronet Voir le message
    En choisissant "Mes documents", l'emplacement approuvé sera à l'image de ce choix pour le profil utlisateur visé.
    J'installe l'application dans un sous-dossier de "User AppData" en précisant bien le nom du sous-dossier.
    Puisque c'est automatique lorsqu'on installe l'application via le dossier empaqueté, il ne peut normalement pas y avoir de différence entre ce qui est spécifié dans les paramètres de l'assistant et ce qui est installé ensuite...
    Mon application est donc bien installée dans le dossier cible déclaré dans le package. Et c'est précisément ce que je ne comprends pas.
    En réalité, j'ai constaté, d'une part que l'assistant ne crée pas d'emplacement approuvé dans la base de registre, et d'autre part que même en les créant manuellement cela ne change rien. Seulement, je ne vois pas comment solutionner ce problème.
    Serait-ce qu'il y a un problème particulier à installer dans "User AppData"? Je l'ai fait pour que les utilisateurs n'aient pas accès directement aux fichiers en accédant à "Mes documents", ce qui peut entraîner des erreurs.

  11. #11
    Rédacteur/Modérateur
    Avatar de argyronet
    Homme Profil pro
    Panseur de bobos en solutions ETL
    Inscrit en
    mai 2004
    Messages
    4 945
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Panseur de bobos en solutions ETL
    Secteur : Finance

    Informations forums :
    Inscription : mai 2004
    Messages : 4 945
    Points : 11 397
    Points
    11 397
    Billets dans le blog
    5

    Par défaut

    Non,...

    A l'image de cette discussion, pouvez-vous me faire parvenir votre Package en l'état créé afin que je regarde également...
    Il est probable que l'installer ne considère pas pas AppData comme il se doit.
    Il fuat que j'examine cela.

    En attendant, je vous propose de modifier votre package choisir Autre et de forcer un chemin spécifique... Pour voir.

    Argy
    Ce qui donne son sens à la communication, c´est la réponse que l´on obtient. Si vous n´obtenez pas la réponse voulue, communiquez différemment.

    Ils comptent sur vous...
    Web Site@Mail
    Tutoriels : Déployez vos applications Access 2013 et 2016 */* Réalisez un Assistant de présaisie...
    MDB Viewer : Visionneuse Access v4.0
    *** Je recherche des profils (2 ans min.) Java EE, Fullstack, Front, .Net, Mobile... pour CDI ***

  12. #12
    Candidat au Club
    Homme Profil pro
    Administrateur de base de données
    Inscrit en
    septembre 2016
    Messages
    9
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 43
    Localisation : France, Loire Atlantique (Pays de la Loire)

    Informations professionnelles :
    Activité : Administrateur de base de données
    Secteur : Associations - ONG

    Informations forums :
    Inscription : septembre 2016
    Messages : 9
    Points : 4
    Points
    4

    Par défaut

    Citation Envoyé par argyronet Voir le message
    Non,...
    En attendant, je vous propose de modifier votre package choisir Autre et de forcer un chemin spécifique... Pour voir.
    Argy
    J'ai essayé, mais j'ai le même résultat...
    Mais j'ai un doute tout à coup: jusqu'à maintenant, pour installer le package, j'ai toujours double-cliqué directement sur le fichier MSI et non pas sur le setup.exe car j'obtiens systématiquement l'erreur suivante avec le setup:
    Nom : Message-erreur.jpg
Affichages : 361
Taille : 29,3 Ko

    Est-ce que c'est normal? J'en doute maintenant... et l'emplacement à approuver ne serait-il pas justement défini lorsqu'on exécute le setup et non pas seulement le fichier msi?
    Mais pourquoi est-ce que j'obtiens une erreur à l'exécution du setup?

    J'envoie quand même par mail mon package (c'est l'un des modules les plus légers de ma base: il y en a plusieurs autres qui peuvent être installés sur certaines machines ou non, en fonction des besoins des utilisateurs et de leur domaine de compétence).

  13. #13
    Rédacteur/Modérateur
    Avatar de argyronet
    Homme Profil pro
    Panseur de bobos en solutions ETL
    Inscrit en
    mai 2004
    Messages
    4 945
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Panseur de bobos en solutions ETL
    Secteur : Finance

    Informations forums :
    Inscription : mai 2004
    Messages : 4 945
    Points : 11 397
    Points
    11 397
    Billets dans le blog
    5

    Par défaut

    Bonjour,

    Normalement, l'ensemble des fichiers est généré et fait partie intégrante du package.

    J'ai tenté de vous renvoyer votre package corrigé en vain (mailer-daemon)
    J'ai décelé une petite erreur qui va être corrigée.
    Il vous faudra télécharger la dernière version dès que ce sera publié.

    Merci de votre patience.

    Argy
    Ce qui donne son sens à la communication, c´est la réponse que l´on obtient. Si vous n´obtenez pas la réponse voulue, communiquez différemment.

    Ils comptent sur vous...
    Web Site@Mail
    Tutoriels : Déployez vos applications Access 2013 et 2016 */* Réalisez un Assistant de présaisie...
    MDB Viewer : Visionneuse Access v4.0
    *** Je recherche des profils (2 ans min.) Java EE, Fullstack, Front, .Net, Mobile... pour CDI ***

  14. #14
    Futur Membre du Club
    Homme Profil pro
    Enseignant
    Inscrit en
    juillet 2016
    Messages
    6
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Cameroun

    Informations professionnelles :
    Activité : Enseignant
    Secteur : Administration - Collectivité locale

    Informations forums :
    Inscription : juillet 2016
    Messages : 6
    Points : 8
    Points
    8

    Par défaut Microsoft acces a cessé de fonctionner

    Bonjour à tou(te)s

    Bonjour aygronet!

    J'ai installé la solution de package Microsoft Access 2016 sur votre mon PC win10 64 bits.

    J'ai installé packagewizard.accda comme complément Access et c'est le seul.
    Mais dès que je clique sur démarrer l'assistant package.. le message Microsoft Access a cessé de fonctionner puis Access redémarre.

    Que faire svp!??

  15. #15
    Rédacteur/Modérateur
    Avatar de argyronet
    Homme Profil pro
    Panseur de bobos en solutions ETL
    Inscrit en
    mai 2004
    Messages
    4 945
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Panseur de bobos en solutions ETL
    Secteur : Finance

    Informations forums :
    Inscription : mai 2004
    Messages : 4 945
    Points : 11 397
    Points
    11 397
    Billets dans le blog
    5

    Par défaut

    Citation Envoyé par jpoln Voir le message
    Bonjour à tou(te)s! Bonjour aygronet! J'ai installé la solution de package Microsoft VB Access 2016 sur votre mon PC win10 64 bits! J'ai installé packagewizard.accda comme complément Access et c'est le seul ! Mais dès que je clique sur démarrer l'assistant package.. le message Microsoft acces a cessé de fonctionner puis Access redémarre!! Que faire svp!??
    Bonjour,

    Que dit le journal des événements (partie Application) ?
    L'avez-vous installé en tant qu'Administrateur ?
    Quelle est la version de l'Assistant Package ?

    Argy
    Ce qui donne son sens à la communication, c´est la réponse que l´on obtient. Si vous n´obtenez pas la réponse voulue, communiquez différemment.

    Ils comptent sur vous...
    Web Site@Mail
    Tutoriels : Déployez vos applications Access 2013 et 2016 */* Réalisez un Assistant de présaisie...
    MDB Viewer : Visionneuse Access v4.0
    *** Je recherche des profils (2 ans min.) Java EE, Fullstack, Front, .Net, Mobile... pour CDI ***

  16. #16
    Futur Membre du Club
    Homme Profil pro
    Enseignant
    Inscrit en
    juillet 2016
    Messages
    6
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Cameroun

    Informations professionnelles :
    Activité : Enseignant
    Secteur : Administration - Collectivité locale

    Informations forums :
    Inscription : juillet 2016
    Messages : 6
    Points : 8
    Points
    8

    Par défaut

    Bonjour,

    Que dit le journal des événements (partie Application) ? "réponse = voir récipients d'erreur MSACCES en piece jointe svp
    L'avez-vous installé en tant qu'Administrateur ? " réponse = oui"
    Quelle est la version de l'Assistant Package ? "réponse = SetupPKWFrFR64"Nom : 2017-04-14 (1).png
Affichages : 284
Taille : 90,3 KoNom : 2017-04-14.png
Affichages : 280
Taille : 98,4 KoRécipient d’erreurs_MSACCES.txt

  17. #17
    Candidat au Club
    Profil pro
    Inscrit en
    octobre 2005
    Messages
    5
    Détails du profil
    Informations personnelles :
    Localisation : France, Paris (Île de France)

    Informations forums :
    Inscription : octobre 2005
    Messages : 5
    Points : 4
    Points
    4

    Par défaut Vous ne pouvez pas utiliser l'assistant ...

    bonjour,

    Je viens d'installer le package 2016 64 bits sur une VM et impossible de démarrer.
    J'ai dès le démarrage un message d'erreur m'indiquant que je ne peux pas démarrer car les fichiers suivants n'existent pas dans le dossier source :
    - pkwDeffrFR.dat
    - pkwDefenUS.dat
    Comment procéder, Je n'ai fait qu'installer le package à partir du .zip ?

  18. #18
    Rédacteur/Modérateur
    Avatar de argyronet
    Homme Profil pro
    Panseur de bobos en solutions ETL
    Inscrit en
    mai 2004
    Messages
    4 945
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Panseur de bobos en solutions ETL
    Secteur : Finance

    Informations forums :
    Inscription : mai 2004
    Messages : 4 945
    Points : 11 397
    Points
    11 397
    Billets dans le blog
    5

    Par défaut

    Citation Envoyé par jessiem34 Voir le message
    - pkwDeffrFR.dat
    - pkwDefenUS.dat
    Comment procéder, Je n'ai fait qu'installer le package à partir du .zip ?
    Bonjour,

    Désolé pour le retard de la réponse.
    Il s'agit d'une erreur de ma part concernant le nommage des fichiers.

    Marche à suivre :
    aller dans
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    %appdata%\Microsoft\AddIns\pkwTools
    renommer
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
     
    pkw2016enUS.dat en pkwDefenUS.dat
    pkw2016frFR.dat en pkwDeffrFR.dat
    Argy
    Ce qui donne son sens à la communication, c´est la réponse que l´on obtient. Si vous n´obtenez pas la réponse voulue, communiquez différemment.

    Ils comptent sur vous...
    Web Site@Mail
    Tutoriels : Déployez vos applications Access 2013 et 2016 */* Réalisez un Assistant de présaisie...
    MDB Viewer : Visionneuse Access v4.0
    *** Je recherche des profils (2 ans min.) Java EE, Fullstack, Front, .Net, Mobile... pour CDI ***

Discussions similaires

  1. [AC-2016] Assistant empaquetage Access
    Par cwaesberghe dans le forum Access
    Réponses: 1
    Dernier message: 27/10/2016, 21h02
  2. probleme avec -Assistant Empaquetage & déploiement- VB6
    Par hhafid dans le forum Installation, Déploiement et Sécurité
    Réponses: 4
    Dernier message: 30/03/2007, 16h36
  3. Utilisation de l'assistant Empaquetage et déploiement.
    Par kouassi_denis dans le forum Installation, Déploiement et Sécurité
    Réponses: 1
    Dernier message: 13/03/2007, 11h47
  4. assistant empaquetage et deploiement
    Par sundjata dans le forum Installation, Déploiement et Sécurité
    Réponses: 4
    Dernier message: 29/08/2006, 20h47
  5. Problème assistant dans Access 2003
    Par French dans le forum Access
    Réponses: 1
    Dernier message: 09/02/2006, 22h29

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo