1. #1
    Membre éprouvé

    Homme Profil pro
    Consultant
    Inscrit en
    janvier 2006
    Messages
    532
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Yvelines (Île de France)

    Informations professionnelles :
    Activité : Consultant

    Informations forums :
    Inscription : janvier 2006
    Messages : 532
    Points : 1 013
    Points
    1 013

    Par défaut SWF qui fonctionne bien, mais pas sur navigateur

    Bonjour à tous,

    Pourquoi, mais pourquoi mon SWF fonctionne bien lorsque je le lance en double-cliquant dessus, mais qu'il ne fonctionne pas lorsque je le lance dans mon navigateur (IE, Firefox et Chrome testés) ? J'ai bien la dernière version du player (23.0.0.185). Je ne comprends pas...

    Est-ce une restriction Flash sur les navigateurs ? J'ai tout accepté dans les paramètres...

    C'est quoi son blem à Flash ?

    Merci.

    Zecreator
    "Rien ni personne décide de ta vie. Ton bonheur comme ton malheur, tu les dois à toi seul."

  2. #2
    Expert éminent

    Homme Profil pro
    Développeur Web
    Inscrit en
    septembre 2010
    Messages
    4 368
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Puy de Dôme (Auvergne)

    Informations professionnelles :
    Activité : Développeur Web
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : septembre 2010
    Messages : 4 368
    Points : 8 265
    Points
    8 265

    Par défaut

    Cela fait au moins cinq ans que l'on dit que flash est déprécié. Pourquoi tu insistes ?

  3. #3
    Membre éprouvé

    Homme Profil pro
    Consultant
    Inscrit en
    janvier 2006
    Messages
    532
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Yvelines (Île de France)

    Informations professionnelles :
    Activité : Consultant

    Informations forums :
    Inscription : janvier 2006
    Messages : 532
    Points : 1 013
    Points
    1 013

    Par défaut

    Parce qu'il y a encore des clients qui ne veulent que du Flash.
    "Rien ni personne décide de ta vie. Ton bonheur comme ton malheur, tu les dois à toi seul."

Discussions similaires

  1. [PHP 5.3] Connexion à la Base de données qui marche locale mais pas sur internet
    Par med lemine dans le forum Débuter
    Réponses: 4
    Dernier message: 12/04/2016, 18h58
  2. Réponses: 2
    Dernier message: 07/02/2011, 09h39
  3. Fonctionne bien mais pas tout le temps
    Par dlamo dans le forum PHP & MySQL
    Réponses: 2
    Dernier message: 19/08/2007, 20h04
  4. Eval qui fonctionne sur Firefox mais pas sur IE :D
    Par Comawhite dans le forum JavaScript
    Réponses: 7
    Dernier message: 30/10/2006, 11h31
  5. [2.0] connexion qui fonctionne chez moi mais pas sur un autre pc
    Par Lorenzeb dans le forum Accès aux données
    Réponses: 1
    Dernier message: 13/09/2006, 17h47

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo