Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Membre averti

    Profil pro
    Inscrit en
    juillet 2005
    Messages
    418
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : juillet 2005
    Messages : 418
    Points : 322
    Points
    322

    Par défaut [TOS 6.2.1] L'installation des modules additionnels n'aboutit jamais.

    Bonjour.

    Je viens d'installer TOS 6.2.1.
    Comme recommandé, je souhaite installer les librairies additionnelles en faisant Aide -> Install additional packages.
    La fenêtre d'installation s'ouvre sur "Récupération des licences", mais cela n'aboutit jamais (même en attendant quelques heures...).

    L'installation de module de manière unitaire via la vue "Modules" fonctionne correctement, mais j'ai le même problème lorsque je sélectionne "Télécharger et installer tous les modules disponibles".
    J'aimerais éviter d'avoir à tous les installer manuellement...

    Ce problème est-il connu ?
    Quelqu'un a-t-il une solution ?

    Merci d'avance.

  2. #2
    Membre du Club
    Femme Profil pro
    Chercheur en informatique
    Inscrit en
    décembre 2011
    Messages
    46
    Détails du profil
    Informations personnelles :
    Sexe : Femme

    Informations professionnelles :
    Activité : Chercheur en informatique
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : décembre 2011
    Messages : 46
    Points : 52
    Points
    52

    Par défaut problème de lancement de TOS 6.3.0

    Bonjour,
    D'abord, j’espère que tu as arrivé à résoudre ton problème, je n'aime voir personne bloquée.
    et je te félicite d'avoir arrivé déjà à cet étape, car je suis bloquée au lancement de TOS 6.3.0.
    J'ai téléchargé le même fichier plusieurs fois, j'ai désinstaller et réinstaller java avec différents versions mais toujours des erreurs

    j’espère que tu peux m'aider à surmonter mes problème. Merci d'avance

    Mon système est de 64 bit.
    mon JAVA_HOME est C:\Programmes\Java\jdk1.8.0_112
    mon Path est C:%JAVA_HOME%\bin;%ProgramData%\Oracle\Java\javapath;%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;%SYSTEMROOT%\System32\WindowsPowerShell\v1.0\;C:\Program Files (x86)\Skype\Phone\
    là je reçois un fichier log file dans le dossier configuration (en pj)
    et quand j’enlève %ProgramData%\Oracle\Java\javapath; pour qu'il ne fait pas à ça, je reçois un message d'erreur (en pj)

    je ne sais plus quoi faire malheureusement
    Images attachées Images attachées    

Discussions similaires

  1. Installation des modules CPAN
    Par djibril dans le forum Modules
    Réponses: 28
    Dernier message: 08/08/2016, 10h14
  2. Créer et installer des modules additionnels
    Par alexmazo dans le forum Odoo (ex-OpenERP)
    Réponses: 3
    Dernier message: 03/10/2013, 09h59
  3. Python installer des modules Pypi
    Par guiyomh dans le forum Déploiement/Installation
    Réponses: 0
    Dernier message: 30/03/2010, 12h32
  4. Installer des modules avec ssh
    Par joboy84 dans le forum Modules
    Réponses: 3
    Dernier message: 25/11/2008, 21h44
  5. installer des modules derrieres un pare feu
    Par Fadil75 dans le forum Modules
    Réponses: 18
    Dernier message: 13/03/2008, 18h14

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo