IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Installation Firebird Discussion :

Service Firebird défault instance se termine de façon inattendue


Sujet :

Installation Firebird

  1. #1
    Rédacteur/Modérateur

    Avatar de SergioMaster
    Homme Profil pro
    Développeur informatique
    Inscrit en
    janvier 2007
    Messages
    12 994
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 65
    Localisation : France, Loire Atlantique (Pays de la Loire)

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : Industrie

    Informations forums :
    Inscription : janvier 2007
    Messages : 12 994
    Points : 35 355
    Points
    35 355
    Billets dans le blog
    54
    Par défaut Service Firebird défault instance se termine de façon inattendue
    Bonjour,

    J'ai un nouveau serveur (windows serveur 2012 R2 64 bits) sur le quel j'ai été obligé pour des questions de UDF, Firebird 2.5 32 bits mode classique
    Depuis quelques temps le service Firebird décroche de temps en temps (voir titre) sans que je comprenne d'où cela peut venir !

    des pistes ?
    La seule chose absolue dans un monde comme le nôtre, c'est l'humour. » Albert Einstein

    Delphi installés : D3,D7,D2010,XE4,XE7,D10 (Tokyo, Rio, Sidney) et peut être quelques autres
    SGBD : Firebird 2.5, 3, SQLite
    générateurs Etats : FastReport, Rave, QuickReport
    OS : Window Vista, Windows 10, Ubuntu, Androïd

  2. #2
    Expert éminent sénior Avatar de Artemus24
    Homme Profil pro
    Agent secret au service du président Ulysses S. Grant !
    Inscrit en
    février 2011
    Messages
    5 070
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Agent secret au service du président Ulysses S. Grant !
    Secteur : Finance

    Informations forums :
    Inscription : février 2011
    Messages : 5 070
    Points : 15 264
    Points
    15 264
    Par défaut
    Salut SergioMaster.

    Tiens, tu passes dans le camp de ceux qui ont des problèmes ? Surprenant !

    Aurais-tu quelques informations supplémentaire à nous communiquer, car c'est un peu vague comme problème ? Qu'est-ce que tu faisais juste avant ?

    Ne serait-ce pas un problème de timing ?

    @+
    Si vous êtes de mon aide, vous pouvez cliquer sur .
    Mon site : http://www.jcz.fr

  3. #3
    Rédacteur/Modérateur

    Avatar de SergioMaster
    Homme Profil pro
    Développeur informatique
    Inscrit en
    janvier 2007
    Messages
    12 994
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 65
    Localisation : France, Loire Atlantique (Pays de la Loire)

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : Industrie

    Informations forums :
    Inscription : janvier 2007
    Messages : 12 994
    Points : 35 355
    Points
    35 355
    Billets dans le blog
    54
    Par défaut
    Re,

    Pas d'informations supplémentaires , si ce n'est que c'est un nouveau serveur, alors qu'avant sur le plus ancien il n'y avait aucun soucis
    La gestion de cette version est certes plus compliquée (je ne dis pas merci à MS).

    Ce n'est pas un problème de timing, ce n'est pas une question de "ce que tu faisais juste avant" dans le sens où cela fonctionne parfaitement pendant des heures voire des jours puis pour la raison x le service firebird redémarre (merci le guardian).

    Un des problèmes est que l'exploitation est encore en partie avec des vieux programmes D3 32 bits (ce qui sur l'ancien serveur ne posait aucun problème) pourrait peut-être être une piste (mais j'y crois moyennement)

    je peux bien sûr fournir le firebird.conf (dès que le serveur sera à nouveau disponible, cause mises à jour non prévues lors d'un redémarrage)
    il y a aussi un message que j'ai vu que je reproduis de mémoire (à cause du manque d'accès)
    WNET/wnet_error: ReadFile end-of-file errno = 109
    La seule chose absolue dans un monde comme le nôtre, c'est l'humour. » Albert Einstein

    Delphi installés : D3,D7,D2010,XE4,XE7,D10 (Tokyo, Rio, Sidney) et peut être quelques autres
    SGBD : Firebird 2.5, 3, SQLite
    générateurs Etats : FastReport, Rave, QuickReport
    OS : Window Vista, Windows 10, Ubuntu, Androïd

  4. #4
    Rédacteur

    Avatar de SQLpro
    Homme Profil pro
    Expert bases de données / SQL / MS SQL Server / Postgresql
    Inscrit en
    mai 2002
    Messages
    20 875
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Expert bases de données / SQL / MS SQL Server / Postgresql
    Secteur : Conseil

    Informations forums :
    Inscription : mai 2002
    Messages : 20 875
    Points : 49 615
    Points
    49 615
    Billets dans le blog
    1
    Par défaut
    Citation Envoyé par SergioMaster Voir le message
    Re,

    Pas d'informations supplémentaires , si ce n'est que c'est un nouveau serveur, alors qu'avant sur le plus ancien il n'y avait aucun soucis
    La gestion de cette version est certes plus compliquée (je ne dis pas merci à MS).

    Ce n'est pas un problème de timing, ce n'est pas une question de "ce que tu faisais juste avant" dans le sens où cela fonctionne parfaitement pendant des heures voire des jours puis pour la raison x le service firebird redémarre (merci le guardian).

    Un des problèmes est que l'exploitation est encore en partie avec des vieux programmes D3 32 bits (ce qui sur l'ancien serveur ne posait aucun problème) pourrait peut-être être une piste (mais j'y crois moyennement)

    je peux bien sûr fournir le firebird.conf (dès que le serveur sera à nouveau disponible, cause mises à jour non prévues lors d'un redémarrage)
    il y a aussi un message que j'ai vu que je reproduis de mémoire (à cause du manque d'accès)

    Peut être Windows Update est activé et ton service n'est pas en démarrage automatique....

    A +
    Frédéric Brouard - SQLpro - ARCHITECTE DE DONNÉES - expert SGBDR et langage SQL
    Le site sur les SGBD relationnels et le langage SQL: http://sqlpro.developpez.com/
    Blog SQL, SQL Server, SGBDR : http://blog.developpez.com/sqlpro
    Expert Microsoft SQL Server - M.V.P. (Most valuable Professional) MS Corp.
    Entreprise SQL SPOT : modélisation, conseils, audit, optimisation, formation...
    * * * * * Expertise SQL Server : http://mssqlserver.fr/ * * * * *

  5. #5
    Rédacteur/Modérateur

    Avatar de SergioMaster
    Homme Profil pro
    Développeur informatique
    Inscrit en
    janvier 2007
    Messages
    12 994
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 65
    Localisation : France, Loire Atlantique (Pays de la Loire)

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : Industrie

    Informations forums :
    Inscription : janvier 2007
    Messages : 12 994
    Points : 35 355
    Points
    35 355
    Billets dans le blog
    54
    Par défaut
    Bonjour,
    @SQLPro, bien vu mais là , c'était juste le rédémarrage de la machine qui n'en finissait pas, c'est réglé

    @tous
    de fait je viens de trouver le vrai coupable : une UDF
    SERVEUR (Server) Wed Sep 14 15:59:16 2016
    The user defined function: CALCEXPR
    referencing entrypoint: fn_CalcExpr
    in module: rfunc
    caused the fatal exception: Access violation.
    The code attempted to access a virtual
    address without privilege to do so.
    This exception will cause the Firebird server
    to terminate abnormally.

    SERVEUR (Server) Wed Sep 14 15:59:16 2016
    Shutting down the server with 3 active connection(s) to 2 database(s), 0 active service(s)
    problème il va falloir que je retrouve la bonne version de rfunc (le plus sûr ce sera sur l'ancien serveur) car toutes les versions de rfunc ne fonctionne pas , je n'ai jamais réussi à installer celle en 64 bits
    La seule chose absolue dans un monde comme le nôtre, c'est l'humour. » Albert Einstein

    Delphi installés : D3,D7,D2010,XE4,XE7,D10 (Tokyo, Rio, Sidney) et peut être quelques autres
    SGBD : Firebird 2.5, 3, SQLite
    générateurs Etats : FastReport, Rave, QuickReport
    OS : Window Vista, Windows 10, Ubuntu, Androïd

  6. #6
    Expert éminent sénior Avatar de Artemus24
    Homme Profil pro
    Agent secret au service du président Ulysses S. Grant !
    Inscrit en
    février 2011
    Messages
    5 070
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Agent secret au service du président Ulysses S. Grant !
    Secteur : Finance

    Informations forums :
    Inscription : février 2011
    Messages : 5 070
    Points : 15 264
    Points
    15 264
    Par défaut
    Salut à tous.

    Citation Envoyé par SQLPRO
    Peut être Windows Update est activé et ton service n'est pas en démarrage automatique....
    Je ne voie pas le rapport qui peut exister entre les mises à jour fait par windows, et le service FireBird.

    Je suppose que tu as trouvé ce message d'anomalie dans le fichier log.
    Donc c'est un problème de compatibilité entre la version 64 bits de FireBird et la version de ta UDF.

    @+
    Si vous êtes de mon aide, vous pouvez cliquer sur .
    Mon site : http://www.jcz.fr

  7. #7
    Rédacteur/Modérateur

    Avatar de SergioMaster
    Homme Profil pro
    Développeur informatique
    Inscrit en
    janvier 2007
    Messages
    12 994
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 65
    Localisation : France, Loire Atlantique (Pays de la Loire)

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : Industrie

    Informations forums :
    Inscription : janvier 2007
    Messages : 12 994
    Points : 35 355
    Points
    35 355
    Billets dans le blog
    54
    Par défaut
    Citation Envoyé par Artemus24 Voir le message
    Je suppose que tu as trouvé ce message d'anomalie dans le fichier log.
    Absolument, il est dommage d'ailleurs que les dernières entrées se trouvent en bas de fichier et non au début, cela m'aurait facilité le travail

    Donc c'est un problème de compatibilité entre la version 64 bits de FireBird et la version de ta UDF.
    Non ce n'est pas tout à fait ça. Comme indiqué c'est une installation Firebird 32 bits sur un poste Server 2012 R2 64 bits car certaines de mes UDF utilisées par la base n'était (pas encore) qu'en UDF en 32 bits.
    le problème est dans la bibliothéque rfunc.dll en 32 bits, soit un problème de copie/téléchargement , soit un problème de version , j'ai repris la version sur l'ancien serveur, testé rapidement par un SELECT CALCEXPR('1*10',''),CALCEXPR(':p*10','p=4') FROM RDB$DATABASE et cela n'a pas planté [résultats 10.0000 40.0000] , à voir au cours de la journée si le problème revient.
    Pendant ce temps, j'envisage de créer mon propre interpréteur de formule dans une DLL afin de pouvoir avoir une version 64 bits de cette fonction, la seule que j'utilise de rfunc.dll , utilisée une seule fois dans une procédure de la BDD
    La seule chose absolue dans un monde comme le nôtre, c'est l'humour. » Albert Einstein

    Delphi installés : D3,D7,D2010,XE4,XE7,D10 (Tokyo, Rio, Sidney) et peut être quelques autres
    SGBD : Firebird 2.5, 3, SQLite
    générateurs Etats : FastReport, Rave, QuickReport
    OS : Window Vista, Windows 10, Ubuntu, Androïd

  8. #8
    Membre confirmé Avatar de cantador
    Homme Profil pro
    Chef de projet
    Inscrit en
    mars 2006
    Messages
    569
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Aude (Languedoc Roussillon)

    Informations professionnelles :
    Activité : Chef de projet
    Secteur : Administration - Collectivité locale

    Informations forums :
    Inscription : mars 2006
    Messages : 569
    Points : 456
    Points
    456
    Par défaut
    Bonjour à tous,

    je viens de tomber sur cette discussion et j'ai moi aussi des soucis avec
    un Server 2012 R2 64 bits

    des ressources partagées qui enregistrent des connexions et des déconnexions intempestives
    et qui bien entendu perturbent les applis réseaux.
    alors que sur l'ancien serveur 32 bits je n'avais aucun soucis..

    je précise pour éclairer la situation, que sur ce nouveau serveur, j'ai installé la version 64 bits de Firebird
    et sur les postes clients, dans l'install, je conserve la dll 32 bits mais qui est écrasée par la dll 64 bits
    lors de la première connexion (avec une petite modif introduite dans le code)

    Est-ce que le décrochement du service de Firebird évoqué par SergioMaster pourrait être à l'origine
    des problèmes que je rencontre sur les ressources partagées sur le Server 2012 R2 64 bits ?
    @+

  9. #9
    Membre confirmé Avatar de cantador
    Homme Profil pro
    Chef de projet
    Inscrit en
    mars 2006
    Messages
    569
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Aude (Languedoc Roussillon)

    Informations professionnelles :
    Activité : Chef de projet
    Secteur : Administration - Collectivité locale

    Informations forums :
    Inscription : mars 2006
    Messages : 569
    Points : 456
    Points
    456
    Par défaut
    j'ai fermé le service Firebird pendant quelque temps et
    j'ai encore des déconnexions sur les ressources partagées

    donc, rien à voir avec Firebird..

    @+

  10. #10
    Rédacteur/Modérateur

    Avatar de SergioMaster
    Homme Profil pro
    Développeur informatique
    Inscrit en
    janvier 2007
    Messages
    12 994
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 65
    Localisation : France, Loire Atlantique (Pays de la Loire)

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : Industrie

    Informations forums :
    Inscription : janvier 2007
    Messages : 12 994
    Points : 35 355
    Points
    35 355
    Billets dans le blog
    54
    Par défaut
    Bonjour,
    Citation Envoyé par cantador Voir le message
    je viens de tomber sur cette discussion et j'ai moi aussi des soucis avec
    un Server 2012 R2 64 bits
    On va pouvoir monter un club mais pas dans ce forum

    des ressources partagées qui enregistrent des connexions et des déconnexions intempestives
    Que sont-elles ?
    Est-ce que le décrochement du service de Firebird évoqué par SergioMaster pourrait être à l'origine
    non, ce n'est pas du tout le même problème, sauf s'il s'agit d'UDF, mais apparemment ton second post confirme que cela ne vient pas de Firebird
    La seule chose absolue dans un monde comme le nôtre, c'est l'humour. » Albert Einstein

    Delphi installés : D3,D7,D2010,XE4,XE7,D10 (Tokyo, Rio, Sidney) et peut être quelques autres
    SGBD : Firebird 2.5, 3, SQLite
    générateurs Etats : FastReport, Rave, QuickReport
    OS : Window Vista, Windows 10, Ubuntu, Androïd

  11. #11
    Membre confirmé Avatar de cantador
    Homme Profil pro
    Chef de projet
    Inscrit en
    mars 2006
    Messages
    569
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Aude (Languedoc Roussillon)

    Informations professionnelles :
    Activité : Chef de projet
    Secteur : Administration - Collectivité locale

    Informations forums :
    Inscription : mars 2006
    Messages : 569
    Points : 456
    Points
    456
    Par défaut
    j'ai trouvé ce lien qui donne une explication et une solution
    mais j'ai des doutes..

    https://support.microsoft.com/fr-fr/kb/297684


    @+

  12. #12
    Rédacteur/Modérateur

    Avatar de SergioMaster
    Homme Profil pro
    Développeur informatique
    Inscrit en
    janvier 2007
    Messages
    12 994
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 65
    Localisation : France, Loire Atlantique (Pays de la Loire)

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : Industrie

    Informations forums :
    Inscription : janvier 2007
    Messages : 12 994
    Points : 35 355
    Points
    35 355
    Billets dans le blog
    54
    Par défaut
    Bonjour,

    à priori mon problème semble réglé en mettant une copie plus "fiable" de rfunc.dll 32 bits (celle de l'ancien serveur)

    ceci étant j'ai encore dans mon fichier log cette erreur que je cherche également à corriger
    SERVEUR (Server) Mon Sep 19 08:29:15 2016
    WNET/wnet_error: ReadFile end-of-file errno = 109
    qui va faire l'objet d'une nouvelle discussion

    j'hésite à mettre résolu et vais laisser encore courir la semaine soyons optimiste, et croisons les doigts
    La seule chose absolue dans un monde comme le nôtre, c'est l'humour. » Albert Einstein

    Delphi installés : D3,D7,D2010,XE4,XE7,D10 (Tokyo, Rio, Sidney) et peut être quelques autres
    SGBD : Firebird 2.5, 3, SQLite
    générateurs Etats : FastReport, Rave, QuickReport
    OS : Window Vista, Windows 10, Ubuntu, Androïd

  13. #13
    Membre confirmé Avatar de cantador
    Homme Profil pro
    Chef de projet
    Inscrit en
    mars 2006
    Messages
    569
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Aude (Languedoc Roussillon)

    Informations professionnelles :
    Activité : Chef de projet
    Secteur : Administration - Collectivité locale

    Informations forums :
    Inscription : mars 2006
    Messages : 569
    Points : 456
    Points
    456
    Par défaut
    Pour mon souci et à titre d'information, je m'oriente plus pour un problème de carte réseau

    https://social.technet.microsoft.com...ndowsserver8fr

    mais il faut encore faire quelques tests..

    @+

  14. #14
    Membre confirmé Avatar de cantador
    Homme Profil pro
    Chef de projet
    Inscrit en
    mars 2006
    Messages
    569
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Aude (Languedoc Roussillon)

    Informations professionnelles :
    Activité : Chef de projet
    Secteur : Administration - Collectivité locale

    Informations forums :
    Inscription : mars 2006
    Messages : 569
    Points : 456
    Points
    456
    Par défaut
    mon souci est réglé..
    pour info, deux cartes réseaux sur le serveur, l'une traite les adresses avec IP qui ne fonctionnait pas
    et l'autre, traite les adresses avec le nom du serveur

    donc, j'ai monté mes ressources avec //NomSeveur/NomRessource
    et je n'ai plus de déconnexions..

  15. #15
    Expert éminent sénior Avatar de Artemus24
    Homme Profil pro
    Agent secret au service du président Ulysses S. Grant !
    Inscrit en
    février 2011
    Messages
    5 070
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Agent secret au service du président Ulysses S. Grant !
    Secteur : Finance

    Informations forums :
    Inscription : février 2011
    Messages : 5 070
    Points : 15 264
    Points
    15 264
    Par défaut
    Salut Cantador.

    Citation Envoyé par cantador
    pour info, deux cartes réseaux sur le serveur, l'une traite les adresses avec IP qui ne fonctionnait pas et l'autre, traite les adresses avec le nom du serveur
    Je ne comprends pas bien ce que tu entends par "l'une traite les adresses avec IP qui ne fonctionne pas" ?

    Pour qu'une carte réseau fonctionne correctement, il faut attribuer à l'adresse MAC, une adresse IP fixe.
    C'est le rôle du DHCP, donc de ton routeur de lui donner une adresse IP fixe et valide.

    Citation Envoyé par cantador
    donc, j'ai monté mes ressources avec //NomSeveur/NomRessource et je n'ai plus de déconnexions.
    La syntaxe que tu donnes est celle que j'utilise quand je veux avoir accès à ma clef USB qui est branché sur la box.

    Vu que je ne sais pas ce que tu cherches à faire, je ne sais pas si ce que tu fais est correcte, même si cela fonctionne correctement.
    Dans ton réseau local, si tu veux accéder à un site, il faut créer un virtualHost sous Apache.
    Ce virtualHost sera associé à un nom, genre "http://mon-site", que tu pourras taper dans la barre des adresses de ton navigateur.

    Pour qu'il soit accessible partout dans ton réseau local, il faut associer ce nom de site à une adresse IP, par l'intermédiaire du DNS de ton routeur.
    Et si tu veux que cela soit accessible par internet, il faut acheter un nom de domaine. Il y a quelques déclaratives à faire fans la partie NAT de ton routeur.

    C'est pourquoi dans ton réseau local, une des astuces est d'utiliser l'adresse IP pour se connecter à ton site.
    Par exemple en tapant "http://192.168.1.33/mon-site, tu indiques l'adresse IP où se trouve ton serveur WEB, suivie du nom de ton site.

    @+
    Si vous êtes de mon aide, vous pouvez cliquer sur .
    Mon site : http://www.jcz.fr

  16. #16
    Membre confirmé Avatar de cantador
    Homme Profil pro
    Chef de projet
    Inscrit en
    mars 2006
    Messages
    569
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Aude (Languedoc Roussillon)

    Informations professionnelles :
    Activité : Chef de projet
    Secteur : Administration - Collectivité locale

    Informations forums :
    Inscription : mars 2006
    Messages : 569
    Points : 456
    Points
    456
    Par défaut
    @Artemus24
    il s'agissait ici des ressources partagées sur le serveur et non de site
    j'ai également fait du ménage sur un certain nombre d'options sur le serveur qui ne me servaient pas..
    il faut dire aussi que le serveur 2012 est particulièrement compliqué à paramétrer..
    Pour les connexions client/serveur, je me sers du Remote DeskTop.
    tout va bien

  17. #17
    Rédacteur/Modérateur

    Avatar de SergioMaster
    Homme Profil pro
    Développeur informatique
    Inscrit en
    janvier 2007
    Messages
    12 994
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 65
    Localisation : France, Loire Atlantique (Pays de la Loire)

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : Industrie

    Informations forums :
    Inscription : janvier 2007
    Messages : 12 994
    Points : 35 355
    Points
    35 355
    Billets dans le blog
    54
    Par défaut
    Citation Envoyé par cantador Voir le message
    il faut dire aussi que le serveur 2012 est particulièrement compliqué à paramétrer..
    La seule chose absolue dans un monde comme le nôtre, c'est l'humour. » Albert Einstein

    Delphi installés : D3,D7,D2010,XE4,XE7,D10 (Tokyo, Rio, Sidney) et peut être quelques autres
    SGBD : Firebird 2.5, 3, SQLite
    générateurs Etats : FastReport, Rave, QuickReport
    OS : Window Vista, Windows 10, Ubuntu, Androïd

  18. #18
    Membre confirmé Avatar de cantador
    Homme Profil pro
    Chef de projet
    Inscrit en
    mars 2006
    Messages
    569
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Aude (Languedoc Roussillon)

    Informations professionnelles :
    Activité : Chef de projet
    Secteur : Administration - Collectivité locale

    Informations forums :
    Inscription : mars 2006
    Messages : 569
    Points : 456
    Points
    456
    Par défaut
    j'ai encore quelques micro-coupures inexpliquées,
    moins conséquentes, mais néanmoins gênantes se produisant
    de manière intempestive..

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Plantage du service Firebird
    Par cantador dans le forum Bases de données
    Réponses: 24
    Dernier message: 22/01/2008, 17h23
  2. MySql s'est terminé de façon inattendue !
    Par lodan dans le forum Administration
    Réponses: 1
    Dernier message: 09/09/2007, 12h50
  3. [EasyPHP] MySQL s'est terminé de façon inatendue
    Par Hayabusa dans le forum EDI, CMS, Outils, Scripts et API
    Réponses: 2
    Dernier message: 26/12/2006, 12h32
  4. [10g] 2 services pour 1 instance
    Par matana dans le forum Oracle
    Réponses: 4
    Dernier message: 21/09/2005, 15h10
  5. FireBird - Multi instances
    Par Thomad dans le forum Débuter
    Réponses: 9
    Dernier message: 07/05/2004, 11h39

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo