Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Access Discussion :

Les polices dans les tables et les requêts


Sujet :

Access

  1. #1
    Membre extrêmement actif
    Avatar de zooffy
    Homme Profil pro
    Ecrivain.
    Inscrit en
    août 2004
    Messages
    3 866
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 49
    Localisation : France, Var (Provence Alpes Côte d'Azur)

    Informations professionnelles :
    Activité : Ecrivain.
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : août 2004
    Messages : 3 866
    Points : 1 428
    Points
    1 428
    Par défaut Les polices dans les tables et les requêts
    Salut

    J'ai un soucis de présentation, rien de grave, mais c'est un peu chiant.

    Toutes mes tables et mes requête sont présentée avec un police pourrie (en fait la première de ma liste géénrale de Windows).

    J'ai trouvé où se situe le problème mais je n'arraive pas à le régler. Dans le menu Outils il y ales Options. Dans cette boite de dialogue il y a l'onglet
    Feuille de donnée et là on peux choisir une Police par défaut. Dans ma liste y a rien ! Est ce que vous savez comment faire pour que les polices réintègre cette liste ?

    Je voudrais éviter de réinstaller tout pour des raisons qu'il serait trop long à expliquer.

    Merci
    Mon blog de création d'univers : Qualhiryann
    Mon site qui parle de moi www.ozouf.com
    Pour les joueurs de WOW je suis sur Ysondres et mon perso est Ablanore.

  2. #2
    Membre extrêmement actif
    Avatar de zooffy
    Homme Profil pro
    Ecrivain.
    Inscrit en
    août 2004
    Messages
    3 866
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 49
    Localisation : France, Var (Provence Alpes Côte d'Azur)

    Informations professionnelles :
    Activité : Ecrivain.
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : août 2004
    Messages : 3 866
    Points : 1 428
    Points
    1 428
    Par défaut
    Ben alors, personne n'a de solution ?
    Je ne serais pas le seul à qui çà arrive quan même.

    @+
    Mon blog de création d'univers : Qualhiryann
    Mon site qui parle de moi www.ozouf.com
    Pour les joueurs de WOW je suis sur Ysondres et mon perso est Ablanore.

  3. #3
    Membre expert
    Avatar de FreeAccess
    Homme Profil pro
    Un monde ou prendre est plus facile qu'apprendre.
    Inscrit en
    mars 2006
    Messages
    2 745
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Un monde ou prendre est plus facile qu'apprendre.

    Informations forums :
    Inscription : mars 2006
    Messages : 2 745
    Points : 3 822
    Points
    3 822
    Par défaut
    Bonjour,
    Juste une question ; est-ce que en création de formulaire tu a acces aux différentes polices installées sur ton micro
    Toutes mes tables et mes requête sont présentée avec un police pourrie (en fait la première de ma liste géénrale de Windows).
    Sinon pour les polices des Tables/Requêtes les options se réglent plutôt dans l'onglet "Tables/Requêtes" (ACC2003)
    FreeAccess
    "Petit à petit l'araignée tisse sa toile"

  4. #4
    Membre extrêmement actif
    Avatar de zooffy
    Homme Profil pro
    Ecrivain.
    Inscrit en
    août 2004
    Messages
    3 866
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 49
    Localisation : France, Var (Provence Alpes Côte d'Azur)

    Informations professionnelles :
    Activité : Ecrivain.
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : août 2004
    Messages : 3 866
    Points : 1 428
    Points
    1 428
    Par défaut
    Ou j'y ai accés.
    Mais le soucis vient certainement de l'installation. Dans la boite à onglet où on gère les police, ma liste est vide.
    Bon, c'est pas grae, je crois que je vais devoir tout réinstaller, ma bécanne devient instable.

    Merci quand même.
    Mon blog de création d'univers : Qualhiryann
    Mon site qui parle de moi www.ozouf.com
    Pour les joueurs de WOW je suis sur Ysondres et mon perso est Ablanore.

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Réponses: 15
    Dernier message: 17/03/2015, 23h42
  2. [WD12E] Afficher les données dans la table d'une requête
    Par melchi dans le forum WinDev
    Réponses: 2
    Dernier message: 12/08/2009, 10h07
  3. Réponses: 4
    Dernier message: 27/07/2009, 13h15
  4. Réponses: 3
    Dernier message: 04/05/2009, 09h28
  5. Réponses: 4
    Dernier message: 22/05/2007, 15h42

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo