IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Langage Perl Discussion :

Unrecognized escape ..


Sujet :

Langage Perl

  1. #1
    Membre émérite
    Avatar de Jasmine80
    Femme Profil pro
    Bioinformaticienne
    Inscrit en
    octobre 2006
    Messages
    3 157
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Âge : 41
    Localisation : Royaume-Uni

    Informations professionnelles :
    Activité : Bioinformaticienne
    Secteur : Santé

    Informations forums :
    Inscription : octobre 2006
    Messages : 3 157
    Points : 2 673
    Points
    2 673
    Par défaut Unrecognized escape ..
    Bonjour à tous,

    Le programme fonctionne, mais voici mon message d'erreur :
    Unrecognized escape \I passed through at diXa_XML_Simple_DIXAC_create_files.pl line 208.
    Unrecognized escape \C passed through at diXa_XML_Simple_DIXAC_create_files.pl line 208.
    Unrecognized escape \K passed through at diXa_XML_Simple_DIXAC_create_files.pl line 213.
    Unrecognized escape \C passed through at diXa_XML_Simple_DIXAC_create_files.pl line 216.
    Que fait-on dans ce cas-là, à quoi cela est-il dû ?

    D'avance merci,
    -- Jasmine --

  2. #2
    Membre émérite
    Avatar de Jasmine80
    Femme Profil pro
    Bioinformaticienne
    Inscrit en
    octobre 2006
    Messages
    3 157
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Âge : 41
    Localisation : Royaume-Uni

    Informations professionnelles :
    Activité : Bioinformaticienne
    Secteur : Santé

    Informations forums :
    Inscription : octobre 2006
    Messages : 3 157
    Points : 2 673
    Points
    2 673
    Par défaut
    C'est bon, c'est résolu, j'avais oublié des t dans des tabulations.
    -- Jasmine --

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. impossible d'utiliser ou de désinstaller, erreur: bad locale name
    Par africanwinners dans le forum Erreurs - Avertissements
    Réponses: 0
    Dernier message: 02/06/2015, 13h16
  2. Traceback: bad user name ${APACHE_RUN_USER}
    Par Luke spywoker dans le forum Apache
    Réponses: 1
    Dernier message: 12/10/2011, 01h33
  3. [XSL] insérer une balise <a name>
    Par guibong dans le forum XMLRAD
    Réponses: 2
    Dernier message: 01/08/2003, 16h04
  4. TXMLModule.create - name = resource not found
    Par pram dans le forum XMLRAD
    Réponses: 2
    Dernier message: 04/03/2003, 11h54
  5. naming service
    Par manuel dans le forum CORBA
    Réponses: 6
    Dernier message: 09/12/2002, 18h43

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo