IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Windows 7 Discussion :

Impossible lancer logiciel - Erreur "Capture NX-D ne fonctionne pas avec votre système d'exploitation"


Sujet :

Windows 7

  1. #1
    Membre habitué
    Profil pro
    Inscrit en
    novembre 2010
    Messages
    349
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : novembre 2010
    Messages : 349
    Points : 181
    Points
    181
    Par défaut Impossible lancer logiciel - Erreur "Capture NX-D ne fonctionne pas avec votre système d'exploitation"
    Bonjour,

    Sous ma cession principale où je suis bien "Administrateur", je n'arrive plus à lancer certains logiciels d'installation. J'ai un message d'erreur du type "Capture NX-D ne fonctionne pas avec votre système d'exploitation", logiciel libre de Nikon, alors que ce logiciel est bien certifié Windows 7. J'ai posé le problème à Nikon qui n'a jamais rencontré ce cas.

    J'ai créé une nouvelle cession "Administrateur", sous laquelle j'ai réussi à installer ce logiciel.

    Que faire pour débloquer ma cession principale?

    Merci d'avance.

    Jean-Pierre

  2. #2
    Rédacteur/Modérateur
    Avatar de Andnotor
    Profil pro
    Inscrit en
    septembre 2008
    Messages
    5 231
    Détails du profil
    Informations personnelles :
    Localisation : Suisse

    Informations forums :
    Inscription : septembre 2008
    Messages : 5 231
    Points : 11 575
    Points
    11 575
    Par défaut
    Cela peut être un problème avec la variable d'environnement "Platform".

    Pour voir ce qu'elle contient, dans l'invité de commande :
    Pour essai, tu peux la supprimer (ou la renommer) : Panneau de configuration -> Système -> Paramètres système avancés -> bouton Variables d'environnement.

  3. #3
    Membre habitué
    Profil pro
    Inscrit en
    novembre 2010
    Messages
    349
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : novembre 2010
    Messages : 349
    Points : 181
    Points
    181
    Par défaut
    Bonsoir,

    Je trouve pas la variable "Platform" dans les variables d'environnement.

    Jean-Pierre

  4. #4
    Membre habitué
    Profil pro
    Inscrit en
    novembre 2010
    Messages
    349
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : novembre 2010
    Messages : 349
    Points : 181
    Points
    181
    Par défaut
    Bonjour,

    Je relance la question car en voulant installer Adobe Camera Raw 9.3 j'ai constaté :
    • à partir de ma cession principale en mode Administrateur : un message "Windows 7 and above required" alors que j'ai bien Windows 7 Edirion Familiale Premium 64 bits,
    • à partir d'une nouvelle cession en mode Administrateur : l'application s'installe sans difficulté.

    Il y a bien un problème sur ma cession principale.

    Comment éliminer ce problème?

    Jean-Pierre

  5. #5
    Membre habitué
    Profil pro
    Inscrit en
    novembre 2010
    Messages
    349
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : novembre 2010
    Messages : 349
    Points : 181
    Points
    181
    Par défaut
    Bonjour,

    Mon problème n'est toujours pas résolu. En voulant installer ON1_Effects_10.5.0_Free.exe, j'ai toujours :
    à partir
    • de ma cession principale, en mode administrateur, le message d'erreur "This product requires 64-bit Windows 7 or newer",
    • à partir d'une cession nouvelle en mode administrateur, l'application s'installe.

    alors que mon OS est bien un Windows 7 65-bit officiel.
    Comment résoudre cette difficulté?

    Jean-Pierre

Discussions similaires

  1. Impossible de lancer PhpMyAdmin - erreur 1045
    Par LilliBrei dans le forum VirtualBox
    Réponses: 3
    Dernier message: 08/01/2014, 10h23
  2. Option "Lancer dans le terminal" qui ne fonctionne pas avec Konsole
    Par Dr Rodney Mckay dans le forum Qt Creator
    Réponses: 0
    Dernier message: 19/01/2013, 16h40
  3. [WD-2010] La capture ecran ne fonctionne pas avec un doc 2003
    Par patch2007 dans le forum Word
    Réponses: 3
    Dernier message: 02/03/2012, 10h40
  4. Message d'erreur - le service d'impression ne fonctionne pas
    Par Louis Griffont dans le forum Windows XP
    Réponses: 1
    Dernier message: 15/02/2009, 15h39
  5. WSUS V3 :erreur La mise à jour automatique ne fonctionne pas.
    Par neuneu1 dans le forum Windows Serveur
    Réponses: 5
    Dernier message: 22/12/2008, 21h48

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo