IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Outils PostgreSQL Discussion :

PgAdmin installation PHP obligatoire ?


Sujet :

Outils PostgreSQL

  1. #1
    Membre confirmé
    Profil pro
    Inscrit en
    janvier 2007
    Messages
    1 519
    Détails du profil
    Informations personnelles :
    Localisation : France, Alpes Maritimes (Provence Alpes Côte d'Azur)

    Informations forums :
    Inscription : janvier 2007
    Messages : 1 519
    Points : 602
    Points
    602
    Par défaut PgAdmin installation PHP obligatoire ?
    Bonjour,

    Je commence sous PostGres, on m'as dis que PHP est obligatoire pour installer l'outil d'administration PgAdmin.
    Mon Admin Systeme refuse PHP

    Cela est vrai ?

    Merci

  2. #2
    Membre chevronné

    Homme Profil pro
    développeur
    Inscrit en
    octobre 2013
    Messages
    1 512
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Oise (Picardie)

    Informations professionnelles :
    Activité : développeur

    Informations forums :
    Inscription : octobre 2013
    Messages : 1 512
    Points : 1 933
    Points
    1 933
    Par défaut
    Je ne suis pas certains mais normalement non php n'ai pas nécessaire avec pgadmin puisque je crois par exemple on peut utiliser d'autres langage comme java à vérifier.

  3. #3
    Membre expert
    Avatar de alassanediakite
    Homme Profil pro
    developpeur
    Inscrit en
    août 2006
    Messages
    1 578
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 43
    Localisation : Mali

    Informations professionnelles :
    Activité : developpeur

    Informations forums :
    Inscription : août 2006
    Messages : 1 578
    Points : 3 427
    Points
    3 427
    Billets dans le blog
    8
    Par défaut
    Salut
    PHP est obligatoire pour phpPgAdmin, pas pour pgAdmin
    @+
    Le monde est trop bien programmé pour être l’œuvre du hasard…
    Mon produit pour la gestion d'école: www.logicoles.com

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. [MySQL] [Saisie / Form] 2ème .php obligatoire ?
    Par Jean_Benoit dans le forum PHP & Base de données
    Réponses: 4
    Dernier message: 17/05/2006, 14h28
  2. [EasyPHP] Installation PHP sous Linux
    Par Tempotpo dans le forum EDI, CMS, Outils, Scripts et API
    Réponses: 16
    Dernier message: 16/05/2006, 11h39
  3. Réponses: 4
    Dernier message: 27/02/2006, 07h58
  4. Installer PHP sur un serveur Tomcat
    Par yannick24 dans le forum EDI, CMS, Outils, Scripts et API
    Réponses: 1
    Dernier message: 13/12/2005, 09h36
  5. installation php avec option --with-pgsql: marche pô.
    Par phil25 dans le forum Requêtes
    Réponses: 3
    Dernier message: 02/01/2004, 15h59

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo