IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

BSD Discussion :

OpenBSD 5.8 - Probleme de boot


Sujet :

BSD

  1. #1
    Membre confirmé
    Avatar de NewbiZ
    Profil pro
    Étudiant
    Inscrit en
    juillet 2002
    Messages
    184
    Détails du profil
    Informations personnelles :
    Âge : 36
    Localisation : France

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : juillet 2002
    Messages : 184
    Points : 563
    Points
    563
    Par défaut OpenBSD 5.8 - Probleme de boot
    Hello,

    J'ai voulu installer OpenBSD il y a quelques jours. L'installation s'est passee sans probleme (J'ai utilise la plupart des options par defaut, while disk, default layout, etc...).

    Mais une fois l'installation effectuee, impossible de booter.

    En fait, c'est meme pire que ca, impossible ne serait-ce que d'acceder au setup du BIOS. Je suis oblige de debrancher le disque dur sur lequel OpenBSD a ete installe pour pouvoir acceder au setup du BIOS ou un autre OS.

    J'ai vaguement entendu parler sur internet que ca pourrait etre un bug de mon BIOS. Je l'ai donc flash, mais le probleme persiste.

    Quelqu'un aurait-il eu le meme probleme? Un lien vers un bug similaire? Un lien vers un patch corrigeant le probleme?

  2. #2
    Expert éminent sénior Avatar de frp31
    Homme Profil pro
    Ingénieur systèmes et réseaux
    Inscrit en
    juillet 2006
    Messages
    5 196
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 44
    Localisation : France, Haute Garonne (Midi Pyrénées)

    Informations professionnelles :
    Activité : Ingénieur systèmes et réseaux
    Secteur : Aéronautique - Marine - Espace - Armement

    Informations forums :
    Inscription : juillet 2006
    Messages : 5 196
    Points : 12 262
    Points
    12 262
    Par défaut
    si ca bloque auusi le bios c'est plutot le disque que ton install qui foire ...
    peut etre la couche partition layout ou tu aurai oublier de mettre la partition "/" bootable ? peut etre ?

    une question qd meme si tu formate ce disque en mettant temporairement linux à la place ou autre chose on s'en fous ça reproduit ou pas ?



    ou alors si tu est en SSD ou SATA peut etre changer l'ordre hardware des disques ?? mais j'y crois moyen.... parce qu'a part sur les vieilles motherboard... ce probleme a completement disparu a ma connaissance
    en gros les premieres a supporter du sata

    au pire vas demander sur l'IRC openbsd france ...
    ircII irc.freenode.net

    /join #openbsd.fr

    peut etre que certains auront des idées pour t'aider...

    ils sont sympas les mecs en plus
    j'y vais des fois/souvent

  3. #3
    Membre confirmé
    Avatar de NewbiZ
    Profil pro
    Étudiant
    Inscrit en
    juillet 2002
    Messages
    184
    Détails du profil
    Informations personnelles :
    Âge : 36
    Localisation : France

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : juillet 2002
    Messages : 184
    Points : 563
    Points
    563
    Par défaut
    > peut etre la couche partition layout ou tu aurai oublier de mettre la partition "/" bootable ? peut etre ?

    Peut etre, mais normalement l'installeur d'OpenBSD fait tout ca lui meme quand on lui dit "utilise tout le disque".

    > ou alors si tu est en SSD ou SATA peut etre changer l'ordre hardware des disques ?

    Le truc c'est que je ne peux pas faire ca! A partir du moment ou les disques sont plug, je ne peux plus ne serait-ce qu'acceder au setup du BIOS! Je ne pense meme pas que ca resoudrait le probleme. Ca arrive _avant_ que le boot commence, surement au moment ou le BIOS check les partitions pour regarder si elles sont bootables.

    > une question qd meme si tu formate ce disque en mettant temporairement linux à la place ou autre chose on s'en fous ça reproduit ou pas ?

    Bonne question, je ne peux pas formatter le disque, parceque le seul fait de les brancher rend la machine impossible a booter J'ai commande un adaptateur mSATA -> USB pour pouvoir les formatter sur un autre PC.

    > au pire vas demander sur l'IRC openbsd france ...

    Merci, j'irai y faire un tour!

Discussions similaires

  1. Problème de boot fedoracore 3 et windows XP
    Par peppena dans le forum Administration système
    Réponses: 1
    Dernier message: 28/11/2005, 10h22
  2. Problème de boot
    Par zoullou dans le forum Administration système
    Réponses: 9
    Dernier message: 24/10/2004, 12h59
  3. Problème de BOOT sur CD pour une installation d'une DEBIAN
    Par black is beautiful dans le forum Debian
    Réponses: 7
    Dernier message: 22/09/2004, 21h15
  4. Probleme de boot apres suppression de Linux
    Par m@xou dans le forum Administration système
    Réponses: 6
    Dernier message: 19/04/2004, 09h12
  5. Problème de boot cd pour install sous Mandrake
    Par hirochirak dans le forum Administration système
    Réponses: 2
    Dernier message: 26/03/2004, 09h20

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo