IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Solaris Discussion :

reboot automatique apres une coupure de courant


Sujet :

Solaris

  1. #1
    Membre du Club
    Inscrit en
    juillet 2012
    Messages
    50
    Détails du profil
    Informations forums :
    Inscription : juillet 2012
    Messages : 50
    Points : 43
    Points
    43
    Par défaut reboot automatique apres une coupure de courant
    Bonjour
    Savez-vous si il est possible qu'un serveur solaris puisse se relancer automatiquement
    après une coupure électrique ?

  2. #2
    Modérateur
    Avatar de jlliagre
    Homme Profil pro
    Ingénieur support avancé & développement
    Inscrit en
    juin 2007
    Messages
    2 695
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Essonne (Île de France)

    Informations professionnelles :
    Activité : Ingénieur support avancé & développement
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : juin 2007
    Messages : 2 695
    Points : 7 880
    Points
    7 880
    Par défaut
    Beaucoup de serveurs sous Solaris disposent de plusieurs alImentations redondantes pour éviter les arrêts suite à une coupure du secteur. S'il n'y a qu'une alim ou si la coupure affecte toutes les sources de courant, beaucoup de serveurs sont configurés pour redémarrer après le retour du courant. Le système d'exploitation n'y est de toute façon pour rien.
    ɹǝsn *sıɹɐlos*

  3. #3
    Membre du Club
    Inscrit en
    juillet 2012
    Messages
    50
    Détails du profil
    Informations forums :
    Inscription : juillet 2012
    Messages : 50
    Points : 43
    Points
    43
    Par défaut
    J'ai un serveur sous solaris, effectivement avec 2 alimentations l'une sur un onduleur, l'autre sur le courant classique
    mais lors d'une trop longue coupure, l'onduleur n'ayant plus de batterie le serveur a fini par tomber
    lors de la remise du courant le serveur lui ne redémarre pas seul.
    ce qui m'interresse c'est de savoir si il y a une possibilité d'un redémarrage automatique , et comment faire ?
    Merci pour votre aide

  4. #4
    Modérateur
    Avatar de jlliagre
    Homme Profil pro
    Ingénieur support avancé & développement
    Inscrit en
    juin 2007
    Messages
    2 695
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Essonne (Île de France)

    Informations professionnelles :
    Activité : Ingénieur support avancé & développement
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : juin 2007
    Messages : 2 695
    Points : 7 880
    Points
    7 880
    Par défaut
    Il faudrait savoir de quel modèle de serveur il s'agit.
    ɹǝsn *sıɹɐlos*

  5. #5
    Membre du Club
    Inscrit en
    juillet 2012
    Messages
    50
    Détails du profil
    Informations forums :
    Inscription : juillet 2012
    Messages : 50
    Points : 43
    Points
    43
    Par défaut
    Bonjour

    C'est un SUN FIRE V240

    Merci encore

  6. #6
    Modérateur
    Avatar de jlliagre
    Homme Profil pro
    Ingénieur support avancé & développement
    Inscrit en
    juin 2007
    Messages
    2 695
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Essonne (Île de France)

    Informations professionnelles :
    Activité : Ingénieur support avancé & développement
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : juin 2007
    Messages : 2 695
    Points : 7 880
    Points
    7 880
    Par défaut
    Qu'affiche la command "eeprom" ?
    ɹǝsn *sıɹɐlos*

  7. #7
    Membre du Club
    Inscrit en
    juillet 2012
    Messages
    50
    Détails du profil
    Informations forums :
    Inscription : juillet 2012
    Messages : 50
    Points : 43
    Points
    43
    Par défaut
    Bonjour,
    Voici le résultat d la commande


    root@frsofly-ux01:~# eeprom
    asr-policy=normal
    test-args: data not available.
    diag-passes=1
    local-mac-address?=true
    fcode-debug?=false
    scsi-initiator-id=7
    oem-logo: data not available.
    oem-logo?=false
    oem-banner: data not available.
    oem-banner?=false
    ansi-terminal?=true
    screen-#columns=80
    screen-#rows=34
    ttyb-rts-dtr-off=false
    ttyb-ignore-cd=true
    ttya-rts-dtr-off=false
    ttya-ignore-cd=true
    ttyb-mode=9600,8,n,1,-
    ttya-mode=9600,8,n,1,-
    output-device=rsc-console
    input-device=rsc-console
    auto-boot-on-error?=true
    error-reset-recovery=sync
    load-base=16384
    auto-boot?=true
    network-boot-arguments: data not available.
    boot-command=boot
    diag-file: data not available.
    diag-device=net
    boot-file: data not available.
    boot-device=disk net
    use-nvramrc?=false
    nvramrc: data not available.
    security-mode=none
    security-password: data not available.
    security-#badlogins=0
    verbosity=normal
    diag-trigger=error-reset power-on-reset
    service-mode?=false
    diag-script=normal
    diag-level=max
    diag-switch?=false

    Merci

  8. #8
    Modérateur
    Avatar de jlliagre
    Homme Profil pro
    Ingénieur support avancé & développement
    Inscrit en
    juin 2007
    Messages
    2 695
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Essonne (Île de France)

    Informations professionnelles :
    Activité : Ingénieur support avancé & développement
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : juin 2007
    Messages : 2 695
    Points : 7 880
    Points
    7 880
    Par défaut
    Essaie:

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    eeprom "diag-switch?=true"
    eeprom "diag-device=disk net"
    ɹǝsn *sıɹɐlos*

Discussions similaires

  1. Réponses: 4
    Dernier message: 05/03/2014, 10h55
  2. Reboot automatique après installation .msi par GPO
    Par noder347 dans le forum Windows Serveur
    Réponses: 3
    Dernier message: 22/06/2013, 11h43
  3. Nut : Notification lors d'une coupure de courant
    Par jaymzwise dans le forum Applications et environnements graphiques
    Réponses: 7
    Dernier message: 26/03/2009, 14h04
  4. Valider automatiquement après une saisie ?
    Par nd25 dans le forum Débuter
    Réponses: 3
    Dernier message: 05/08/2008, 13h03
  5. Redemarrer automatiquement une machine après un crash ou une coupure de courant.
    Par Arthurbean dans le forum Administration système
    Réponses: 3
    Dernier message: 21/05/2007, 13h44

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo