IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Solaris Discussion :

Installation de php sur Solaris 10


Sujet :

Solaris

  1. #1
    Nouveau Candidat au Club
    Homme Profil pro
    Inscrit en
    janvier 2013
    Messages
    1
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Gabon

    Informations forums :
    Inscription : janvier 2013
    Messages : 1
    Points : 1
    Points
    1
    Par défaut Installation de php sur Solaris 10
    Bonjour,

    Depuis plusieurs jour, je cherche sur google comment résoudre mon problème. Je veux installer php sur :

    Solaris 10 10/08 s10x_u6wos_07b X86
    Copyright 2008 Sun Microsystems, Inc. All Rights Reserved.
    Use is subject to license terms.
    Assembled 27 October 2008


    mais, je but à chaque fois sur l'erreur suivante:

    # pkgadd -d php-5.3.8-sol10-x86-local

    The following packages are available:
    1 SMCphp php
    (x86) 5.3.8

    Select package(s) you wish to process (or 'all' to process
    all packages). (default: all) [?,??,q]: all

    Processing package instance <SMCphp> from </tmp/php-5.3.8-sol10-x86-local>

    php(x86) 5.3.8

    Current administration requires that a unique instance of the
    <SMCphp> package be created. However, the maximum number of
    instances of the package which may be supported at one time on the
    same system has already been met.

    No changes were made to the system.


    Quelqu'un pourrait-il m'aider s'il vous plait? Merci d'avance pour l'aide que vous voudrez bien m'apporter.

  2. #2
    Modérateur
    Avatar de jlliagre
    Homme Profil pro
    Ingénieur support avancé & développement
    Inscrit en
    juin 2007
    Messages
    2 695
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Essonne (Île de France)

    Informations professionnelles :
    Activité : Ingénieur support avancé & développement
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : juin 2007
    Messages : 2 695
    Points : 7 880
    Points
    7 880
    Par défaut
    D'après le message d'erreur, ce package est déjà installé. Il est possible de vérifier si c'est bien le cas avec la commande suivante:

    Si des fichiers sont manquants ou corrompus, une solution peut consister à supprimer le package existant puis à le réinstaller:

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    pkgrm SMCphp
    pkgadd -d php-5.3.8-sol10-x86-local SMCphp
    ɹǝsn *sıɹɐlos*

Discussions similaires

  1. Echec de l'installation de PHP sur IIS
    Par Depite dans le forum IIS
    Réponses: 0
    Dernier message: 16/02/2015, 19h33
  2. Installer mySQL sur solaris 2.9
    Par P4_le_requin_breton dans le forum Installation
    Réponses: 1
    Dernier message: 20/07/2006, 16h57
  3. Installer PHP sur un serveur Tomcat
    Par yannick24 dans le forum EDI, CMS, Outils, Scripts et API
    Réponses: 1
    Dernier message: 13/12/2005, 09h36
  4. Installer apache, mysql et php sur une red hat 9 !
    Par Ruddy16 dans le forum Applications et environnements graphiques
    Réponses: 1
    Dernier message: 07/11/2005, 21h41
  5. Install de php sur une mdk 9.1: pas de php.ini
    Par xjinh dans le forum Mandriva / Mageia
    Réponses: 12
    Dernier message: 01/09/2004, 12h07

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo