Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

SpagoBI Discussion :

JPA source code not correctly compiled spagobi


Sujet :

SpagoBI

  1. #1
    Futur Membre du Club
    Homme Profil pro
    Consultant en Business Intelligence
    Inscrit en
    septembre 2014
    Messages
    4
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Isère (Rhône Alpes)

    Informations professionnelles :
    Activité : Consultant en Business Intelligence
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : septembre 2014
    Messages : 4
    Points : 5
    Points
    5
    Par défaut JPA source code not correctly compiled spagobi
    Bonjour,

    J'ai fait une install 4.2 complete et 'propre' avec la bonne version java et mysql et lorsque j'essaye de creer le datamart le systeme produit le message suivant:
    "JPA source code not correctly compiled spagobi"

    Plus de details ici

    http://www.spagoworld.org/jforum/pos...206AFB1F96615D

    est ce que quelqu'un a deja vu cette erreur?

    Merci
    Cordialement
    Ammar Ijel

  2. #2
    Membre régulier
    Homme Profil pro
    Consultant en Business Intelligence
    Inscrit en
    mars 2012
    Messages
    58
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Consultant en Business Intelligence

    Informations forums :
    Inscription : mars 2012
    Messages : 58
    Points : 78
    Points
    78
    Par défaut
    Bonjour,

    Je vois que vous avez trouvé la solution à votre problème.
    Pourriez-vous partager là-dessus svp ?

    Cordialement,

    Guillaume

  3. #3
    Futur Membre du Club
    Homme Profil pro
    Consultant en Business Intelligence
    Inscrit en
    septembre 2014
    Messages
    4
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Isère (Rhône Alpes)

    Informations professionnelles :
    Activité : Consultant en Business Intelligence
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : septembre 2014
    Messages : 4
    Points : 5
    Points
    5
    Par défaut
    Bonjour,

    Je crois que ce message apparait lorsque l'environement JAVA n'est pas celui attendu par SpagoBI. Dans cas, je lancais les scripts linux d'un autre repertoire et du coup, le .ini (meme en etant configure correctement) n'etait pas charge et donc la version java erronee.

    en conclusion: Il faut lancer les scripts du repertoire ou ils se trouvent

    Cordialement

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Réponses: 0
    Dernier message: 07/12/2011, 19h13
  2. Code source en C pour compilation sous Linux
    Par Dam2227 dans le forum MATLAB
    Réponses: 2
    Dernier message: 29/12/2008, 18h13
  3. Comment gérer les versions code source/code compilé?
    Par kisitomomotene dans le forum Général Java
    Réponses: 4
    Dernier message: 24/12/2008, 16h41
  4. Réponses: 5
    Dernier message: 06/09/2007, 10h49
  5. Réponses: 1
    Dernier message: 08/12/2006, 11h16

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo