Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Zend_Form PHP Discussion :

ZF 2 : problème form isValid


Sujet :

Zend_Form PHP

  1. #1
    Membre habitué
    Homme Profil pro
    Développeur informatique
    Inscrit en
    janvier 2005
    Messages
    488
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : janvier 2005
    Messages : 488
    Points : 168
    Points
    168
    Par défaut ZF 2 : problème form isValid
    Bonjour à tous,

    voilà je ne comprends rien à mon problème, donc je ne sais plus ou chercher...

    Mon $form->isValid() me retourne false, mais je n'ai aucun message d'erreur....

    Quelqu'un aurait une idée pour essayer de trouver une piste?

    D'avance merci

    Vince

  2. #2
    Membre régulier Avatar de Schaublore
    Homme Profil pro
    Manuel
    Inscrit en
    octobre 2014
    Messages
    61
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 28
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Manuel
    Secteur : Administration - Collectivité locale

    Informations forums :
    Inscription : octobre 2014
    Messages : 61
    Points : 93
    Points
    93
    Par défaut "Pas d'erreur c'est lesieur"
    Bonsoir,

    Peux tu nous monter le code qui construit l'object formulaire et plus particulièrement les règles de validation que tu as établi.

    A tte,
    f(x) = y

Discussions similaires

  1. Problème Form et enabled
    Par Nadiya dans le forum Windows Forms
    Réponses: 2
    Dernier message: 24/05/2008, 23h59
  2. Problème Forms 10 et NAVIGATEUR
    Par ddazou dans le forum Forms
    Réponses: 5
    Dernier message: 10/10/2007, 11h31
  3. [forms 6i] problème Forms affichage toile
    Par the_youpi dans le forum Forms
    Réponses: 6
    Dernier message: 08/06/2007, 10h08
  4. Bloc Bleu disparu - Problème Form
    Par schneidb dans le forum NetBeans
    Réponses: 2
    Dernier message: 20/04/2007, 11h57
  5. Problème forms 6i
    Par pjcejbpojo dans le forum Forms
    Réponses: 4
    Dernier message: 26/05/2006, 17h55

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo