Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Discussion :

Problème ETL SSIS

  1. #1
    Candidat au Club
    Femme Profil pro
    Étudiant
    Inscrit en
    août 2014
    Messages
    3
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Âge : 26
    Localisation : Maroc

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : août 2014
    Messages : 3
    Points : 4
    Points
    4
    Par défaut Problème ETL SSIS
    Bonjour tout le monde
    S il vous plaît, j ai besoin de votre aide, j'ai un problème au niveau de mon ETL, lors de l exécution, ça me génère une erreur au niveau de la Base de données de destination ( datawarehouse ) elle est toute rouge.
    Je me suis dite que peut être, c est dû aux attributs ( parce que dans la Base de données source j ai un attribut de type varchar(50) et dans la destination j ai le même attribut mais cette fois ci, il est de type varchar (255) alors j ai modifié ce dernier pour qu'il soit du même type que celui de la Source) mais encore une fois, lorsque j'exécute, il y a la base de données destination qui est toute rouge.


    Merci d'avance

  2. #2
    Membre éclairé Avatar de GeekMokona
    Femme Profil pro
    Consultant en Business Intelligence
    Inscrit en
    novembre 2011
    Messages
    327
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Âge : 39
    Localisation : France, Oise (Picardie)

    Informations professionnelles :
    Activité : Consultant en Business Intelligence
    Secteur : Conseil

    Informations forums :
    Inscription : novembre 2011
    Messages : 327
    Points : 817
    Points
    817
    Par défaut
    C'est Quoi l'erreur ?? P une copie d'écran au minimum de l'onglet Progress de la bdis

    De plus ton message n'est toujour pas dans le bon forum il existent un pour SSIS , bref ....
    Séverine Capon - Consultante MS BI
    Rejoignez la communauté du chat et partagez vos connaissances ou vos questions avec nous

    Merci de dés que le commentaire vous a aidé ou de marquer si votre problème est résolu

  3. #3
    Candidat au Club
    Femme Profil pro
    Étudiant
    Inscrit en
    août 2014
    Messages
    3
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Âge : 26
    Localisation : Maroc

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : août 2014
    Messages : 3
    Points : 4
    Points
    4
    Par défaut suite pro etl
    En fait, mercii infiniment, j ai pu résoudre ce problème
    mais un autre problème est survenu, dans l'éditeur de transformation de recherche, quand je veux effectuer le mappage, les colonnes de sortie ne veulent pas s'afficher quoique j ai établi la connexion. S il vous plait aidez moi

  4. #4
    Membre éclairé Avatar de GeekMokona
    Femme Profil pro
    Consultant en Business Intelligence
    Inscrit en
    novembre 2011
    Messages
    327
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Âge : 39
    Localisation : France, Oise (Picardie)

    Informations professionnelles :
    Activité : Consultant en Business Intelligence
    Secteur : Conseil

    Informations forums :
    Inscription : novembre 2011
    Messages : 327
    Points : 817
    Points
    817
    Par défaut
    des imprimes ecrans STP , pour que l'on comprennent bien ton problème
    Séverine Capon - Consultante MS BI
    Rejoignez la communauté du chat et partagez vos connaissances ou vos questions avec nous

    Merci de dés que le commentaire vous a aidé ou de marquer si votre problème est résolu

Discussions similaires

  1. Problème avec SSIS
    Par briant dans le forum SSIS
    Réponses: 1
    Dernier message: 12/07/2010, 17h16
  2. Problème FOREACH - SSIS
    Par LauraDe dans le forum Développement
    Réponses: 1
    Dernier message: 30/06/2010, 15h50
  3. [SSIS][2k5]Problème Service SSIS does not exist
    Par edzodzinam dans le forum SSIS
    Réponses: 2
    Dernier message: 29/05/2008, 14h41
  4. Problème packages SSIS (mise en production)
    Par kince dans le forum MS SQL Server
    Réponses: 2
    Dernier message: 17/04/2007, 19h40
  5. Problème Package SSIS
    Par mic_schum dans le forum MS SQL Server
    Réponses: 4
    Dernier message: 26/03/2007, 16h20

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo