Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Web Discussion :

Installer logiciel Filezilla


Sujet :

Web

  1. #1
    Membre expert
    Installer logiciel Filezilla
    Bonsoir,

    je cherche à installer Filezilla et après un moment d'exécution du fichier FileZilla_3.9.0.3_win32-setup.exe (barre de progression), j'obtiens le message : "Product configuration is missing! ". Comment puis-je faire ?
    Il vaut mieux viser la perfection et la manquer que viser l'imperfection et l'atteindre. - Bertrand Russell

  2. #2
    Rédacteur

    Bonjour,

    As-tu téléchargé le fichier sur le site FileZilla ? Sinon, as-tu essayé d'installer la version portable ?
    N'oubliez pas le Tag afin de faciliter la recherche, et en votant cela permet de mieux la cibler.

    Je ne réponds pas aux messages privés s'ils sont liés à une question technique

  3. #3
    Membre expert
    Oui, j'ai bien installé Filezilla à partir de leur site et si je viens de refaire l'essai, je n'ai pas le même comportement qu'hier : si j'exécute le même fichier qu'hier, l'install va jusqu'au bout, sauf que j'ai un problème déjà rencontré et pour lequel j'avais décidé de désinstaller puis réinstaller Filezilla : je me connecte correctement à la plupart des serveurs mais pour l'un d'entre eux, si je mets les informations dans les champs du haut (Hôte, Identifiant, Mot de passe et Port) et clique sur "connexion rapide", OK, par contre si j'enregistre les mêmes informations dans Fichier/Gestionnaire de Sites... puis clique sur "connexion", NOK
    Il vaut mieux viser la perfection et la manquer que viser l'imperfection et l'atteindre. - Bertrand Russell

  4. #4
    Rédacteur

    As-tu un caractère spécial ou un espace dans tes paramètres de connexion ?
    N'oubliez pas le Tag afin de faciliter la recherche, et en votant cela permet de mieux la cibler.

    Je ne réponds pas aux messages privés s'ils sont liés à une question technique

  5. #5
    Membre expert
    seulement des caractères alphanumériques et des points.
    Il vaut mieux viser la perfection et la manquer que viser l'imperfection et l'atteindre. - Bertrand Russell

  6. #6
    Rédacteur

    Tu as normalement dans les sous répertoires de FileZilla un fichier qui s'appelle "filezilla.xml", regarde dedans si les points sont correctement mis ou pas !
    N'oubliez pas le Tag afin de faciliter la recherche, et en votant cela permet de mieux la cibler.

    Je ne réponds pas aux messages privés s'ils sont liés à une question technique

  7. #7
    Membre expert
    Non, je n'ai pas trouvé de tel fichier ; mais si tu me dis dans quel sous-répertoire il est censé se trouver et que tu me donnes un exemple, je peux essayer de le créer...
    Il vaut mieux viser la perfection et la manquer que viser l'imperfection et l'atteindre. - Bertrand Russell

  8. #8
    Rédacteur

    Je me suis trompé, c'est le fichier "sitemanager.xml" qui doit se trouver avec d'autres fichiers "*.xml" :
    • sous Linux ils sont dans "/home/nom_user/.filezilla" ;
    • sous Windows, il peut être dans un sous répertoire de FileZilla ou dans un répertoire "C:\Users\nom_user\AppData\Local"

    Ce fichier contient les éléments du "gestionnaire de sites".
    N'oubliez pas le Tag afin de faciliter la recherche, et en votant cela permet de mieux la cibler.

    Je ne réponds pas aux messages privés s'ils sont liés à une question technique

  9. #9
    Membre expert
    Je suis sous Windows (Seven) ; je viens d'aller regarder dans le répertoire que tu indiques, mais dedans, il y a plein de sous-répertoires (aucun dont le nom rappelle Filezilla) et 2 fichiers (un .db et un .xbel)
    Il vaut mieux viser la perfection et la manquer que viser l'imperfection et l'atteindre. - Bertrand Russell

  10. #10
    Rédacteur

    Sous Windows, as-tu regardé sous "C:\Users\nom_user\AppData\Roaming\FileZilla" ?
    N'oubliez pas le Tag afin de faciliter la recherche, et en votant cela permet de mieux la cibler.

    Je ne réponds pas aux messages privés s'ils sont liés à une question technique

  11. #11
    Membre expert
    J'ai bien trouvé là le fichier, y ai modifié 2 différences par rapport à ceux qui marchent, mais ça ne suffit pas...
    Il vaut mieux viser la perfection et la manquer que viser l'imperfection et l'atteindre. - Bertrand Russell

  12. #12
    Rédacteur

    Je ne vois pas
    Citation Envoyé par laurentSc Voir le message
    y ai modifié 2 différences par rapport à ceux qui marchent
    C'était le point
    N'oubliez pas le Tag afin de faciliter la recherche, et en votant cela permet de mieux la cibler.

    Je ne réponds pas aux messages privés s'ils sont liés à une question technique

  13. #13
    Membre expert
    Non

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    6
    7
    8
    9
    10
    11
    12
    13
    14
    15
    16
    17
    18
    19
            <Server>
                <Host>clusterftp01.evxonline.com</Host>
                <Port>21</Port>
                <Protocol>0</Protocol>
                <Type>0</Type>
                <User> viradeduve47</User>
                <Pass>------------</Pass>
                <Logontype>1</Logontype>
                <TimezoneOffset>0</TimezoneOffset>
                <PasvMode>MODE_DEFAULT</PasvMode>
                <MaximumMultipleConnections>0</MaximumMultipleConnections>
                <EncodingType>Auto</EncodingType>
                <BypassProxy>0</BypassProxy>
                <Name>muco</Name>
                <Comments />
                <LocalDir />
                <RemoteDir />
                <SyncBrowsing>0</SyncBrowsing>muco
            </Server>
    à la place de
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    6
    7
    8
    9
    10
    11
    12
    13
    14
    15
    16
    17
    18
    19
      <Server>
                <Host>clusterftp01.evxonline.com</Host>
                <Port>21</Port>
                <Protocol>0</Protocol>
                <Type>0</Type>
                <User> viradeduve47</User>
                <Pass>------------</Pass>
                <Logontype>1</Logontype>
                <TimezoneOffset>0</TimezoneOffset>
                <PasvMode>MODE_PASSIVE</PasvMode>
                <MaximumMultipleConnections>0</MaximumMultipleConnections>
                <EncodingType>Auto</EncodingType>
                <BypassProxy>1</BypassProxy>
                <Name>muco</Name>
                <Comments />
                <LocalDir />
                <RemoteDir />
                <SyncBrowsing>0</SyncBrowsing>muco
            </Server>
    Les 2 modifs sont aux lignes 10 et 13.
    Il vaut mieux viser la perfection et la manquer que viser l'imperfection et l'atteindre. - Bertrand Russell

  14. #14
    Rédacteur

    Je viens de voir que tu as un espace <User> viradeduve47</User>. Peut-être que le problème vient de là
    N'oubliez pas le Tag afin de faciliter la recherche, et en votant cela permet de mieux la cibler.

    Je ne réponds pas aux messages privés s'ils sont liés à une question technique

  15. #15
    Membre expert
    Bien vu l'espace ; ça ne pouvait pas marcher comme ça ! Je l'ai enlevé par contre, quand j'ai essayé juste après encore problème ; donc du coup, dans "fichier/Gestionnaires de sites", j'ai re-rentré à la main le mot de passe et au lieu de faire "OK" puis de revenir puis de faire "connexion", j'ai fait tout de suite "connexion" : ça a marché et depuis ça marche tout le temps. Va comprendre, Charles !
    Il vaut mieux viser la perfection et la manquer que viser l'imperfection et l'atteindre. - Bertrand Russell

###raw>template_hook.ano_emploi###