Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

SpagoBI Discussion :

Création la connexion en SpagoBI Studio


Sujet :

SpagoBI

  1. #1
    Candidat au Club
    Création la connexion en SpagoBI Studio
    Bonjour,
    J'ai un problème de créer un serveur dans (SpagoBI Studio) pour déployer les schéma olap mondrian en SpagoBI Server.
    Je besoin votre aider s'il vous plait
    Merciii

    Voila le message qui m'affiche que j'essaye de créer un serveur:

  2. #2
    Membre régulier
    Bonjour,

    La connexion est bien écrite a priori. Le serveur SpagoBI est-il bien lancé ? Est-ce que vous pouvez vous y connecter avec l'utilisateur biadmin via l'url que vous avez indiqué ? La version du Studio correspond bien à celle du serveur ?

  3. #3
    Candidat au Club
    oui, le serveur est bien lancé dans la navigateur avec : http://localhost:8080/SpagoBI user: biadmin pass: biadmin, mais quand je veux créer un serveur dans le SpagoBI Studio pour accéder au SpagoBI server pour déployer schéma mondrian, il m'affiche cette erreur : could not connect to SpagoBI server: check url is correct (404)not found.
    Et j'ai vérifié proxy : Window => Preferences => General => Network Connection (j’essaye d'utiliser proxy et "direct", "manual"... mais toujours ça marche pas )
    J’utilise: Windows 7 64bits, JRE 7(64bits), JDK 7(64 bits), All-In-One-SpagoBI-4.2-28042014, SpagoBIStudio_4.2.0_win64_30032014 (64bits), et j'ai toujours l même problème.
    pouvez vous m'aider S.V.P
    Merciii