IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Sécurité Discussion :

support de SSL v3 dans firefox & safari


Sujet :

Sécurité

  1. #1
    Membre émérite
    Avatar de Jean-Philippe Dubé
    Homme Profil pro
    Analyse système
    Inscrit en
    mai 2006
    Messages
    1 266
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Canada

    Informations professionnelles :
    Activité : Analyse système
    Secteur : Service public

    Informations forums :
    Inscription : mai 2006
    Messages : 1 266
    Points : 2 638
    Points
    2 638
    Par défaut support de SSL v3 dans firefox & safari
    Bonjour,

    Pour des raisons de sécurité évidente, je cherche à désactiver SSL v2 de mes serveurs web au travail. Cependant avant de pouvoir procéder, j'ai besoin de savoir à partir de quelle version la compatibilité à SSL v3 à été implémenté. Je cherche cette information pour les navigateurs suivants principalement :

    Firefox
    Safari

    Merci d'avance,
    JP Dubé

  2. #2
    Membre émérite
    Avatar de Jean-Philippe Dubé
    Homme Profil pro
    Analyse système
    Inscrit en
    mai 2006
    Messages
    1 266
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Canada

    Informations professionnelles :
    Activité : Analyse système
    Secteur : Service public

    Informations forums :
    Inscription : mai 2006
    Messages : 1 266
    Points : 2 638
    Points
    2 638
    Par défaut
    En effectuant plus de recherche, j'ai trouvé la liste suivante qui la liste des navigateurs suivant avec la version minimale requise pour le support SSL v3 :

      Internet Explorer 5.5 or higher (PC)
      Internet Explorer 5.0 or higher (Mac)
      Netscape 2.0 (Domestic) or higher (PC/Mac)
      Firefox 0.8 or higher (PC/Mac/Linux)
      Mozilla 1.7 or higher (PC/Mac/Linux)
      Camino 0.8 or higher (Mac)
      Safari 1.0 or higher (Mac)
      Opera 1.7 or higher (PC/Mac)
      Omniweb 3.0 or higher (Mac)
      Konqueror 2.0 or higher (Linux)
    Il est à noter que IE 6 sans service pack ne semble pas supporter SSL v3, il est donc (à mon avis) plus sûr d'assumer IE 6 SP3 comme minimum.

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. piloter wmp dans firefox et safari
    Par Choupinou dans le forum Général JavaScript
    Réponses: 8
    Dernier message: 04/02/2010, 11h40
  2. [XUL] FireFox 1.5.0.4 ne supporte plus les treeview dans les appli web
    Par ultraboa dans le forum Autres langages pour le Web
    Réponses: 9
    Dernier message: 23/11/2006, 10h52
  3. problème avec la méthode getElementById() dans Firefox
    Par matrouba dans le forum Général JavaScript
    Réponses: 5
    Dernier message: 19/12/2005, 08h55
  4. La barre de statut (ou barre d'état) dans FireFox...
    Par jeyce dans le forum Général JavaScript
    Réponses: 2
    Dernier message: 11/08/2005, 11h26

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo