Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Membre du Club

    Inscrit en
    juillet 2003
    Messages
    34
    Détails du profil
    Informations forums :
    Inscription : juillet 2003
    Messages : 34
    Points : 52
    Points
    52

    Par défaut Envoi de mail & Plantage d'Access 2000

    Bonjour à tous,

    Pour envoyer des mails (avec pièce jointe) avec Outlook 2000, j'utilise la commande SendObject.
    J'opte pour la prévisualisation avant l'envoi (option True).

    Tout fonctionne correctement, Outlook affiche une fenêtre de message et je n'ai plus qu'à cliquer sur "Envoyer".

    Mais, si je décide finalement de ne pas envoyer le message (je referme directement la fenêtre), lorsque je reviens sous Access, celui plante invariablement (ce programme va être arrêté car il a effectué une opération non conforme).

    Version Access 2000 (3821 - SR-1)

    Merci pour vos lumières.

  2. #2
    Membre éprouvé
    Avatar de Maître Kenobi
    Homme Profil pro
    Technicien Support hotline - accessoirement en auto-formation Systèmes
    Inscrit en
    juillet 2002
    Messages
    671
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 45
    Localisation : France, Isère (Rhône Alpes)

    Informations professionnelles :
    Activité : Technicien Support hotline - accessoirement en auto-formation Systèmes
    Secteur : High Tech - Produits et services télécom et Internet

    Informations forums :
    Inscription : juillet 2002
    Messages : 671
    Points : 1 235
    Points
    1 235

    Par défaut

    bin desole ma lumiere ne va rien t'apporter car chez moi avec access 97 ( & outlokk 97 ) ca fonctionne bien
    Que la Force soit avec vous !
    Data Analyste amateur en autoformation : Python, Bases de données, Langage R, PyDATAS, ERP, CRM, Excel, Datas, ETL, BPM, ...

  3. #3
    Membre du Club

    Inscrit en
    juillet 2003
    Messages
    34
    Détails du profil
    Informations forums :
    Inscription : juillet 2003
    Messages : 34
    Points : 52
    Points
    52

    Par défaut

    Je viens de trouver la solution sur la base de connaissances Microsoft :

    http://support.microsoft.com/default...d=kb;fr;260819

    Le problème est connu par Microsoft pour Access 2000.

    L'installation du service Pack 3 pour Office 2000 a résolu le problème

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. [AC-2013] Envoi de mail depuis une bdd access avec un nom de sender que je choisis
    Par alpha_du_centaure dans le forum Access
    Réponses: 8
    Dernier message: 22/12/2014, 21h35
  2. Plantage RunTime Access 2000
    Par meud007 dans le forum Runtime
    Réponses: 3
    Dernier message: 16/05/2011, 18h12
  3. Réponses: 1
    Dernier message: 20/05/2008, 13h42
  4. Envoyer mail avec runtime access 2000
    Par Tierisa dans le forum Runtime
    Réponses: 7
    Dernier message: 07/11/2005, 18h10
  5. Envoi de mail & Access
    Par Hamdi dans le forum Access
    Réponses: 1
    Dernier message: 04/11/2005, 16h35

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo