IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Windows 8 Discussion :

problème d'installation windows 8.1, reboot des le démarrage de l'installation


Sujet :

Windows 8

  1. #1
    Membre averti Avatar de icsor
    Homme Profil pro
    Développeur informatique
    Inscrit en
    mai 2008
    Messages
    258
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 40
    Localisation : France, Nord (Nord Pas de Calais)

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : Distribution

    Informations forums :
    Inscription : mai 2008
    Messages : 258
    Points : 432
    Points
    432
    Par défaut problème d'installation windows 8.1, reboot des le démarrage de l'installation
    Bonjour,

    j'essaie depuis hier d'installer windows 8.1 sur un ordinateur précédemment sous windows XP.

    Voici les caractéristiques principales de l'ordi :
    carte mère : Asus P5Q
    processeur : E8400
    mémoire 4 Go DDR2
    carte graphique : HD4850 Asus

    Après plusieurs échecs, j'ai réussi à installer windows 8.1 32 bits (sans driver audio ou video, mais ça, je verrai dans un second temps).

    Mon problème survient quand j'essaye d'installer le windows 64 bit, il reboot à la procédure d'install avant même le premier écran de choix. En trichant un peu (en ouvran le lecteur CD dès le début de 'linstall), j'arrive à avoir un mode debbug qui se termine avec l'erreur suivante : Error code : 0x0000005D (et il me demande de rebooter la machine).

    Sur la version 32 bit, il voit bien un processeur X64 dans le poste de travail. J'ai regarder un peu sur le net, mais je ne trouve pas du tout d'idée à tester pour avancer.

    Quelqu'un aurait des idées ou des pistes à me soumettre ?

  2. #2
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    14 409
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 14 409
    Points : 22 291
    Points
    22 291
    Billets dans le blog
    10
    Par défaut
    Bonjour

    Je pense qu'il plante sur le pilote carte mère qui n'est pas le bon en 64 bits.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  3. #3
    Membre averti Avatar de icsor
    Homme Profil pro
    Développeur informatique
    Inscrit en
    mai 2008
    Messages
    258
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 40
    Localisation : France, Nord (Nord Pas de Calais)

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : Distribution

    Informations forums :
    Inscription : mai 2008
    Messages : 258
    Points : 432
    Points
    432
    Par défaut
    Bonjour et merci d'essayer de m'aider. (j'essayerai ce soir, quand mes filles seront couchées)

    Concrètement, il faut prendre les pilotes de la carte et les mettre (genre, ceux là : http://www.clubic.com/telecharger-pi...-asus-p5q.html) ou alors il faut mettre à jour le bios avec la dernière version disponible?

  4. #4
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    14 409
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 14 409
    Points : 22 291
    Points
    22 291
    Billets dans le blog
    10
    Par défaut
    Il faut fournir le pilote carte mère lors de l'installation avec Windows 7 c'est la touche F6 lors du démarrage de l'installation à un moment il demande.

    Attention le pilote ne doit pas être compressé ni être un auto décompactable, il faut obligatoirement le fichier inf du pilote et le pilote qui est souvent un fichier sys.

    Il faut faire l'essai aussi si tu un disque dur SATA AHCI de le mettre en IDE dans le BIOS comme cela tu n'as pas besoin de fournir le pilote AHCI lors de l'installation.

    Tu l'installes ensuite et tu repasse en AHCI.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  5. #5
    Membre averti Avatar de icsor
    Homme Profil pro
    Développeur informatique
    Inscrit en
    mai 2008
    Messages
    258
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 40
    Localisation : France, Nord (Nord Pas de Calais)

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : Distribution

    Informations forums :
    Inscription : mai 2008
    Messages : 258
    Points : 432
    Points
    432
    Par défaut
    Merci de continuer à m'aider, le F6 au démarrage de l'install ne fonctionne pas pour windows 8.1 :/ (bon, je n’avais pas encore cherché le driver mais du coup, je ne vois pas comment l'installer)

    Pour mon disque dur, c'est un Caviar Blue 640 Go de Western digital (sata mais je ne vois nul par de AHCI dans aucune doc).

    Dans mon bios, sur la ligne SATA RAID/AHCI Mode, il y a desabled.

  6. #6
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    14 409
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 14 409
    Points : 22 291
    Points
    22 291
    Billets dans le blog
    10
    Par défaut
    As-tu l'option NX (“No eXecute bit”) ou XD (“eXecute Disabled”) dans le BIOS ?

    Si tu en as une des deux il faut la mettre hors service Disabled.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  7. #7
    Membre actif
    Homme Profil pro
    Architecte de système d'information
    Inscrit en
    mai 2009
    Messages
    447
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Hauts de Seine (Île de France)

    Informations professionnelles :
    Activité : Architecte de système d'information

    Informations forums :
    Inscription : mai 2009
    Messages : 447
    Points : 241
    Points
    241
    Par défaut
    bonjour,
    t'es sùr que le processeur est 64bits, sinon une version 32bits fera l'affaires ,
    sinon essayer d'autres CD de windows 8.1 ,

    Crdt

  8. #8
    Membre averti Avatar de icsor
    Homme Profil pro
    Développeur informatique
    Inscrit en
    mai 2008
    Messages
    258
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 40
    Localisation : France, Nord (Nord Pas de Calais)

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : Distribution

    Informations forums :
    Inscription : mai 2008
    Messages : 258
    Points : 432
    Points
    432
    Par défaut
    J'ai dans le bios la chose suivante : "No-Execute Memory Protect" (avec l'aide qui me dit : when disabled, forces the NX feature flag to always return 0). C'est cela que je dois désactiver? (j'i essayé, mais ça ne fonctionne toujours pas).

    Pour le windows 32 bits, j'aimerai bien utiliser mes 4 giga de ram, et pour le CD, c'est un CD officiel, je ne pense pas qu'il soit mauvais (et il est lisible entièrement)

  9. #9
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    14 409
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 14 409
    Points : 22 291
    Points
    22 291
    Billets dans le blog
    10
    Par défaut
    Il n'y a pas de pilote carte mère Windows 8 64 bits pour cette carte mère je pense que le processeur dans ce cas n'est pas compatible.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

Discussions similaires

  1. problème installation windows postgresql 8.1
    Par youp_db dans le forum PostgreSQL
    Réponses: 2
    Dernier message: 26/04/2007, 19h26
  2. Problème installation Windows
    Par steenbock dans le forum Ordinateurs
    Réponses: 5
    Dernier message: 11/04/2007, 18h46
  3. problème installation windows xp pro
    Par marguyray dans le forum Windows XP
    Réponses: 5
    Dernier message: 27/02/2007, 14h34
  4. Problème installation Windows
    Par boubouh dans le forum Windows XP
    Réponses: 4
    Dernier message: 17/10/2006, 17h52
  5. [GCC] Problème d'installation windows
    Par gl0be dans le forum Autres éditeurs
    Réponses: 2
    Dernier message: 13/09/2004, 11h26

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo