1. #1
    Nouveau membre du Club
    Inscrit en
    décembre 2010
    Messages
    85
    Détails du profil
    Informations forums :
    Inscription : décembre 2010
    Messages : 85
    Points : 33
    Points
    33

    Par défaut une question sur la bibliothéque QT Jambi

    Bonjour ,
    Actuellement , je suis en train de faire connaissance avec la bibliothèque QT en suivant le tutoriel qui se trouve dans ce site . en essayant d'exécuter mon premier programme (copie coller d'un autre tutoriel dans un autre site ) je ne parvient pas à faire l'exécution (même lorsque je fait le débogage) , avec mon IDE (éclipse indigo) aussi avec la ligne de commande en tapant la commande java nom_classe . j'ai pas compris c'est quoi le problème exactement sachant que j'ai téléchargé la bibliothèque QT et j'ai fait les configurations nécessaire en l'intégrant avec éclipse , et en l'ajoutant dans le path système et le classpath (variable d'environnement ) , voilà le code que j'ai essayé de le compiler

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    6
    7
    8
    9
    10
    11
    12
    13
    14
    15
     
     
    import com.trolltech.qt.gui.*;
    public class class_essai {
     
        public static void main(String[] args )
        {
            QApplication.initialize(args);
        QPushButton bouton =new QPushButton("bonjour");
        bouton.show();
        QApplication.exec();
     
        }
     
    }
    le message d'erreur avec l' invite de commande ....


  2. #2
    Membre à l'essai
    Homme Profil pro
    Développeur Java
    Inscrit en
    décembre 2013
    Messages
    17
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Gabon

    Informations professionnelles :
    Activité : Développeur Java
    Secteur : Boutique - Magasin

    Informations forums :
    Inscription : décembre 2013
    Messages : 17
    Points : 21
    Points
    21

    Par défaut Bonjour

    Essai d'abord de supprimer la ligne premier (import..................) et éxécute a nouveau

Discussions similaires

  1. Réponses: 2
    Dernier message: 22/04/2006, 18h18
  2. une question sur les includes comportement bizard
    Par e-m.guillaume dans le forum Syntaxe
    Réponses: 2
    Dernier message: 24/02/2006, 21h12
  3. une question sur le code ASP-Nuke
    Par ghita269 dans le forum ASP
    Réponses: 1
    Dernier message: 14/01/2006, 09h41
  4. Une question sur le wap
    Par fabiofabio dans le forum Langages de programmation
    Réponses: 6
    Dernier message: 19/11/2005, 16h24
  5. Encore une question sur malloc
    Par IG88 dans le forum C
    Réponses: 5
    Dernier message: 23/06/2004, 15h35

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo