IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Réseau Discussion :

Pourquoi mon réseau est en 100 au lieu de 1000 ?


Sujet :

Réseau

  1. #1
    Candidat au Club
    Homme Profil pro
    Chef de projet Web
    Inscrit en
    Novembre 2013
    Messages
    4
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 50
    Localisation : France, Var (Provence Alpes Côte d'Azur)

    Informations professionnelles :
    Activité : Chef de projet Web

    Informations forums :
    Inscription : Novembre 2013
    Messages : 4
    Points : 3
    Points
    3
    Par défaut Pourquoi mon réseau est en 100 au lieu de 1000 ?
    Bonsoir à tous et merci par avance à tous ceux qui auraient une idée à me soumettre.

    Je viens chercher des pistes pour comprendre ce qui me paraît incohérent... Mais on sait tous que souvent, la solution est visible sauf pour celui qui cherche.

    Commençons par la configuration :
    Internet : livebox play
    Switch : netgear JGS524F v1
    Bornes AirPort Extreme (x2)
    Serveur Nas synology ds412+
    Réseau câble catégorie 7 (4 paires torsadées, 1 feuillard par paire, une tresse globale)
    Câblage droit (je vous passe mes déboires pour trouvées des plug rj45 cat7 = réglé)

    L'architecture
    Livebox (port ethernet) => switch
    Switch => airport, nas, macmini, MacBook Pro, Apple tv
    Airport => Tv viera, box canalsat

    Dans l'absolu, tout ce petit monde est gigabit. Dans la réalité, les diodes du switch sont orange = 10/100 (vert si gigabit). La configuration auto sur mes macs montrent une configuration active 100baseTX. Idem pour le Nas, carte en 100.

    Comme je viens de passer mes câbles, je me dit que j'ai peut être merdé... Alors je vérifie encore, fais un câble court, idem. Je regarde le web, cherche, test, et je me mets à m'interroger sur quoi faire avec la tresse du câble. Je l'ai entortillée et coincé sous la bague métal du plug rj45 (masse). Je test avec un câble bon marché, et la, j'ai du 1000. Je fais un autre câble court sans connecter la tresse et bing, mon MacBook passe en 1000 et la diode devient verte sur le switch.

    Ben alors, réglé ton problème !
    Pas vraiment: persuadé, sans comprendre, d'avoir trouvé la solution, je me mets à essayer de couper la tresse... Marche pas bien, alors tant pis, je démonte la bague métal du plug sur quelques câbles = rien a faire? je reste en 100, diodes oranges.

    J'ai essayé de forcer les cartes en 1000 = plus de connexion réseau

    Du coup, je ne comprends plus trop... Alors si vous avez une piste, elle est la bienvenue

  2. #2
    Membre éprouvé

    Homme Profil pro
    Directeur de projet
    Inscrit en
    Septembre 2010
    Messages
    602
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Val de Marne (Île de France)

    Informations professionnelles :
    Activité : Directeur de projet
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : Septembre 2010
    Messages : 602
    Points : 1 239
    Points
    1 239
    Par défaut
    Bonsoir Vincent,
    De mémoire, cela vient de l'ordre de tes paires. En effet je me souviens que l'ordre n'est pas logique.
    1 et 2 étant les 2 câbles d'une paire et les paires numérotées de Pa à Pd, la logique voudrait que les broches RJ 45 soient, dans l'ordre :
    Pa-1, Pa-2, Pb-1, Pb-2, Pc-1, Pc-2, Pd-1, Pd-2,
    Mais je crois que c'est justement dans un ordre moins évident (à vérifier sur Google) :

    Pa-1, Pa-2, Pb-1, Pc-1, Pc-2, Pb-2, Pd-1, Pd-2
    (les câbles de la paire Pb sont de part et d'autre des câbles de la paire Pc au centre, sachant q'une paire est en général un couple fil couleur pleine et même couleur mixé.
    Par exemple Blanc/Orange et Blanc, ou encore Blanc/Vert et Vert,...ainsi de suite.

    Bon courage

    PS : Personnellement, lorsque je suis passé en Gigabit, j'ai pris des câbles tout faits (y compris un 40m !) car j'avais trop souffert sur les câbles chez des amis

  3. #3
    Modérateur
    Avatar de sevyc64
    Homme Profil pro
    Développeur informatique
    Inscrit en
    Janvier 2007
    Messages
    10 192
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 51
    Localisation : France, Pyrénées Atlantiques (Aquitaine)

    Informations professionnelles :
    Activité : Développeur informatique

    Informations forums :
    Inscription : Janvier 2007
    Messages : 10 192
    Points : 28 073
    Points
    28 073
    Par défaut
    Pour du Gigabit le catégorie 7 n'est pas utile. Le catégorie 6 suffit et même le cat 5e si de bonne qualité et pas trop long.

    Ensuite normalement on est en UTP. D'après ce que tu indique ton câble semble être du SFTP. Il se peut que les feuillards, mal raccordés, génèrent des boucles de masse et des parasites. En effet, pour utiliser ce genre de câble il faut habituellement utiliser aussi des moteurs (socles RJ muraux) adaptés. De même ces moteurs (socles) doivent normalement aussi être adaptés à la catégorie du câble.

    Pour ce qui est de l'organisation des paires, regarde sur cette page wikipédia. Tu as le choix entre le type A et le type B. Pour les réseaux domestiques (maison d'habitation) que j'ai eu à refaire, j'ai quasiment toujours été obligé de câbler en Type B, il n'y en a qu'1 ou 2 que j'ai fais en type A, le B ne passait pas (tous les cables réseau acheté que j'ai sous la main actuellement sont aussi en type B).
    Il est important de respecter l'ordre des paires car le torsadage des paires n'est pas identique pour limiter les interférences entre paires.


    Attention aussi à ne pas détorsader les paires plus que nécessaire, normalement 1cm maxi suffit
    --- Sevyc64 ---

    Parce que le partage est notre force, la connaissance sera notre victoire

  4. #4
    Candidat au Club
    Homme Profil pro
    Chef de projet Web
    Inscrit en
    Novembre 2013
    Messages
    4
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 50
    Localisation : France, Var (Provence Alpes Côte d'Azur)

    Informations professionnelles :
    Activité : Chef de projet Web

    Informations forums :
    Inscription : Novembre 2013
    Messages : 4
    Points : 3
    Points
    3
    Par défaut
    Tout d'abord, merci pour vos réponses.

    La ou je suis dubitatif, c'est sur cette histoire d'ordre des paires.
    Puisqu'on cable droit, et si nous faisons abstraction des couleurs, chaque brin part et arrive au meme endroit dans les plugs, donc, qu'on sépare le orange/orange blanc par la paire bleu ne devrait avoir aucune autre incidence qu'un cable non normé... je me trompe ?

    Quoi qu'il en soit, je vais tester, qui sait...
    Et concernant la tresse, que feriez vous ? on fait en sorte qu'elle évite tout contact avec la bague metal du plug, ou au contraire, on la connecte ?

  5. #5
    Modérateur
    Avatar de sevyc64
    Homme Profil pro
    Développeur informatique
    Inscrit en
    Janvier 2007
    Messages
    10 192
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 51
    Localisation : France, Pyrénées Atlantiques (Aquitaine)

    Informations professionnelles :
    Activité : Développeur informatique

    Informations forums :
    Inscription : Janvier 2007
    Messages : 10 192
    Points : 28 073
    Points
    28 073
    Par défaut
    Je ne saurais pas t'expliquer dans le détail, mais l'ordre des paires est important.

    En fait, le torsadage diffère d'une paire à l'autre (longueur de la boucle). Lors des négociations de débits lorsque tu branche le câble, il y a des tests qui sont fait (ou la longueur de torsadage est importante). Si tu fais ces tests sur les mauvaises paires, ils seront considérés hors limite avec comme résultat, une synchro à vitesse plus faible.
    Si tu utilise, par exemple, des câbles Type A sur des équipements qui attendent un Type B, tu auras de forte chance de pas avoir de synchro ou une synchro à 10M par exemple. Alors que, avec le même câble, tu refais les prises en Type B tu synchronisera en 100M voir 1000M.

    Pour ce qui est des tresses, je sais pas. Essaye peut-être de ne connecter que l'écran extérieur sans connecter l'écran de chaque paire. Ou l'inverse.

    Perso, je n'ai jamais posé que du cable UTP (sans blindage) même en Cat 6, ou FTP (écran extérieur)
    --- Sevyc64 ---

    Parce que le partage est notre force, la connaissance sera notre victoire

  6. #6
    Membre extrêmement actif
    Profil pro
    Inscrit en
    Décembre 2003
    Messages
    1 616
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : Décembre 2003
    Messages : 1 616
    Points : 3 965
    Points
    3 965
    Par défaut
    tu la connectes, partout où tu peux, en évitant si possible le phénomène de "boucle de masse"... me demande pas ce que c'est, je suis pas électronicien, mais je sais que ça peut arriver et que c'est chiant.

    Le gigabit a un fallback en 100 mbits si toutes les paires ne sont pas correctement connectées. Même avec une seule paire connectée, le gigabit négociera du 100 mbits HD avec son pair, il me semble.
    le gigabit en temps normal utilise les 4 paires.

    Tu as sûrement un problème sur une ou plusieurs des 4 paires de ce que tu as réalisés. Tu peux en principe avec les outils intel ou broadcom, et même peut être les autres chips bas de gamme, vérifier la connectivité de toutes les paires, et avoir une notion de base de la réponse harmonique, la qualité du câblage.

    Télécharges les outils qui correspond à ton chipset ethernet, et teste chaque câble que tu as réalisé
    Émotion
    Infantilisation
    Culpabilisation

    Christophe Alévèque - 18 Mars 2021

  7. #7
    Membre extrêmement actif
    Profil pro
    Inscrit en
    Décembre 2003
    Messages
    1 616
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : Décembre 2003
    Messages : 1 616
    Points : 3 965
    Points
    3 965
    Par défaut
    Citation Envoyé par sevyc64 Voir le message
    Je ne saurais pas t'expliquer dans le détail, mais l'ordre des paires est important.
    bien sur

    soit on respecte le T568A, soit le B, à chaque extrémité d'un câble

    http://fr.wikipedia.org/wiki/RJ45

    Citation Envoyé par sevyc64 Voir le message
    En fait, le torsadage diffère d'une paire à l'autre (longueur de la boucle). Lors des négociations de débits lorsque tu branche le câble, il y a des tests qui sont fait (ou la longueur de torsadage est importante). Si tu fais ces tests sur les mauvaises paires, ils seront considérés hors limite avec comme résultat, une synchro à vitesse plus faible.
    Si tu utilise, par exemple, des câbles Type A sur des équipements qui attendent un Type B, tu auras de forte chance de pas avoir de synchro ou une synchro à 10M par exemple. Alors que, avec le même câble, tu refais les prises en Type B tu synchronisera en 100M voir 1000M.
    non en principe non A ou B peu importe, et tu peux les mélanger, pourvu que les 2 extrémités de cable soit sur A ou B ensemble

    Après oui tu as toujours un câble un peu plus long que les autres, avec un pas de torsade différent, mais c'est plutôt pour des histoires de cross-talk
    Citation Envoyé par sevyc64 Voir le message
    Pour ce qui est des tresses, je sais pas. Essaye peut-être de ne connecter que l'écran extérieur sans connecter l'écran de chaque paire. Ou l'inverse.

    Perso, je n'ai jamais posé que du cable UTP (sans blindage) même en Cat 6, ou FTP (écran extérieur)
    En principe tu peux tout connecter, écrans généraux et propres à chaque câble. Mais tout étant en contact tout le long du câble, connecter un seul des éléments à chaque bout de cable doit suffire
    Émotion
    Infantilisation
    Culpabilisation

    Christophe Alévèque - 18 Mars 2021

  8. #8
    Candidat au Club
    Homme Profil pro
    Chef de projet Web
    Inscrit en
    Novembre 2013
    Messages
    4
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 50
    Localisation : France, Var (Provence Alpes Côte d'Azur)

    Informations professionnelles :
    Activité : Chef de projet Web

    Informations forums :
    Inscription : Novembre 2013
    Messages : 4
    Points : 3
    Points
    3
    Par défaut
    Bon, je viens de faire un test avec le schéma T568A, et le verdict tombe... ça marche ! (grosse différence, sync quasi immédiate)

    Je l'ai fait sur le cable le plus long (20 mètres) car sur ceux de moins de 5 mètres, le câblage droit à la mode de chez nous permet d'avoir du gigabit, mais j'imagine que même s'il marche, ça ne doit pas être optimal.
    Et justement, comme ils me donnaient le résultat attendu, je ne comprenais pas pourquoi l'ordre des paires avait un sens (ceci dit, je ne comprends toujours pas, mais la preuve est là).

    Bon, plus qu'a commander de nouveaux plugs pour recommencer mon câblage.

    Grand merci à vous tous

  9. #9
    Modérateur
    Avatar de sevyc64
    Homme Profil pro
    Développeur informatique
    Inscrit en
    Janvier 2007
    Messages
    10 192
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 51
    Localisation : France, Pyrénées Atlantiques (Aquitaine)

    Informations professionnelles :
    Activité : Développeur informatique

    Informations forums :
    Inscription : Janvier 2007
    Messages : 10 192
    Points : 28 073
    Points
    28 073
    Par défaut
    Et donc avec le T568B ça marche pas ? Étrange, la quasi totalité des câbles du commerce sont monté selon le T568B

    Ceci dit, c'est ce que j'ai rencontré aussi sur 2 cas domestique (parmi une bonne 15ène) ou le B ne voulait pas marcher
    --- Sevyc64 ---

    Parce que le partage est notre force, la connaissance sera notre victoire

  10. #10
    Candidat au Club
    Homme Profil pro
    Chef de projet Web
    Inscrit en
    Novembre 2013
    Messages
    4
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 50
    Localisation : France, Var (Provence Alpes Côte d'Azur)

    Informations professionnelles :
    Activité : Chef de projet Web

    Informations forums :
    Inscription : Novembre 2013
    Messages : 4
    Points : 3
    Points
    3
    Par défaut
    Je n'ai pas dis que ça ne marchait pas en B, j'ai dis que j'avais essayé le A
    Moi j'avais fait du droit droit, sans prendre en compte la séparation d'une paire...

  11. #11
    Membre extrêmement actif
    Profil pro
    Inscrit en
    Décembre 2003
    Messages
    1 616
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : Décembre 2003
    Messages : 1 616
    Points : 3 965
    Points
    3 965
    Par défaut
    Citation Envoyé par sevyc64 Voir le message
    Et donc avec le T568B ça marche pas ? Étrange, la quasi totalité des câbles du commerce sont monté selon le T568B

    Ceci dit, c'est ce que j'ai rencontré aussi sur 2 cas domestique (parmi une bonne 15ène) ou le B ne voulait pas marcher
    Le B et le A marchent indifféremment. C'est juste la couleur des paires à chaque pin qui change, mais le principe est strictement équivalent, et les 2 sont interchangeables.

    Si tu fais A d'un coté d'un câble et B de l'autre coté, alors en principe tu croises ton câble.

    La où ça peut peut-être jouer, et encore je ne vois guère comment, c'est sur des applications non-informatiques, comme TV et téléphone sur câble ethernet, avec les systèmes legrand, MG...

    Chez moi tous les prises murales sont cablées en A jusqu'au brassage, et tous mes cables sont en B, pas de souci
    Émotion
    Infantilisation
    Culpabilisation

    Christophe Alévèque - 18 Mars 2021

  12. #12
    Modérateur
    Avatar de sevyc64
    Homme Profil pro
    Développeur informatique
    Inscrit en
    Janvier 2007
    Messages
    10 192
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 51
    Localisation : France, Pyrénées Atlantiques (Aquitaine)

    Informations professionnelles :
    Activité : Développeur informatique

    Informations forums :
    Inscription : Janvier 2007
    Messages : 10 192
    Points : 28 073
    Points
    28 073
    Par défaut
    Citation Envoyé par fredoche Voir le message
    Le B et le A marchent indifféremment. C'est juste la couleur des paires à chaque pin qui change, mais le principe est strictement équivalent, et les 2 sont interchangeables.
    En théorie oui, ça devrait marcher, mais comme je le disais, j'ai déjà rencontré des cas ou un câblage en Type A ne fonctionnait pas alors que avec les mêmes câbles recâblés en Type B ça marchait nickel.

    Citation Envoyé par fredoche Voir le message
    Si tu fais A d'un coté d'un câble et B de l'autre coté, alors en principe tu croises ton câble.
    Houu là, alors là il est nécessaire de bien préciser les choses.
    Ce type de croisement que tu propose est vraiment particulier. Il est appelé croisement partiel (PATCH CABLE) et est très très peu utilisé. En effet il ne croise que les 2 paires 3 et 2 servant au 10M et 100M et en conservant la polarité, il ne croise pas les paires 1 et 4.
    Il est utilisé lorsque le câble transporte aussi le téléphone qui utilise la paire centrale, la 1 (et éventuellement la 4 pour une seconde ligne) ou justement cette paire ne doit pas être croisée.

    Le vrai câble croisé, croisé complet, en plus de croiser les paires 2 et3 en conservant la polarité, croise aussi les paires 1 et 4 en inversion de polarité, c'est à dire que les paires sont croisées, mais que pour chaque paire, leurs fils sont aussi croisés.

    Le câble croisé complet peut être utilisé sur des réseaux 10Mbits, 100Mbits ou Gigabits, mais ne peut pas être utilisé pour le téléphone.
    Le câble croisé partiel peut être utilisé sur des réseaux 10Mbits et 100Mbits avec ou sans téléphone, mais ne peut pas être utilisé sur du Gigabit.

    De manière générale, et les cartes réseaux, et les appareils intermédiaires ont désormais généralement des ports auto-reversibles (c'est obligatoire pour des ports compatible Gigabit par exemple) rendant l'utilisation des câbles croisés totalement inutile.

    Citation Envoyé par fredoche Voir le message
    La où ça peut peut-être jouer, et encore je ne vois guère comment, c'est sur des applications non-informatiques, comme TV et téléphone sur câble ethernet, avec les systèmes legrand, MG...
    si ces utilisations sont réellement des utilisations sur Ethernet, elles sont censées respecter les normes et donc les paires.

    Attention, prise RJ45 avec câble 8 fils ne signifie pas forcément ni réseau, ni Ethernet. Il faut bien vérifier les caractéristiques des appareils que l'on connecte. On peut, par exemple, retrouver de la RS232, ou des bus industriels qui ont adopter ces prises et câbles là pour leur simplicité.
    --- Sevyc64 ---

    Parce que le partage est notre force, la connaissance sera notre victoire

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Pourquoi mon Job est en failure ?
    Par shadeoner dans le forum Administration
    Réponses: 1
    Dernier message: 17/03/2009, 12h31
  2. [Google] Pourquoi mon site est passé de Pagerank 4 a 3 ?
    Par badrel dans le forum Référencement
    Réponses: 3
    Dernier message: 04/03/2008, 18h01
  3. Pourquoi mon code est plus lent que Arrays.sort
    Par alexis779 dans le forum Collection et Stream
    Réponses: 3
    Dernier message: 12/12/2006, 12h44
  4. Réponses: 6
    Dernier message: 19/11/2006, 00h41
  5. [DataAdapter] Pourquoi mon Update est chaotique ?
    Par hm@rch@1 dans le forum Framework .NET
    Réponses: 5
    Dernier message: 17/08/2006, 10h03

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo