IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Adaptive Server Enterprise Sybase Discussion :

Installation de l'audit sur ASE 15.7


Sujet :

Adaptive Server Enterprise Sybase

  1. #1
    Membre actif
    Profil pro
    Inscrit en
    octobre 2006
    Messages
    461
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : octobre 2006
    Messages : 461
    Points : 283
    Points
    283
    Par défaut Installation de l'audit sur ASE 15.7
    Bonjour,
    Je souhaite installer l'audit sur un ASE 15.7. Toute la procédure de création des devices, de la base, de création des tables à l'aide de l'utilitaire s'est déroulée correctement. Par contre, impossible de modifier la valeur de "auditing" à 1 (voir l'erreur ci-dessous) :
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    6
    7
    8
    9
    sp_configure 'auditing', 1
    go
    Msg 7628, Level 16, State 3:
    Server 'ASE_1', Procedure 'sp_configure', Line 1310:
    Invalid value for audit related configuration parameter because the audit subsystem is not running. Contact a user with System Security Officer (SSO) Role.
    Msg 5849, Level 16, State 1:
    Server 'ASE_1', Procedure 'sp_configure', Line 1310:
    Verification failed for parameter 'auditing'.
    (return status = 1)
    Je ne trouve rien sur le Net pour cette erreur.

    Merci par avance pour votre aide.

  2. #2
    Membre actif
    Profil pro
    Inscrit en
    octobre 2006
    Messages
    461
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : octobre 2006
    Messages : 461
    Points : 283
    Points
    283
    Par défaut
    Je viens de trouver : malgré que la valeur d'auditing, l'ASE doit impérativement être redémarré après l'installation de l'audit.

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. [ASE]Pb d'installation ASE12.5.3 sur RedHat 5
    Par sean93 dans le forum Adaptive Server Enterprise
    Réponses: 3
    Dernier message: 15/11/2007, 11h39
  2. pb d'installation d'Oracle 9 sur windows 2000
    Par condor dans le forum Oracle
    Réponses: 1
    Dernier message: 14/12/2006, 11h40
  3. pb d'installation d'Oracle 9 sur windows 2000
    Par condor dans le forum Oracle
    Réponses: 1
    Dernier message: 14/06/2006, 14h28
  4. Installation de Turbo Pascal sur XP
    Par georgesprosper dans le forum Turbo Pascal
    Réponses: 1
    Dernier message: 22/12/2003, 14h06
  5. [Kylix] installer synedit 1.1 sur kylix 3
    Par busy999 dans le forum EDI
    Réponses: 2
    Dernier message: 03/02/2003, 16h37

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo