Bonjour,

Je déploie un webservice axis2 sur un serveur JBoss.
JBoss ne me donne aucune erreur mais je n'arrive pas à accéder à mon service.

Les logs JBoss qui me font croire que c'est bon :
Code : Sélectionner tout - Visualiser dans une fenêtre à part
1
2
3
4
5
6
7
8
 
2013-06-07 09:07:54,567 INFO  [STDOUT] (main) [INFO] Deploying module: addressing - file:/C:/DEV/serveurs/jboss-5.1.0.GA/server/default/tmp/5c4o1j-1ome8m-hhn17d4b-1-hhn18711-b4/AnnuaireWs.war/WEB-INF/modules/addressing-1.4.1.mar
2013-06-07 09:07:54,608 INFO  [STDOUT] (main) [INFO] Deploying module: script-1.41 - file:/C:/DEV/serveurs/jboss-5.1.0.GA/server/default/tmp/5c4o1j-1ome8m-hhn17d4b-1-hhn18711-b4/AnnuaireWs.war/WEB-INF/modules/axis2-scripting-1.41.mar
2013-06-07 09:07:54,628 INFO  [STDOUT] (main) [INFO] Deploying module: metadataExchange-1.41 - file:/C:/DEV/serveurs/jboss-5.1.0.GA/server/default/tmp/5c4o1j-1ome8m-hhn17d4b-1-hhn18711-b4/AnnuaireWs.war/WEB-INF/modules/mex-1.41.mar
2013-06-07 09:07:54,648 INFO  [STDOUT] (main) [INFO] Deploying module: ping-1.41 - file:/C:/DEV/serveurs/jboss-5.1.0.GA/server/default/tmp/5c4o1j-1ome8m-hhn17d4b-1-hhn18711-b4/AnnuaireWs.war/WEB-INF/modules/ping-1.41.mar
2013-06-07 09:07:54,658 INFO  [STDOUT] (main) [INFO] Deploying module: soapmonitor-1.41 - file:/C:/DEV/serveurs/jboss-5.1.0.GA/server/default/tmp/5c4o1j-1ome8m-hhn17d4b-1-hhn18711-b4/AnnuaireWs.war/WEB-INF/modules/soapmonitor-1.41.mar
2013-06-07 09:07:54,785 INFO  [STDOUT] (main) [INFO] Deploying Web service: version-1.4.1.aar - file:/C:/DEV/serveurs/jboss-5.1.0.GA/server/default/tmp/5c4o1j-1ome8m-hhn17d4b-1-hhn18711-b4/AnnuaireWs.war/WEB-INF/services/version-1.4.1.aar
2013-06-07 09:07:54,899 INFO  [STDOUT] (main) [INFO] Deploying Web service: WsAnnuaireService - file:/C:/DEV/serveurs/jboss-5.1.0.GA/server/default/tmp/5c4o1j-1ome8m-hhn17d4b-1-hhn18711-b4/AnnuaireWs.war/WEB-INF/services/WsAnnuaireService/
De plus, j'accède bien à http://localhost:8080/axis2/
Mais impossible d'accéder à mon service, d'ailleurs, comment savoir sur quelle URL exactement je dois me rendre ?
Pour info je développe avec éclipse.

J'espère que vous serez en mesure de m'aider, d'avance merci