Bonjour

Voila j'aimerais mettre à jour la version WebKit proposé par Qt car elle à plus d'un an et est donc vielle.
J'ai donc trouvé ceci http://trac.webkit.org/wiki/QtWebKit en particulier Building QtWebKit on OSX puisque je suis sur mac.
J'ai donc suivis les instructions, et je me retrouve au finale avec un dossier "qtbuild" avec des fichiers qt et un navigateur de test (qui fonctionne très bien avec la dernière version de webkit).

Cependant je ne sais pas comme faire maintenant pour intégrés cette version avec celle proposé par Qt

J'ai essayer manuellement en bidouillant mais quand je compile je me retrouve avec l'erreur:

Code :Sélectionner tout -Visualiser dans une fenêtre à part
1
2
3
4
dyld:*Library*not*loaded:*/Users/Etienne/QtSDK/Desktop/Qt/4.8.1/gcc/lib/QtWebKit.framework/Versions/4/QtWebKit
**Referenced*from:*/Users/Etienne/Documents/Qt*projects/TestApps-build-desktop-Desktop_Qt_4_8_1_for_GCC__Qt_SDK__Debug/TestApps.app/Contents/MacOS/TestApps
 
**Reason:*Incompatible*library*version:*TestApps*requires*version*4.9.0*or*later,*but*QtWebKit*provides*version*4.8.0


Ma version de Qt est la 4.8.1 donc je comprend pas trop pourquoi cela ne fonctionne pas surtout qu'avec le navigateur de test cela fonctionne!

Pourriez vous m'aidez car le je sais plus trop quoi faire et sur google on ne trouve vraiment rien donc je suis un peu perdu

Merci d'avance
Cordialement