1. #1
    Membre à l'essai
    Profil pro
    Inscrit en
    mars 2011
    Messages
    24
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : mars 2011
    Messages : 24
    Points : 18
    Points
    18

    Par défaut Rendre accéssible en extérieur un site Plone

    Bonjour,

    Je suis entrain de me former à Zope/Plone, j'ai a ma disposition un windows 2008 R2, j'ai téléchargé et installé Plone 4 (la toute dernière version).

    Plone s'est correctement installé et j'ai généré mon premier site en cliquant simplement sur le bouton créer un site.

    Celui-ci est effectivement bien accessible en localhost:8080 mais pas depuis l'extérieur.

    Pourtant Zope joue bien le role de serveur web, mon site plone devrait logiquement être accessible depuis l'extérieur via son dresse IP or ce n'est pas le cas... Est ce qu'il y a une config particulière à faire pour que mon site soit accessible ?

  2. #2
    Nouveau Candidat au Club
    Inscrit en
    juin 2008
    Messages
    134
    Détails du profil
    Informations forums :
    Inscription : juin 2008
    Messages : 134
    Points : 0
    Points
    0

    Par défaut Toujours d'actu ?

    Bonjour,

    Bosse tu toujours sur Plone ? on peux éventuellement s'entraider ?

    Cordialement

  3. #3
    Membre à l'essai
    Homme Profil pro
    Autodidacte
    Inscrit en
    septembre 2007
    Messages
    22
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Haute Saône (Franche Comté)

    Informations professionnelles :
    Activité : Autodidacte

    Informations forums :
    Inscription : septembre 2007
    Messages : 22
    Points : 19
    Points
    19

    Par défaut

    Citation Envoyé par ioexception Voir le message
    Bonjour,

    Je suis entrain de me former à Zope/Plone, j'ai a ma disposition un windows 2008 R2, j'ai téléchargé et installé Plone 4 (la toute dernière version).

    Plone s'est correctement installé et j'ai généré mon premier site en cliquant simplement sur le bouton créer un site.

    Celui-ci est effectivement bien accessible en localhost:8080 mais pas depuis l'extérieur.

    Pourtant Zope joue bien le role de serveur web, mon site plone devrait logiquement être accessible depuis l'extérieur via son dresse IP or ce n'est pas le cas... Est ce qu'il y a une config particulière à faire pour que mon site soit accessible ?
    Bonjour,

    Je crois que tu dois créer une adresse littérale du style MonPlone.com.
    Pour cela, si tu as installé Apache en frontal de ton Zope (devant Zope) il te faut installer un VirtualHost.
    En plus d'une protection et de l'utilisation en proxy pour accélérer la visualisation de tes pages, avec Apache il est simple de créer un virtualHost.

    Bon courage. Zope n'est pas simple mais c'est un très puissant serveur (attention gourmand).

Discussions similaires

  1. Réponses: 2
    Dernier message: 22/12/2011, 14h04
  2. Rendre le contenu de mon site fixe
    Par N3jidev dans le forum jQuery
    Réponses: 1
    Dernier message: 07/01/2011, 18h12
  3. [SP-2007] Rendre invisible des element du site Sharepoint
    Par stardeus dans le forum SharePoint
    Réponses: 19
    Dernier message: 23/11/2010, 13h54
  4. Migration d'un site Plone 2.5 vers Plone 3.3
    Par coeurdange dans le forum Zope
    Réponses: 0
    Dernier message: 29/07/2010, 10h04
  5. Réponses: 5
    Dernier message: 03/03/2009, 12h30

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo