IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

JOnAS Java Discussion :

Démarrage de serveur JOnAS


Sujet :

JOnAS Java

  1. #1
    Candidat au Club
    Homme Profil pro
    Inscrit en
    mars 2012
    Messages
    2
    Détails du profil
    Informations personnelles :
    Sexe : Homme

    Informations forums :
    Inscription : mars 2012
    Messages : 2
    Points : 2
    Points
    2
    Par défaut Démarrage de serveur JOnAS
    Bonjour, j'ai un problème. Je veux déployer un webservice sous Eclipse et j'utilise le serveur Jonas. A chaque démarrage de serveur Jonas je reçois cette erreur dessous si il y a quelqu'un.
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    Warning: validation was turned on but an org.xml.sax.ErrorHandler was not
    set, which is probably not what is desired.  Parser will use a default
    ErrorHandler to print the first 10 errors.  Please call
    the 'setErrorHandler' method to fix this.
    Error: URI=null Line=5: cvc-elt.1: Cannot find the declaration of element 'web-app'.
    Merci d'avance.

  2. #2
    Membre VIP Avatar de kalysto
    Profil pro
    Développeur
    Inscrit en
    mars 2003
    Messages
    442
    Détails du profil
    Informations personnelles :
    Localisation : France, Isère (Rhône Alpes)

    Informations professionnelles :
    Activité : Développeur

    Informations forums :
    Inscription : mars 2003
    Messages : 442
    Points : 568
    Points
    568
    Par défaut
    Je suppose que votre fichier WEB-INF/web.xml est mal formé.

Discussions similaires

  1. [Jonas]Probléme de démarrage du serveur
    Par adil_aeh dans le forum JOnAS
    Réponses: 1
    Dernier message: 08/06/2007, 07h31
  2. Problème de démarrage du serveur Sun
    Par zsoh dans le forum Glassfish et Payara
    Réponses: 13
    Dernier message: 22/05/2007, 00h07
  3. démarrage de serveur IIS sur XP
    Par dracula2000 dans le forum ASP
    Réponses: 3
    Dernier message: 14/03/2006, 17h42
  4. [TOMCAT] executer classe au démarrage du serveur
    Par danyboy85 dans le forum Tomcat et TomEE
    Réponses: 6
    Dernier message: 02/02/2006, 14h32
  5. [tomcat] bcp de choses inutiles au démarrage du serveur
    Par iubito dans le forum Tomcat et TomEE
    Réponses: 4
    Dernier message: 23/06/2004, 20h10

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo