IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

XMLRAD Discussion :

XMLRAD2007 - Windows 2008 R2 - IIS 7.5


Sujet :

XMLRAD

  1. #1
    Membre à l'essai
    Profil pro
    Inscrit en
    mars 2010
    Messages
    13
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : mars 2010
    Messages : 13
    Points : 12
    Points
    12
    Par défaut XMLRAD2007 - Windows 2008 R2 - IIS 7.5
    Bonjour à tous,
    avez déjà fait fonctionner XMLRAD avec la configuration suivante :
    XMLRAD2007 - Windows 2008 R2 - IIS 7.5

    J'ai le message d'erreur suivant:
    Erreur HTTP 404.0 - Not Found
    La ressource que vous recherchez a été supprimée, a été renommée ou est provisoirement indisponible.



    Par avance merci.

  2. #2
    Membre à l'essai
    Profil pro
    Inscrit en
    mars 2010
    Messages
    13
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : mars 2010
    Messages : 13
    Points : 12
    Points
    12
    Par défaut
    J'ai trouvé en cherchant et en testant quelque ingrédient de cuisine...
    Tout d'abord, j'ai activer la fonctionnalité de module ISAPI dans IIS,
    j'ai ensuite rajouté les droits IIs_IUSRS, INTERACTIF avec control total sur le répertoire de XMLRAD,
    et j'ai activé sur le pooll d'application dédié à Xmlrad (en mode classique - aucun code managé) les applications 32 bits....

    Je continue à tester et vous fait part de mes retours d'expérience...

  3. #3
    Membre actif Avatar de Jeweller
    Inscrit en
    août 2003
    Messages
    357
    Détails du profil
    Informations forums :
    Inscription : août 2003
    Messages : 357
    Points : 278
    Points
    278
    Par défaut
    Salut,
    Ca alors, il y a encore un peu de vie sur ce forum !
    Nous n'avons pas de soucis avec cette config, majoritaire aujourdh'ui chez nos clients. Comme tu l'as remarqué il faut activer ISAPI et changer le mode en 32bits. Les droits sont grosso modo les mêmes. L'appli XMLRAD fonctionne ensuite parfaitement.
    Qqn c'est déjà froté à UltimX ?

    Bonne continuation!

Discussions similaires

  1. [PHP 5.4] Galère d'installation de PHP sous Windows 2008 R2 IIS 7
    Par Chauve souris dans le forum Langage
    Réponses: 1
    Dernier message: 18/04/2013, 04h02
  2. Windows Server 2008 > remplacer IIS par Apache
    Par naivenu dans le forum Windows
    Réponses: 2
    Dernier message: 04/01/2013, 05h08
  3. Echec appel Process Start sous IIS 7.5 windows 2008 server
    Par ouadie99 dans le forum Windows Communication Foundation
    Réponses: 6
    Dernier message: 25/10/2012, 17h45
  4. Windows Server 2008 R2 + IIS + Tomcat 6
    Par stomerfull dans le forum Tomcat et TomEE
    Réponses: 4
    Dernier message: 19/04/2011, 09h21
  5. Réponses: 0
    Dernier message: 25/11/2010, 10h36

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo