IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Visual Studio Discussion :

Problème installation Aide sur VS 2010 Ultimate


Sujet :

Visual Studio

  1. #1
    Membre du Club
    Profil pro
    Inscrit en
    juillet 2002
    Messages
    61
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : juillet 2002
    Messages : 61
    Points : 63
    Points
    63
    Par défaut Problème installation Aide sur VS 2010 Ultimate
    Bonsoir à tous,

    Voila, j'ai installé Visual Studio 2010 sous Windows XP Pro SP3, l(installation s'est très bien passé, mais lorsque à la fin une boite de dialogue, me propose d'installer l'aide du soft en mode local, j'execute la procedure comme il se doit en choisissant:
    Installer du contenu à partir du disque
    Il me demande de fournir le chemin du contenu source, je lui donne ceci:
    F:\ProductDocumentation\HelpContentSetup.msha qui correspond à mon lecteur de DVD
    Je valide avec le bouton Suivant, et là, il déclenche
    une jolie Exception :
    Une Exception s'est produite. Consultez le journal des évenements

    Dans le journal d'evenement, on peut voir ceci:
    Une erreur s'est produite lors de la récuperation de la liste du contenu...
    J'ouvre alors le fameux fichier HelpContentSetup.mshaet à ma surprise, ce fichier est vide, aucunes macros
    Ma question est la suivante:
    Comment faire pour récupèrer un fichier HelpContentSetup.msha valide ??
    De manière à installer l'aide locale sur mon poste de travail

    Merci d'avance pour votre réponse

    Amicalement Laurent
    C++ BUILDER & DELPHI

  2. #2
    Membre du Club
    Profil pro
    Inscrit en
    juillet 2002
    Messages
    61
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : juillet 2002
    Messages : 61
    Points : 63
    Points
    63
    Par défaut Résolu: Problème installation Aide sur VS 2010 Ultimate
    Bonsoir à tous ,

    Mon problème est résolu

    En fait, j'ai voulu ajouter un répertoire supplémentaire dans le fichier ISO, concernant la license et la facture qui m'a été délivré.
    Mais en l'enregistrant à l'aide d'UltraISO, il m'a vider ce fameux fichier...
    Heureusement, il avait fait une sauvegarde de l'ISO avant modification.
    Voici le contenu de ce fichier HelpContentSetup.msha pour info:
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    6
    7
    8
    9
    10
    11
    12
    13
    14
    15
     
    <html xmlns="http://www.w3.org/1999/xhtml">
      <head />
      <body class="product-list">
        <div class="product">Product Details: 
          <span class="locale">en-us</span><span class="name">Visual Studio 2010</span><span class="description" /><img class="icon" src="../../content/image/ic298417" alt="VS 100 Icon" /><a class="product-link" href="product1.html">Product Group</a></div>
        <div class="product">Product Details: 
          <span class="locale">en-us</span>
          <span class="name">.NET Development</span>
          <span class="description" />
          <img class="icon" src="../../content/image/ic298417" alt="VS 100 Icon" />
          <a class="product-link" href="product2.html">Product Group</a>
        </div>
      </body>
    </html>
    Sur ce bonne soirée à toute la communauté et bonne fêtes de fin d'année
    Cordialement Laurent
    C++ BUILDER & DELPHI

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Problème d'installation de Visual Studio 2010 Ultimate
    Par 7amma7amma dans le forum Visual Studio
    Réponses: 7
    Dernier message: 23/02/2011, 23h06
  2. [Joomla!] Problème installation sur free.fr cookies, jpath
    Par rbl2008 dans le forum EDI, CMS, Outils, Scripts et API
    Réponses: 4
    Dernier message: 19/02/2010, 14h00
  3. Problème installation Subclipse sur Eclipse 3.5
    Par levalp dans le forum Eclipse
    Réponses: 6
    Dernier message: 14/09/2009, 10h59
  4. Problème install Mysql sur Debian
    Par robair dans le forum Débuter
    Réponses: 1
    Dernier message: 24/01/2007, 15h08
  5. SQL 2K5 Standard: Problème Installation SP1 sur XP-Pro
    Par Eric.H dans le forum MS SQL Server
    Réponses: 5
    Dernier message: 09/06/2006, 11h58

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo