Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Développement Sharepoint .NET Discussion :

déploiement web part


Sujet :

Développement Sharepoint .NET

  1. #1
    Membre régulier
    déploiement web part
    Bonjour à tous,

    J'ai un problème à priori simple mais que je n'arrive pas à résoudre.
    Je suis actuellement en train de créer une webpart sous Visual Studio 2010 et lors du déploiement je reçois l'erreur :

    Une erreur s'est produite lors de l'étape de déploiement 'Recycler le pool d'applications IIS'*: Le serveur SharePoint local n'est pas disponible. Vérifiez que le serveur est en cours d'exécution et connecté à la batterie SharePoint.
    J'ai essayé de recylcer le pool d'application sous IIS, mais aucun résultat. Le serveur est bien en cours d'exécution, étant donné que j'accède au site sans problème.
    Le tout premier déploiement a fonctionné et j'ai pu afficher ma webpart sous SharePoint (2010 pour info), mais maintenant je n'arrive plus à déployer. Je l'ai également supprimer de la gac en pensant que ça pouvait entrer en conflit ou je ne sais quoi mais sans succès...

    Merci d'avance.

  2. #2
    Membre habitué
    Il faudrait vérifier que les services shareppoint sont bien démarré.

  3. #3
    Membre régulier
    Merci de ta réponse.
    Finalement il fallait que j'ai les droits sur la ferme et que VS soit en admin...

###raw>template_hook.ano_emploi###