Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Développement Sharepoint .NET Discussion :

déploiement web part


Sujet :

Développement Sharepoint .NET

  1. #1
    Membre régulier
    Inscrit en
    avril 2010
    Messages
    200
    Détails du profil
    Informations forums :
    Inscription : avril 2010
    Messages : 200
    Points : 111
    Points
    111
    Par défaut déploiement web part
    Bonjour à tous,

    J'ai un problème à priori simple mais que je n'arrive pas à résoudre.
    Je suis actuellement en train de créer une webpart sous Visual Studio 2010 et lors du déploiement je reçois l'erreur :

    Une erreur s'est produite lors de l'étape de déploiement 'Recycler le pool d'applications IIS'*: Le serveur SharePoint local n'est pas disponible. Vérifiez que le serveur est en cours d'exécution et connecté à la batterie SharePoint.
    J'ai essayé de recylcer le pool d'application sous IIS, mais aucun résultat. Le serveur est bien en cours d'exécution, étant donné que j'accède au site sans problème.
    Le tout premier déploiement a fonctionné et j'ai pu afficher ma webpart sous SharePoint (2010 pour info), mais maintenant je n'arrive plus à déployer. Je l'ai également supprimer de la gac en pensant que ça pouvait entrer en conflit ou je ne sais quoi mais sans succès...

    Merci d'avance.

  2. #2
    Membre habitué
    Inscrit en
    juin 2009
    Messages
    246
    Détails du profil
    Informations forums :
    Inscription : juin 2009
    Messages : 246
    Points : 191
    Points
    191
    Par défaut
    Il faudrait vérifier que les services shareppoint sont bien démarré.

  3. #3
    Membre régulier
    Inscrit en
    avril 2010
    Messages
    200
    Détails du profil
    Informations forums :
    Inscription : avril 2010
    Messages : 200
    Points : 111
    Points
    111
    Par défaut
    Merci de ta réponse.
    Finalement il fallait que j'ai les droits sur la ferme et que VS soit en admin...

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Réponses: 9
    Dernier message: 02/02/2009, 01h54
  2. Déploiement web services SOAP sur Websphere 5.1
    Par g_rare dans le forum Websphere
    Réponses: 1
    Dernier message: 19/03/2007, 11h30
  3. [Débutant][Déploiement]web.xml manquant
    Par Janitrix dans le forum Servlets/JSP
    Réponses: 5
    Dernier message: 16/05/2006, 10h04
  4. [CR][VS.NET] Déploiement web d'états
    Par Giill dans le forum SDK
    Réponses: 2
    Dernier message: 16/11/2004, 18h43
  5. Réponses: 1
    Dernier message: 06/12/2002, 23h33

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo