1. #1
    Membre du Club
    Profil pro
    Inscrit en
    décembre 2006
    Messages
    50
    Détails du profil
    Informations personnelles :
    Localisation : Canada

    Informations forums :
    Inscription : décembre 2006
    Messages : 50
    Points : 50
    Points
    50

    Par défaut OBIEE 11g (Echec création du domaine lors de la configuration)

    Bonjour,

    J'essaie d'installer OBIEE 11g sous windows sur mon portable 64bits et je suis confronté à l'échec de création du domaine lors de la phase de configuration qui est la phase 12.

    Quelqu'un aurait-il une idée ?

  2. #2
    En attente de confirmation mail
    Profil pro
    Inscrit en
    novembre 2009
    Messages
    25
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : novembre 2009
    Messages : 25
    Points : 13
    Points
    13

    Par défaut

    Bonjour
    Pourrais tu me dire c'est quoi l'erreur exacte ainsi que le code d'erreur si y'en a ?
    cordialement

  3. #3
    Membre du Club
    Profil pro
    Inscrit en
    décembre 2006
    Messages
    50
    Détails du profil
    Informations personnelles :
    Localisation : Canada

    Informations forums :
    Inscription : décembre 2006
    Messages : 50
    Points : 50
    Points
    50

    Par défaut

    Désolé,

    N'ayant pas eu de réponse, je n'ai plus consulté le site. Lors de mes recherches sur internet, bon nombres de personnes ont eu des problèmes d'installation sur du 64 bit comme moi sans qu'il n'y ait de proposition concrète de solution.

    Je suis donc passé hier à du 32 bit. Le domaine a été créé, et maintenant c'est mon instance AS qui n'a pas été créée. Dans la foulée OPMNCTL START n'a pas pû être créé, le RELOAD non plus ni le COREAPPLICATION_OBICCS1 etc...

    Je cliquais à chaque echec sur CONTINUER, à la fin le système m'a dit que tout était installé mais mon Browser n'a pas démarré.

    Je suis allé dans les services, je n'ai pas trouvé le BI Presentation, ou plutôt rien concernant mes services.

    J'ai lancé manuellement OPMNCTL START, il m'a répondu :
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    Oracle instance is not set - Opmnctl startall requires that oracle_instance be correctely set in your environment
    C'est clair car mon instance n'a pas été configurée. Y a t il un moyen le la configurer séparément ?

    Merci

  4. #4
    Membre du Club
    Profil pro
    Inscrit en
    décembre 2006
    Messages
    50
    Détails du profil
    Informations personnelles :
    Localisation : Canada

    Informations forums :
    Inscription : décembre 2006
    Messages : 50
    Points : 50
    Points
    50

    Par défaut

    Allo !

    Finalement cela a fonctionné. Une erreur que je faisais depuis des lustres. Heureusement dans mes recherches sur internet, je suis tombé sur un document qui m'a aidé à résoudre le problème.

    1) Créer un IP (Loopback adaptater) à mettre dans c:\windows\system32\drivers\etc\host

    2) Y mettre aussi sinon pmnctl ne peut démarrer

    Optionnel, j'ai configurer mes mariables d,environnements pour Java

    Et cela a fonctionné. C'était pourtant écrit dans la doc d'Oracle.

    Merci,

  5. #5
    Nouveau Candidat au Club
    Femme Profil pro
    ingenieur apres-vente
    Inscrit en
    juillet 2017
    Messages
    1
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Âge : 23
    Localisation : Maroc

    Informations professionnelles :
    Activité : ingenieur apres-vente
    Secteur : Industrie

    Informations forums :
    Inscription : juillet 2017
    Messages : 1
    Points : 1
    Points
    1

    Par défaut faiza

    bonjour

    svp je suis en cours d'installation de OBIEE sur mon pc portable 64bits/windows et je suis confronté à l'échec arrivant à l etape 12. l'erreur est comme suit

    OUI-10208 : Les fichiers de produit spécifiés par le disque libellé 'Oracle Fusion Middleware Business Intelligence 11g' sont introuvables. Impossible de poursuivre l'installation. Vérifiez que la valeur spécifiée dans la variable FROM_CD_LABEL correspond à la valeur du fichier disk.label ou que ce disque est accessible.

    Quelqu'un aurait-il une idée ?

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Réponses: 0
    Dernier message: 06/04/2014, 20h27
  2. création de domaine
    Par nanourene dans le forum Windows Serveur
    Réponses: 13
    Dernier message: 25/05/2008, 21h24
  3. Création de répertoire lors d'un déploiment
    Par universdupc dans le forum Installation, Déploiement et Sécurité
    Réponses: 2
    Dernier message: 28/09/2006, 07h58
  4. Probleme de création de table lors d'un import
    Par hair_peace dans le forum Oracle
    Réponses: 2
    Dernier message: 19/04/2006, 14h20

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo