IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Applications et environnements graphiques Discussion :

Problème pour l'installation de Java 1.5 sous Ubuntu


Sujet :

Applications et environnements graphiques

  1. #1
    Membre habitué
    Inscrit en
    septembre 2005
    Messages
    747
    Détails du profil
    Informations forums :
    Inscription : septembre 2005
    Messages : 747
    Points : 174
    Points
    174
    Par défaut Problème pour l'installation de Java 1.5 sous Ubuntu
    Bonjour,

    j'ai un problème pour l'installation de Java 1.5.
    J'ai suivi les conseils donnés mais lorsque je tape:
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    ~$ sudo apt-get install sun-j2sdk1.5
    j'ai

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    6
    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances... Fait
    Aucune version du paquet sun-j2sdk1.5 n'est disponible, mais il existe dans la base
    de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
    ou qu'il n'est disponible que sur une autre source
    E: Aucun paquet ne correspond au paquet sun-j2sdk1.5
    Est ce que quelqu'un saurait d'ou vient le problème?

    PS:avant de faire cette commande,j'ai fait
    Merci d'avance

  2. #2
    Membre expérimenté
    Avatar de narmataru
    Profil pro
    Inscrit en
    décembre 2002
    Messages
    1 546
    Détails du profil
    Informations personnelles :
    Âge : 41
    Localisation : France, Loire Atlantique (Pays de la Loire)

    Informations forums :
    Inscription : décembre 2002
    Messages : 1 546
    Points : 1 678
    Points
    1 678
    Par défaut
    bonjour,
    peux-tu nous donner le résultat de la commande :
    apt-cache seach sun java sdk
    merci

  3. #3
    Membre habitué
    Inscrit en
    septembre 2005
    Messages
    747
    Détails du profil
    Informations forums :
    Inscription : septembre 2005
    Messages : 747
    Points : 174
    Points
    174
    Par défaut
    Citation Envoyé par narmataru
    bonjour,
    peux-tu nous donner le résultat de la commande :
    apt-cache seach sun java sdk
    merci
    Bonjour,

    voici le résultat
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    6
    7
     
    ~$ apt-cache search sun java sdk
    j2re1.4 - Blackdown Java(TM) 2 Runtime Environment, Standard Edition
    j2sdk1.4 - Blackdown Java(TM) 2 SDK, Standard Edition
    j2sdk1.4-demo - Blackdown Java(TM) 2 SDK, Standard Edition, example and demo files
    j2sdk1.4-doc - Java(TM) 2 SDK, Standard Edition -- Documentation Installer
    j2sdk1.4-src - Blackdown Java(TM) 2 SDK, Standard Edition, source files

  4. #4
    Membre régulier Avatar de jula
    Profil pro
    Inscrit en
    juin 2003
    Messages
    81
    Détails du profil
    Informations personnelles :
    Âge : 40
    Localisation : France, Var (Provence Alpes Côte d'Azur)

    Informations forums :
    Inscription : juin 2003
    Messages : 81
    Points : 83
    Points
    83
    Par défaut
    bah si j'ai bien suivi l'histoire ça veut dire que la 1.5 n'est pas dispo avec apt-get...
    donc soit tu prends la 1.4 avec apt-get, soit tu la récupère autrement mais ce sera plus "compliqué" à nstaller....
    cordialement,
    jula.
    Promis, avant j'ai cherché sur Google!

  5. #5
    Membre expérimenté
    Avatar de narmataru
    Profil pro
    Inscrit en
    décembre 2002
    Messages
    1 546
    Détails du profil
    Informations personnelles :
    Âge : 41
    Localisation : France, Loire Atlantique (Pays de la Loire)

    Informations forums :
    Inscription : décembre 2002
    Messages : 1 546
    Points : 1 678
    Points
    1 678
    Par défaut
    exactement java1.5 n'a apapremment pas été packagé pour ubuntu.

    Regarde celien qui explique commetn générer le package, l'installé et choisir l'alternative "java 1.5" :

    http://ubuntuforums.org/archive/index.php/t-76735.html

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. aide pour l'installation du outil TCP-H sous oracle
    Par sofien_rahmouni dans le forum Oracle
    Réponses: 0
    Dernier message: 05/01/2011, 02h13
  2. Installation de zope 2.10 sous Ubuntu
    Par dom75 dans le forum Zope
    Réponses: 0
    Dernier message: 23/01/2010, 18h53
  3. Réponses: 1
    Dernier message: 03/08/2008, 21h10
  4. Installation system-c 2.1 sous Ubuntu
    Par xavier1936 dans le forum Applications et environnements graphiques
    Réponses: 0
    Dernier message: 09/03/2008, 12h24

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo