IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Sécurité Discussion :

Problème de squatt sur un forum


Sujet :

Sécurité

  1. #1
    Nouveau Candidat au Club
    Homme Profil pro
    Inscrit en
    avril 2011
    Messages
    1
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations forums :
    Inscription : avril 2011
    Messages : 1
    Points : 1
    Points
    1
    Par défaut Problème de squatt sur un forum
    Bonjour les amis,

    Excusez moi de vous déranger, mais j'ai un petit problème un peu contrariant, et si vous pouviez me donner quelques avis d'experts, je vous en serai très reconnaissant

    Voila: j'ai un projet dans un coin, et comme tous les projets dans un coin, ça avance par à-coups, et donc pour celui-là, ça va faire 18 mois que j'ai un nom de domaine, une seule page, et un forum qui sert exclusivement à communiquer en privé pour ceux qui participent au projet (en gros 3 ou 4 personnes), mais qui comporte quand même une partie publique avec quelques messages.

    J'ai joué la facilité, et j'ai installé un forum phpbb, vite fait, qui est resté bien tranquille pendant des mois, et paf, d'un coup, y a des messages avec des liens vers des sites de toutes sortes (souvent pornos) des inscriptions bidon, des tas d'affichage de pages pour rien (enfin des tas... c'est pas énorme non plus, c'est style 2000-3000 par jour, pour un site qui n'est vu par personne)

    Par exemple, je vois sur le forum que le record de connectés est de 230 le 14 février, ce qui n'a aucun lien avec la réalité, enfin bref, je vois bien que quelqu'un fait quelque chose, mais j'ai du mal à voir quoi...

    En gros, je peux passer 5 fois par jour effacer les messages, je l'ai fait pendant quelques jours, et j'ai tout fermé, donc y a plus de messages, mais il y a toujours les inscriptions bidons (d'ailleurs, tout était déjà fermé le 14 février aussi)

    Et voila les questions
    - pourquoi ils font ça? ça donne quoi concrètement? c'est pour le classement dans google ?

    - est-ce qu'il y a une parade, un truc connu?

    Là, j'ai bien quelques idées de solutions, comme de déplacer le forum (l'url)... est-ce que ça peut marcher?

    Je pourrais tout effacer et repartir à zéro peut être avec un meilleur forum, mais heu... je dois avouer que le peu de message qu'il y a dedans bénéficie quand même d'un placement honorable dans google sur quelques recherches spécifiques, et ça m'ennuie un peu de les virer... mais bon...

    est-ce que quelqu'un a un suggestion avant que je fasse une (autre) bêtise ? :p

    Merci d'avance!

  2. #2
    Expert éminent
    Avatar de 12monkeys
    Homme Profil pro
    Webmaster
    Inscrit en
    novembre 2006
    Messages
    4 093
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 44
    Localisation : France, Puy de Dôme (Auvergne)

    Informations professionnelles :
    Activité : Webmaster
    Secteur : Service public

    Informations forums :
    Inscription : novembre 2006
    Messages : 4 093
    Points : 9 049
    Points
    9 049
    Par défaut
    Bonjour

    Pour l'inscription sur ton site as tu mis en place un captcha ? Car ce doivent être des robots qui se connectent.
    http://php.developpez.com/faq/langag...curite#captcha
    Vous souhaitez participer à la rubrique (X)HTML/CSS, contactez moi.
    débutez avec les CSS
    Pas de MP pour des questions techniques ! Mode d'emploi du forum ; Règles ; Pensez à la balise code ; Pas de SMS !
    Votez pour les messages qui vous ont aidés...

Discussions similaires

  1. Problème pour poster sur le forum
    Par PoFabien dans le forum Mode d'emploi & aide aux nouveaux
    Réponses: 1
    Dernier message: 04/04/2013, 17h26
  2. Problème de recherche sur le forum
    Par NEC14 dans le forum Mode d'emploi & aide aux nouveaux
    Réponses: 9
    Dernier message: 19/10/2010, 12h23
  3. Problème de smileys sur un forum phpbb 2
    Par FRANCKYIV dans le forum Langage SQL
    Réponses: 5
    Dernier message: 05/07/2010, 19h18
  4. [Forumactif] Problème d'upload sur mon forum
    Par farine2blé dans le forum EDI, CMS, Outils, Scripts et API
    Réponses: 5
    Dernier message: 25/07/2007, 11h22

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo